How Use Help

Как пользоваться системой помощи?

Система помощи программы RTS Plaza Workstation построена аналогично системам помощи к другим MS Windows приложениям.
Она состоит из набора статей, в которых описываются:

  • отдельные элементы интерфейса (части Рабочей панели, окна и диалоги);
  • отдельные операции, выполняемые в программе (например, выставление заявки на торгах).

    Контактная информация

    Общепринято в статьях, посвященных отдельным диалогам, меню и окнам, давать описания элементов интерфейса (полей, переключателей, списков) путем их перечисления в таблице. Мы решили не перегружать таким образом статьи и использовать "активное" изображение диалогов, меню и окон.

    В "активном" изображении (копии экранов) диалога, меню или окна отдельные элементы интерфейса оформлены как активные области картинки, с которыми связаны подсказки. При попадании указателя мыши в такую область вид его меняется с "пассивного" на "активный" [image]. Если при этом нажать на левую кнопку мыши, то появится небольшое окно с описанием этого элемента (подсказка).
    Пример такого "активного" изображения вкладки Orders представлен ниже. На рисунке показана подсказка, появляющаяся после нажатия на поле Instr.


Active System

Новое в RTS Plaza 8.55

  1. В ТС заведена специальная настройка в Registry для связки групп счетов DCC и RDK, которая позволяет реализовать следующую технологию торговли:

  • по инструменту, относящемуся к депозитарной группе DCC, можно подавать заявки только со счетов ДКК;

  • по инструменту, относящемуся к депозитарной группе RDK, можно подавать заявки как со счетов в РДК, так и в ДКК.

  2. Введен запрет на возможность регистрации кодов торговых счетов (КТС) в ДКК и РДК с совпадающими именами.

  3. Изменен Market Makers Rule Alert.

Новое в RTS Plaza 8.5

  1. Реализована торговля в нерабочее время после 18:00 - вечерние торги. Для этого:

  • упразднен признак CS - опция заявки на послеторговую сессию (понятие послеторговой сессии отменяется);

  • введены новые значения параметра Duration в формах ввода-редактирования заявок (Quote Update, Buy Order, Sell Order): GTC+ и Day+ - признак того, что заявка принимает участие в вечерней сессии;

  • на вкладку Orders добавлен новый параметр Duration для отображения времени жизни заявки. Для активизации новых параметров на вкладках следует воспользоваться диалогом Column Settings.

  2. На вкладке Market Making добавлено очищение полей вкладки по клавише Esc - фокус со списка бумаг убирается, поля ввода/ редактирования и информационные поля очищаются.

Новое в RTS Plaza 8.45

  1. Отменено ограничение на заключение аукционных сделок в анонимной торговле, в которых продавцом и покупателем выступает одна фирма.

  2. Добавлена новая вкладка верхнего уровня Account Pairs для ведения справочника наименований пар счетов.

  3. На вкладке Instruments удалена колонка Anonym и добавлена Reg num - регистрационный номер выпуска ценной бумаги.

  4. Изменена форма и содержание диалога Limit, открывающегося по кнопке [image] на вкладках Quote Update, Buy Order, Sell Order.

  5. На вкладке Assets произведены следующие изменения:

  • в левую часть добавлена колонка AccPair - наименование пары счетов;

  • ликвидирована нижняя часть вкладки;

  • в таблицу правой части вкладки добавлены новые колонки: Code (код расчетной организации), Acct Num (номер счета), After Clear (количество средств после расчетов).

  • добавлен фильтр Left-None-Right, устанавливающий между записями обеих таблиц вкладки определенное соответствие.

  6. В формах Buy Order, Sell Order, Market Making, Edit Save Order, Quick Order валюта отображения всегда соответствует валюте котирования инструмента:

  • из контекстного меню на этих вкладках убраны пункты для выбора валюты отображения;

  • под полем с ценой теперь не выводится цена в валюте котирования;

  • цвет вкладки автоматически переключается на цвет валюты котирования выбранного инструмента.

  7. Реализован функционал, связанный с частичным подтверждением адресных сделок.

Для активизации новых вкладок следует воспользоваться диалогом Tabs order, а для активизации новых и переименованных параметров на вкладках - диалогом Column Settings.

Новое в RTS Plaza 8.4

  1. Реорганизован рынок репо:

  • добавлена новая операционная вкладка Repo Order для выставления заявок репо;

  • добавлены две новые вкладки верхнего уровня Money Repo и Securities Repo, предназначенные для отображения всех котировок репо;

  • все котировки репо теперь "твердые" (предусмотрена ответственность за отказ от сделки);

  • на вкладках Quote Retrieval и Aggregated Orders теперь заявки репо не отображаются;

  • в диалоге Options добавляется вкладка Repo, содержащая настройки для репо;

  • добавлено отображение сделок репо на вкладке Trades, и фильтрация по ним (Type = R1 или R2).

  2. Доработан функционал, позволяющий задавать пользовательскую валюту. Появилась возможность задания курса пользовательской валюты не только по отношению к доллару USD, но и к рублю RUR.

  3. Изменения на вкладке Trades :

  • добавлено отображение сделок репо в списке сделок - Type = R1 или R2;

  • изменена фильтрация ;

  • добавлены колонки Rate (ставка кредитования) и Settle (дата проведения расчетов).

  4. Изменения на вкладке Reports :

  • добавлена колонка Rate(ставка кредитования);

  • изменена фильтрация ;

  • колонка Clr (код схемы расчетов) переименована в Reg.

  5. Изменения на вкладке Orders :

  • удалена колонка Depo (ставка кредитования);

  • добавлена колонка Workstation (имя рабочей станции).

  6. На вкладках MarketView и MarketMinder добавлены колонки Market Price 0352ps, Market Price 046ps, Quote Price - Рыночные цены. вычисляемые по методике ФСФР и признаваемая котировка.

  7. На вкладке Instruments добавлен параметр UO (удельное обеспечение на одну ценную бумагу).

  8. Изменения в опциях настройки View/ Options на вкладке Order Entry:

  • добавлена новая опция Named By Default, позволяющая по умолчанию выставлять опцию Named в котировках по всем бумагам, по которым разрешено выбирать между анонимными и именными заявками;

  • опция Use Buy/ Sell Order for non-anonimous Market Instruments выставляется по умолчанию (при установке новой Плазы).

  9. Порядок подачи отчета о внебиржевых сделках через Торговую систему.

Для активизации новых вкладок следует воспользоваться диалогом Tabs order, а для активизации новых и переименованных параметров на вкладках - диалогом Column Settings.

Новое в RTS Plaza 8.3

  1. При вычислении дат исполнения сделок и предполагаемого исполнения котировок по облигациям используются рабочие дни, а не календарные.

  2. Для Классического рынка реализована возможность заключать сделки по котировке без указания кода фирмы контрагента по бумагам со специальным свойством ABQ (anonimus-by-quote).

Новое в RTS Plaza 8.2

  1. Реализован новый алгоритм аукциона открытия. Основное отличие нового порядка проведения аукциона открытия по сравнению с тем, который использовался ранее, заключается в исполнении заявок, принятых в предторговом периоде по единой цене аукциона открытия.

  2. По облигациям реализованы новые типы расчетов (поле Reg на вкладках Quote Update, Buy/Sell Order, Trade Report):

  • M (MCX) - РПС на ЗАО ФБ ММВБ;

  • R (RTS) - СГК на ОАО РТС;

  • J (JMP) - РПС на ЗАО ФБ ММВБ или СГК на ОАО РТС на выбор контрагента.

  3. На вкладке Market Making произведены следующие изменения:
  • в каждый момент времени отображаются не два спреда одновременно, а только один из них;
  • для выбора отображаемого спреда добавлены кнопки [1] и [2];
  • изменена структура вкладки;
  • добавлен переключатель Amnt/Vol, который позволяет отображать значения полей Req-Bid-Ask этой секции в деньгах или количестве бумаг;
  • перенесены и переименованы поля на форме:
    (Amnt/Vol)/ Req (сейчас) – Required / Volumes (было);
    (Amnt/Vol)/ Bid и (Amnt/Vol)/ Ask – Actual / BidV и Actual / AskV;
    Num / Req – Required / Num;
    Num / Bid и Num / Ask – Actual / BN и Actual / AN;
    Spread / Req – Required / Spr;
    Spread / VSpr и Spread / NSpr – Actual / VSpr и Actual / NSpr;
    Session / Sgl Vol – MM Time, % ;
  • добавлены новые поля:
    Session / Req – временной норматив исполнения маркет-мейкерских обязательств в одинарном объёме по сессии в целом;
    Session / Rem – процент времени, оставшийся до окончания сессии;
    {SpPer} – поля c переменной меткой заполняются только в течение специальных периодов, выделенных внутри торговой сессии (в настоящий момент {SpPer} может принимать единственное значение Last в ходе последнего часа торговой сессии); за пределами специальных периодов метка {SpPer} отсутствует, и поля под ней пусты;
  • в секциях Bid и Ask пара кнопок [A][a] и [b][B] заменяется одной кнопкой, метка (и, соответственно, функция) которой назначается в зависимости от выбранного спреда: для спреда 1 – [a] и [b], для спреда 2 – [A] и [B];
  • добавлена кнопка CV , позволяющая быстро вставить в заявку объем бумаг, необходимый для покрытия ММ-обязательств. Количество бумаг рассчитывается исходя из непокрытого размера обязательств (в денежном выражении) и худшей цены заявки, указанной на форме ММ.

  4. Реализовано отображение собственных named-заявок (на вкладках Quote Retrieval, Aggregated Orders, Orders, в области Firm Minder, в микро-гридах Buy/Sell Order, в ордер-контроле Quote Update) с добавлением двоеточия после кода клиента.

  5. Добавлена колонка Workstation на вкладке Reports и в области Firm Minder. В колонке отображается код рабочей станции (имя пользователя).

  6. Поля Memo на всех формах (на которых это поле может быть заполнено) заменены на выпадающий список с наиболее часто употребляемыми значениями комментариев.

Новое в RTS Plaza 8.1

  1. Введены дополнительные виды лимитов фирм друг на друга при разрешении сделок по котировке по акциям и облигациям.

  2. На вкладке Firms произведены следующие изменения:
  • добавлены новые параметры, отображающие взаимные лимиты и разрешения на совершение сделки по котировке;
  • добавлена кнопка Clear Limits для обнуления всех лимитов для компаний, выделенных на вкладке Firms ;
  • изменен диалог Set Limits .

  3. Дополнен функционал сделок по котировке возможностью совершать сделку на часть объема исходной заявки. Введено понятие DBQ-лота.

  4. На вкладке Instruments добавлен новый параметр LotDBQ.

  5. На вкладках Quote Retrieval и Aggregated Orders введена индикация заявок, по которым возможно совершить сделку по котировке: на весь видимый объем (+) и частично (+ ).

  6. Реализована возможность в адресных сделках указывать цену в валюте, отличной от валюты котирования. В диалоге Options добавлена новая вкладка Trade Report для настройки работы полей, содержащих код валюты, на вкладке Trade Report .

  7. На вкладке Trade Report произведены следующие изменения:
  • вместо переключателя Sell и Purchase введена комбинация нередактируемого поля, в котором отображается направление сделки (Sell или Buy), и кнопки (BôS), переключающей направление сделки;
  • добавлены кнопки [image] для вызова диалогов Favorite Customers и Favorite Instruments;
  • поле Currency переименовано в Settle curr;
  • добавлено новое поле Price curr. для выбора валюты цены, в которой фиксируется сделка;
  • удалены поля Bank Grp и Depo Grp;
  • для бумаг классического рынка меняются метки полей Securities avail. и Money Avail. на My limit и Counterparty’s limit соответственно. В полях отображаются значения лимитов компании на контрагента, указанного в поле Contra, и наоборот, лимит контрагента на компанию;
  • справа от поля Quantity добавляется кнопка выбора количества, позволяющая изменить значение Quantity в соответствии с DBQ-лотом.
  8. Реализован функционал, позволяющий пользователю задавать и использовать произвольное наименование и курс валюты для отображения и ввода цен:
  • добавлен новый пункт меню User Defined Currency в пункт горизонтального меню View;
  • в субменю горизонтального меню View и в те попап-меню, которые предусматривают выбор валюты отображения добавляется пользовательская валюта с заданным пользователем кодом и её курсом ;
  • при определенных настройках при запуске программы по рабочим дням пользователю выдается напоминание о необходимости обновить курс пользовательской валюты.
  9. Реализован новый тип анонимных заявок, позволяющий показывать имя участника, выставившего заявку, если он этого хочет. Для этого на формах Buy Order , Sell Order, Quote Update , Quick Order, Edit Saved Order добавлен новый признак Named .
  10. Реализована возможность подачи безадресных анонимных айсберг-заявок.
  11. На вкладке Market Making добавлено отображение выполнения обязательств «последнего часа».
  12. Если АРМ Plaza запущено, то компьютер пользователя не может перейти в режим Stand by. Пользователю выдается сообщение о необходимости сначала закрыть программу.

Новое в RTS Plaza 8.0

  1. Введен признак рыночности сделок.

  2. На вкладке Reports добавлен новый параметр Market, для отображения признака рыночности сделок.

  3. На вкладке Instruments добавлен новый параметр Prc.Ind, для отображения цены, с которой ценная бумага в последний раз участвовала в расчете индекса.

  4. На вкладке Repo Report произведены следующие изменения:
    • изменена логика заполнения полей New date - теперь при редактировании условий обратной сделки дата исполнения второй части сделки исчисляется от текущей календарной даты, а не от даты заключения прямой сделки;
    • добавлены кнопки [image] для вызова диалогов Favorite Customers и Favorite Instruments;
    • поле Price,% переименовано в Rate,% – ставка кредитования;
    • поля Lend/borrow amount и Repurchase amount переименованы в Amount и Rep. amount (сумма прямой и обратной сделки);
    • удалено поле Scheme;
    • добавлены поля:

    • Price и Rep. Price - цена одной бумаги при прямой и обратной сделке;

    • New price - новая цена одной бумаги при редактировании обратной сделки.

    • Including yield - признак, указывающий на то, что акции или облигации передаются по прямой сделке с правом получения дивидендов и купонных доходов.

Новое в RTS Plaza 7.9

  1. На вкладке Assets в списке Customers добавляется колонка Depo, где отображается один из рынков, на котором фигурирует данный код РПС.

  2. На вкладке Assets Withdrawal произведены следующие изменения:

  • добавлено поле Withdraw from Depo - заполняется кодом рынка, соответствующим депозитарной группе, к которой относится выбранный код РПС;

  • добавлены кнопки с сердечками для вызова диалогов Favorite Customers и Favorite Instruments, позволяющие быстро заполнить содержимое полей Customer и Instr;

  • в секциях Money и Securities добавлены поля Account, для указания номеров торговых счетов: в банке и депозитарии соответственно.

  3. В области Market Minder расширен список рыночных показателей. Набор и порядок показателей может настраиваться пользователем.

  4. На вкладке Instruments добавлены новые колонки для отображения кратности лота, официальных цен (закрытия, открытия, текущей) и параметров для расчета коридора допустимого колебания цен ЦБ .

Новое в RTS Plaza 7.8

  1. На вкладке Assets произведены следующие изменения:

  • список РПС отображается в отдельной секции;

  • изменен алгоритм заполнения данными вкладки Assets - выводятся данные только по выбранному коду РПС;

  • изменена фильтрация.

  2. На вкладке Market Making произведены следующие изменения:

  • в секции Actual метки Bid Volumes и Ask Volumes заменены на BidV и AskV соответственно;

  • добавлено нередактируемое поле MM Time, %, в котором отображается процент времени выполнения маркет-мейкерских обязательств;

  • кнопка Withdraw переименована в Delete;

  • кнопка Reset ликвидирована, вместо неё новая кнопка Del & Edit - удаление из очереди всех загруженных в форму заявок (поля заявок в форме при этом не очищаются);

  • в секциях Bid и Ask добавлены кнопки A, a для покупки и b, B для продажи - копирование параметров заявки из одной секции в другую (Bid и Ask) с учетом величины спреда.

  3. Изменены принципы отображения информации на вкладке Aggregated Orders - разработан опциональный вывод индикаторной полоски, для чего в контекстное меню добавлен пункт Show Indicator.

  4. Увеличена производительность рабочей станции за счет уменьшения количества служебных сообщений (проходящих между GUI и DS) и оптимизации алгоритмов вывода информации.

Новое в RTS Plaza 7.6

  1. Добавлена возможность выставлять не анонимные заявки классического рынка с указанием "скрытого" количества ценных бумаг (айсберг-заявки).

  2. На вкладке Quote Update произведены следующие изменения:

  • во фреймы Bid и Ask добавляются поля Rsrv. Quantity - скрытое количество бумаг;

  • в микрогриде списка заявок ордер-контрола после столбца Quantity добавлен столбец Rsrv. Quantity - скрытое количество бумаг;

  • поле GTC заменено на поле Duration, определяющее время действия заявки в Торговой системе;

  • поле Available limit заменено на кнопку [image];

  • кнопка Withdraw Bid&Ask удалена;

  • добавлены кнопки Delete Bid и Delete Ask для удаления текущей заявки на покупку или на продажу, Delete & Edit Bid и Delete & Edit Ask - для удаления текущей заявки с возможностью последующего редактирования ее параметров.

  3. На вкладках Buy Order и Sell Order произведены следующие изменения:

  • добавлено поле Rsrv. Quantity - скрытое количество бумаг;

  • добавлены кнопки [image] для вызова диалога Favorite Customers и Favorite Instruments;

  • в микрогриде со списком котировок изменён порядок столбцов, колонка Order Туре переименована в Туре, добавлена колонка Rsrv. Qty - скрытое количество бумаг;

  • в микрогриде со списком котировок по умолчанию не отображаются шлюзовые заявки;

  • поле GTC заменено на поле Duration, определяющее время действия заявки в Торговой системе;

  • добавлены метки полей: Stop Price и Stop Yield;

  • добавлены кнопки быстрого изменения цен Price и Stop Price и выставления лучшей цены ( [image] и [image]) аналогичные кнопкам на вкладке Quote Update;

  • ликвидированы кнопки быстрого изменения цены для полей Yield и Stop Yield;

  • добавлена новая кнопка [image], по которой вызывается информация фрейма Money-Securities-Limits.

  4. В диалогах Quick Order (Counteroffer, New Order) и Edit Saved Order добавлены:

  • кнопка [image] для вызова диалога Favorite Customers;

  • поле Duration, определяющее время действия заявки в Торговой системе;

  • поле AON - признак полного или частичного исполнения заявки.

  5. В форме Counteroffer диалога Quick Order поле Price теперь доступно для редактирования.

  6. При копировании шлюзовой заявки в формы Buy/Sell Order или Quick Order содержимое поля Memo теперь очищается.

  7. В формах Deactivate Orders и Restore Orders колонка Qty переименована в Quantity, и добавлена новая колонка Rsrv. Qty - скрытое количество бумаг.

  8. На вкладе Orders колонка Volume переименована в Quantity, и добавлена новая колонка Rsrv. Qty - скрытое количество бумаг.

  9. В диалоге Options/ Quote/Order Entry добавлен новый признак Show Gateway orders in Buy/Sell Order order list, определяющий возможность отображения шлюзовых заявок в микрогриде форм Buy/Sell Order.

  10. На вкладке Instruments добавлены новые параметры Anonim (признак анонимности инструмента) и Risk (риск по инструменту).

  11. На вкладке Firms добавлен новый параметр Anonim (возможность участия фирмы в анонимных торгах).

  12. При запуске программы и выходе из нее производится проверка возможности записи в ini-файл. При невозможности записи выводится информационное сообщение, после чего работа приложения продолжается штатным порядком.

Новое в RTS Plaza 7.5

  1. В Торговой системе по инструментам биржевого рынка появился новый тип сделок - адресные сделки с отложенным исполнением (T+N сделки).

  2. Введены новые типы аукционов по первичному размещению ценных бумаг в Торговой системе:

  • с единой ценой,

  • по доходности;

и внесены изменения в существующие ранее аукционы.

  3. В Торговой системе на классическом рынке появился новый вид торгов - анонимный.

  4. Для участников анонимных торгов на классическом рынке введено понятие лимитов: общий, начальный и свободный.

  5. Разработаны новые диалоги Favorite Instruments и Favorite Customers для ведения списков "любимых" бумаг и кодов торговых счетов.

  6. На вкладке Quote Update произведены следующие изменения:

  • изменены кнопки быстрого изменения цены заявки;

  • кнопка Make best заменена кнопками: для Bid и [image] для Ask;

  • разработан механизм выбора инструмента и кода торгового счета из списка "любимых" - кнопка [image];

  • кнопка очистки формы [Х] переименована в Clear. Очистка любой операционной вкладки может производиться при помощи клавиши Esc;

  • добавлена новая кнопка , вызывающая ордер-контрол со списком заявок по инструменту;

  • вместо кнопки Withdrow Bid&Ask добавлены три новые кнопки Delete Bids, Delete Asks, Delete All, позволяющие удалять все заявки на покупку, продажу и все сразу по инструменту;

  • удалена кнопка Reset - теперь очистка всех полей производится по клавише Esc (что справедливо для всех операционных вкладок Рабочей панели);

  • удалены поля Yield и AI для работы с облигациями, но возможность ставить бондовые котировки остается (подавать заявки по бондам, используя поля доходности, можно через вкладки Buy/Sell Order);

  • добавлены поле Available limit (свободный лимит компании) и признак GTC ( время действия заявки), использующиеся только для анонимных заявок классического рынка.

  7. На вкладках Buy Order и Sell Order произведены следующие изменения:

  • добавлен признак GTC ( время действия заявки) для анонимных заявок классического рынка;

  • для анонимных инструментов метки блоков Money и Securities заменяются на Limits , метки полей Available, Blocked, Total и Initial сохраняются, но в самих полях отображаются данные по лимитам;

  • для отображения накопленного дохода по корпоративным облигациям теперь оставлено только одно поле AI.

  8. На формах Quick Order, Buy Order и Sell Order для биржевых инструментов при вводе цены в валюте, отличной от валюты котирования, под полем Price отображается подсказка - цена в валюте котирования.

  9. На вкладке Market View добавлена колонка Traides, отображающая количество сделок по инструменту.

  10. На вкладке Quote/ Order Entry пункта меню Options признак Use Buy/ Sell Order for sending quotes переименован Use Buy/ Sell Order for non-anonymous Market instruments.

  11. В диалоге Exceptions, вызываемом на вкладке Default customers окна настроек View-->Options, добавлена кнопка Reset exception.

Новое в RTS Plaza 7.3

  1. Каждая фирма-участник рынка может разрешить определенному кругу других участников рынка заключать сделки по котировке на основании выставленных ею заявок. Взаимные разрешения участников на заключение сделки по котировке отображаются на вкладке Firms. Там же имеются средства редактирования разрешений. Фактически участник может дать разрешения заключать три разные группы сделок

  • разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на покупку ЦБ с формой исполнения сделки "свободная поставка";

  • разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на продажу ЦБ с формой исполнения сделки "свободная поставка";

  • разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на продажу или на покупку ЦБ с формой исполнения сделки "поставка против платежа" (у таких заявок на вкладках Quote Retrieval или Aggregated Orders код Reg равен P).

  2. В Торговой системе введен статус BQ-участника, присваиваемый Администратором системы. Каждая фирма-участник с этим статусом автоматически имеет разрешения на заключение сделки по котировке для всех трех групп сделок со всеми остальными BQ-участниками. Эти взаимные разрешения BQ-участников не могут быть изменены пользователями.

Новое в RTS Plaza 7.2

  1. Разрешено заключение сделок репо, в которых сторонами сделки выступают клиенты одной организации, смотрите

  • особенности выполнения операций с отчетом о прямой сделке (адресной заявкой) при оформлении клиентской сделки;

  • особенности выполнения операций с отчетом об обратной сделке (адресной заявкой) при оформлении клиентской сделки.

  2. На вкладках Buy Order и Sell Order добавлена кнопка команды Withdraw & Edit, по которой заявка, выделенная в списке выставленных заявок, снимается без очистки параметров на вкладке. После редактирования новая заявка может быть выставлена командой Send As New. Заявка, выставленная на торги через шлюзовой терминал, теперь не может редактироваться в Plaza Workstation на вкладках Buy Order и Sell Order .

  3. Добавлена возможность настроить рабочую станцию на предупреждение при вводе из Buy Order, Sell Order, Quick Order и Market Making заявки с "нерыночной" ценой, т.е. ценой, отклоняющейся на заданный пользователем процент в худшую для него сторону. Настройка производится в окне настроек Options.

  4. На вкладке Market Making можно контролировать выполнение маркет-мейкерских обязательств по ЦБ небиржевых организованных торгов.

  5. Введен неснижаемый остаток на денежном торговом счете для для предотвращения последствий округления цены сделки (см. описание вкладки Assets Withdraw). Его величина задается администратором системы и указана на вкладке Info в строке Section=bl_option, Name=reserve_asset. По умолчанию его величина составляет Value=0 рублей.

  6. На вкладке Assets Withdrawal добавлена возможность вывода активов с торговых счетов на регистр поставки в Клиринговом центре.

  7. В диалоге I/O History добавлена возможность возврата активов на торговые счета с регистра поставки в Клиринговом центре.

Новое в RTS Plaza 7.0

  1. Реализована торговля выпусками ценных бумаг на биржевом рынке (и, соответственно, в репо). При выставлении заявок и вводе сделок продавец обязан указать конкретный код выпуска ЦБ (Issue), либо любой выпуск - Any. В последнем случае Торговая система сама определяет код выпуска для списания ЦБ. В соответствии с этим изменены вкладки Buy Order, Sell Order, Trade Report, Repo Report и Assets Withdrawal, диалог Quick Order.
    Поле Issue (где в предыдущих версиях программы указывался тикер) переименовано в Instr, а код выпуска задается в новом поле Issue.
    Поле Issue также добавлено в диалогах I/O History, Restore Orders, Edit Saved Order и в таблицах на вкладках Orders и Reports.

  2. Переход к торговле выпусками ЦБ потребовал переработки вкладки Assets, в котором добавлено поле Issue.

  3. Добавлена возможность настроить рабочую станцию на оповещение при вводе заявки из Buy Order и Sell Order с "нерыночной" ценой, т.е. ценой, отклоняющейся на заданный пользователем процент в худшую для него сторону. Настройка производится в окне настроек Options.

  4. Модифицирован диалог Counteroffer, теперь он называется Quick Order. Теперь в диалоге можно вводить как встречные заявки (на вкладке Counteroffer), так и заявки того же направления, что и выбранная (на вкладке New Order).

  5. На вкладках Buy Order и Sell Order можно выставлять также и множественные заявки на небиржевых организованных торгах.

  6. Началу торгов на биржевом рынке предшествует предторговый аукцион кросс-маркетных заявок (с целью предотвращения "запирания" рынка до начала аукциона). Регламент: 10:45 - начало приема заявок, 11:00 - аукцион кросс-маркетных заявок и начало торгов на биржевом рынке.

  7. В окне настроек Options на вкладке Default Customers добавлена команда открытия диалога Exceptions, в котором можно задать специальные (исключительные) настройки списков дефолтных кодов торговых счетов для бумаг-исключений (например, для SBER, где запрещены расчеты с нерезидентами).
    Списки Customer используются на вкладках Quote Update , Buy Order , Sell Order , Trade Report , Repo Report и в диалоге Quick Order .

  8. Вкладка Issues переименована в Instruments.

  9. Изменен алерт Market Makers Rule, в него добавлена опция оповещения о нарушении маркет-мейкерских обязательств по любой из ММ-бумаг. При задании опции алерт однократно срабатывает, если цвет индикатора выполнения обязательств по спреду по любой из ММ-бумаг меняется с зелёного на красный.

  10. Контрольные ценные бумаги для маркет-мейкеров, отображаемые на вкладке Market Making, настраиваются в окне настроек Options на вкладке Market Making.


Contact

Контактная информация

По техническим вопросам:

  • Служба технической поддержки РТС: (495) 733-9507; (495) 500-3848
  • Администратор РТС: (495) 705-9031
  • Служба технической поддержки Интернет: (495) 705-9031; (495) 799-9063

Представители РТС в регионах:

  • Санкт-Петербург: (812) 322-7467; (812) 963-9405;

По организационным вопросам:

  • Отдел продаж и расчетов: (495) 705-9031

Служба технической поддержи help@rts.ru (не забудьте указать версию и название программного продукта).

Замечания и предложения направляйте по адресу software@rts.ru (не забудьте указать версию и название программного продукта).

Посетите страницу Технической поддержки РТС и форум Программного обеспечения. Форум Программного обеспечения предназначен для обсуждения вопросов, связанных с программным обеспечением для фондового рынка (торговые и расчетные системы, аналитические системы, системы электронного документооборота, системы для фронт-офиса и бэк-офиса и т. п.).


Рабочая панель

Рабочая панель RTS Plaza Workstation

Настройка видимости вкладок Рабочей панели.


Основное меню


Рабочая панель

Области Рабочей панели

Market Minder
Firm Minder
Pending Trades
Confirmed Trades
Calls


Market Minder

Область Market Minder

Состоит из вкладок, на которых отображаются списки инструментов с указанием рыночных показателей. По умолчанию отображаются такие параметры как: Instr – код инструмента, Bid - лучшая цена на покупку, Ask - лучшая цена на продажу.
Число вкладок не ограничено (настройка числа вкладок).
Список инструментов расширяется переносом кодов Instr с помощью мыши.
Для изменения порядка размещения инструментов перенесите с помощью мыши код инструмента в пределах списка.
Для каждого инструмента в списке могут отображаться выбранные пользователем рыночные показатели. Набор и порядок полей в Market Minder настраивается стандартным образом. Настройка полей для каждой вкладки Market Minder выполняется индивидуально.
Цветом показываются тенденции к повышению или понижению котировок. Выделение цветом действует в течение некоторого (настраиваемого) времени после изменения котировки.
Цвет заголовка вкладки является индикатором валюты отображения.
Часть команд и опций вынесено в контекстное меню.


Firm Minder

Область Firm Minder

Состоит из вкладок, на которых отображаются списки инструментов, котируемых определенным участником торгов.
Число вкладок не ограничено и задается пользователем (настройка числа вкладок).
Наименование вкладки совпадает с кодом участника Firm и переносится на вкладку с помощью мыши.
Для каждого инструмента в списке отображаются:
  • Instr - код инструмента в РТС или код торговых счетов для множественных заявок (для собственных named-заявок КТС отображается с добавлением двоеточия),
  • Bid - выставленная компанией цена на покупку инструмента,
  • Ask - выставленная компанией цена на продажу инструмента,
  • Workstation - имя рабочей станции.

Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.

Если по инструменту допускается выставление множественных заявок, то они отображаются в нескольких строках списка. В первой строке указывается только код инструмента, в последующих строках отображаются выставленные заявки. В строках с заявками в поле Instr на вкладке собственной компании указываются (на рисунке справа):

  • для инструментов биржевых торгов - коды торговых счетов;
  • для инструментов на классическом рынке - коды клиентов.

На вкладках других компаний поле Instr пусто (на рисунке слева ).

Цветом показываются тенденции к повышению или понижению котировок. Выделение цветом действует в течение некоторого (настраиваемого) времени после изменения котировки.
Отображается также информация о выходе котировок за пределы спреда, т.е. если Bid меньше 0.9хBest_Bid или Ask больше 1.1хBest_Ask. Такие котировки отображаются жирным шрифтом.
В случае, если спред между выставленными котировками Bid и Ask велик (Ask - Bid > 0.1хBid), то жирным шрифтом отображаются код инструмента .
Цвет заголовка вкладки является индикатором валюты отображения. Длина списка определяется числом котируемых компанией инструментов.
Часть команд и опций вынесена в контекстное меню.

...

На рисунке слева представлена область Firm Minder для чужой компании, на рисунке справа - для своей компании.


Pending Trades

Область Pending Trades

Cодержит список переговорных сделок, которые требуют действий со стороны трейдера или его контрагента.
Таковыми действиями являются:

  • подтверждение отчета о переговорной сделке на классическом рынке;
  • подтверждение адресной заявки (отчета о сделке) на биржевых торгах;
  • внесение изменений в находящиеся в стадии подтверждения контрагентом отчет о сделке на классическом рынке и адресную заявку на биржевых торгах;
  • удаление отчета о сделке на классическом рынке и адресной заявки на биржевых торгах;
  • подтверждение отчета о первой части сделки в операции репо;
  • действия со второй частью сделки репо - изменение условий второй части сделки, подтверждение изменений условий второй части сделки, заключение второй части сделки (со стороны Borrower и Lender);
  • подтверждение просроченного отчета о второй части сделки.

    Строка с информацией о сделке в области Pending Trades содержит два поля:
  • поле Act с кодом операции по отношению к трейдеру; возможные значения - P (покупка), S (продажа), B (операция между клиентами); первые части сделок в операции репо помечаются кодами LM, BM, LS, BS, вторые части сделок - кодами AM, RM, AS, RS (см. таблицу);
  • поле Instr с кодом ценной бумаги.
    Строка с информацией о сделке на стороне инициатора окрашена в синий цвет, на стороне конфирматора - в красный.

    Неподтвержденные отчеты о первой части сделки операции репо отображаются вверху списка.
    Отчеты о второй части сделки до наступления дня T+N располагаются в списке всегда после отчетов об обычных (биржевых) сделках и отчетов о первых частях сделок репо.
    В день T+N отчеты о вторых частях сделок отображаются вверху списка выше отчетов об обычных (биржевых) сделках и отчетов о первых частях сделок репо.
    После подтверждения со стороны Lender заключенная вторая часть сделки переходит в терминальный статус COB и перестает отображаться в списке Pending Trades.


Confirmed Trades

Область Confirmed Trades

Содержит список сделок по котировкам и аукционных сделок, которые заключены на протяжении некоторого времени (например, в течение последних пяти минут).
Эти сделки не требуют действий со стороны трейдера или его контрагента. Информация о них показывается в области в течение некоторого (настраиваемого) времени.
При переносе с помощью мыши записи о новой сделке из области Confirmed Trades на вкладку Quote Update исполненная заявка может быть быстро восстановлена на торгах.
Таким же образом заявку на торгах можно восстановить при перенесе записи о сделке на вкладку Buy Order или Sell Order. Этот операция возможна при наличии соответствующей опции в настройках и в отсутствие выставленных заявок в списке на соответствующей вкладке-адресате Buy Order или Sell Order.


Calls

Область Calls

Состоит из списка абонентов, с которыми ведется обмен текстовыми сообщениями.
Исходящие звонки предваряются символом -->.
В списке области Calls особым цветом выделены:

  • имя абонента, с которым в настоящее время связан пользователь (номинальный цвет - синий);
  • имена абонентов, завершивших сеанс связи с пользователем (номинальный цвет - серый).
    При ведении переговоров с абонентами имена из списка области Calls переносятся на вкладку Communications.


Рабочая панель

Информационные вкладки

Quote Retrieval
Aggregated Orders
Money Repo
Securities Repo
Orders
Market View
Instruments
Firms
Trades
Reports
Assets
Account Pairs
News
Alert Log
Info
Positions - вкладка в текущей версии не используется


Quote Retrieval

Вкладка Quote Retrieval

Вкладка Quote Retrieval содержит однотипные секции с заявками. По окончании основной торговой сессии на вкладке отображаются заявки вечерней сессии.

Содержит секции, на каждой из которых (см. рисунок ниже) для каждого инструмента отображаются два списка текущих заявок, слева - на покупку Bid, справа - на продажу Ask.
Число секций устанавливается пользователем и зависит от разрешения монитора - при разрешении 1024х768 их число может достигать 12 (настройка).

Выбор ценной бумаги, просматриваемой в секции, производится одним из следующих способов:

  1. выберите код Instr в раскрывающемся списке в заголовке секции;
  2. введите с клавиатуры код инструмента в поле Instr в заголовке секции;
  3. перенесите в секцию код Instr с помощью мыши.

Цветом (по умолчанию шрифт окрашен в синий цвет) выделяются заявки, измененные участниками. Выделение цветом действует в течение некоторого (настраиваемого) времени после изменения.Кроме настройки времени можно выполнить дополнительные настройки: использование букв Т /М и точности представления цены ЦБ.
Цвет заголовка секции является индикатором валюты отображения или режима отображения доходности облигаций.
Стоповые заявки выделены цветом (по умолчанию шрифт окрашен в оранжевый цвет). Стоповые заявки отображаются в списке при выборе опции View Stop Orders в контекстном меню.

На Классическом рынке у заявок, по которым разрешено совершать сделки по котировке, имеются дополнительные символы + и ± после кода фирмы, выставившей заявку.

Часть команд и опций вынесено в контекстное меню.
В программе реализована техника быстрого формирования заявки на вкладке Quote Update, Buy Order, Sell Order или на вкладке New Order диалога Quick Order на основании данных выбранной заявки в списке Quote Retrieval. Заявка формируется после двойного нажатия на левую кнопку мыши при указателе мыши, стоящем на выбранной заявке на вкладке Quote Retrieval.
Быстрое формирование встречной заявки на биржевых торгах и анонимных торгах классического рынка производится на вкладке Counteroffer диалога Quick Order.


Aggregated Orders

Вкладка Aggregated Orders

Содержит секции, на каждой из которых (см. рисунок ниже) для одного инструмента отображается список текущих заявок: внизу - на покупку Bid, вверху - на продажу Ask.

Число секций на вкладке может быть от 1 до 16 (настройка).

Выбор инструмента, просматриваемого в секции, производится одним из следующих способов:

  1. выберите код Instr в раскрывающемся списке в заголовке секции;
  2. введите с клавиатуры код инструмента в поле Instr в заголовке секции;
  3. перенесите в секцию код Instr с помощью мыши.

Цветом (по умолчанию шрифт окрашен в голубой цвет - настройка цвета) выделяются заявки, измененные участниками. Выделение цветом действует в течение некоторого (настраиваемого) времени после изменения.
Цвет заголовка секции является индикатором валюты отображения.

Можно выполнить дополнительную настройку для отображения объема заявок: использование букв Т /М для обозначения тысяч и миллионов.

На Классическом рынке у заявок, по которым разрешено совершать сделки по котировке , имеются дополнительные символы + и ± после кода фирмы, выставившей заявку.

Стоповые заявки отображаются только в обычном режиме отображения заявок (View as Quote) при установленной в контекстном меню опции View Stop Order.
Стоповые заявки выделены цветом (по умолчанию шрифт окрашен в оранжевый цвет).

Режим агрегирования заявок на биржевых торгах включается/отключается при нажатии на кнопку [image].
При нажатии на кнопку [image] появляется подсказка.
В каждой секции может быть выведена разноцветная индикаторная полоска, отображающая распределение котировок по ценовым диапазонам. Цвета диапазонов настраиваются.
Часть команд и опций вынесено в контекстное меню.
В программе реализована техника быстрого формирования заявки на вкладке Quote Update, Buy Order, Sell Order или на вкладке New Order диалога Quick Order на основании данных выбранной заявки в списке Aggregated Orders. Заявка формируется после двойного нажатия на левую кнопку мыши при указателе мыши, стоящем на выбранной заявке на вкладке Aggregated Orders.
Быстрое формирование встречной заявки на биржевых торгах производится на вкладке Counteroffer диалога Quick Order.

Секция вкладки Aggregated Orders для анонимного инструмента на классическом рынке имеет такой же вид, как для биржевого инструмента. И для инструментов анонимного рынка так же возможно агрегирование заявок.


Repo Report

Вкладка Money Repo

Вкладка Money Repo содержит две секции с текущими заявками по инструментам репо. Секция содержит котировки по всем инструментам репо. В левой части вкладки Borrow Money отображаются котировки на заем денег под залог ценных бумаг; в правой части вкладки Lend Money – котировки на размещение денег под залог ценных бумаг.

Заявки в каждой секции отсортированы по процентной ставке Rate: заявки на заем денег (Bid) - по уменьшению, на кредитование (Ask)- по увеличению.

Порядок сортировки может быть изменен пользователем. Сортировка может производиться по любому из параметров. Колонка, по которой произведена сортировка, выделяется - около заголовка колонки появляется стрелочка. Порядок сортировки сохраняется и после перезапуска приложения.

Пользователь может установить фильтр по коду инструмента . Котировка со списком инструментов попадает в фильтр по коду бумаги, если этот код указан в списке.

Часть команд вынесена в контекстное меню.

Двойной щелчок левой клавишей мыши по своей котировке репо приводит к вызову формы Repo Order для редактирования ее параметров или удаления.

Двойной щелчок левой клавишей мыши по чужой котировке приводит к вызову формы Repo Report с параметрами сделки репо, заполненными в соответствии с параметрами выбранной котировки. Аналогичный результат получается при «стаскивании» чужой или своей репо котировки на форму Repo Report.


Repo Report

Вкладка Securities Repo

Вкладка Securities Repo содержит две секции с текущими заявками по инструментам репо. Секция содержит котировки по всем инструментам репо. В левой части вкладки Borrow Securities отображаются котировки на заем ценных бумаг под залог денег; в правой части вкладки Lend Securities – котировки на размещение ценных бумаг под залог денег.

Заявки в каждой секции отсортированы по процентной ставке Rate: заявки на заем ценных бумаг (Bid) - по уменьшению, на кредитование (Ask)- по увеличению.

Порядок сортировки может быть изменен пользователем. Сортировка может производиться по любому из параметров. Колонка, по которой произведена сортировка, выделяется - около заголовка колонки появляется стрелочка. Порядок сортировки сохраняется и после перезапуска приложения.

Пользователь может установить фильтр по коду инструмента . Котировка со списком инструментов попадает в фильтр по коду бумаги, если этот код указан в списке.

Часть команд вынесена в контекстное меню.

Двойной щелчок левой клавишей мыши по своей котировке репо приводит к вызову формы Repo Order для редактирования ее параметров или удаления.

Двойной щелчок левой клавишей мыши по чужой котировке приводит к вызову формы Repo Report с параметрами сделки репо, заполненными в соответствии с параметрами выбранной котировки. Аналогичный результат получается при «стаскивании» чужой или своей репо котировки на форму Repo Report.


Orders

Вкладка Orders

Содержит список всех актуальных заявок компании трейдера - на покупку Bid и на продажу Ask.
Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.
Над списком располагается фильтр заявок по инструменту, предусматривающий работу с группами инструментов.
Цвет заголовка секции является индикатором валюты отображения.
Список заявок на вкладке Orders может быть отсортирован по любому из полей в порядке возрастания или убывания (в прямом или обратном алфавитном порядке). На рисунке список отсортирован по умолчанию - по коду Istr в порядке возрастания.
Нажатие на кнопку Instr Groups ведет к открытию диалога Group Manager, в котором создаются и редактируются группы инструментов.
Часть команд и опций вынесено в контекстное меню.


Market View

Вкладка Market View

Содержит список инструментов, для которых приводятся рыночные показатели.
Вкладка является расширением вкладок в области Market Minder.
Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.
Список инструментов расширяется переносом кодов Instr с помощью мыши.
Для изменения порядка размещения инструментов перенесите с помощью мыши код инструмента в пределах списка.
Список инструментов на вкладке Market View может быть отсортирован по любому из полей в порядке возрастания или убывания (в прямом или обратном алфавитном порядке).
Цвет заголовка секции является индикатором валюты отображения.
Цветом показываются тенденции к повышению или понижению ценовых параметров.
Часть команд и опций вынесено в контекстное меню.


Instruments

Вкладка Instruments

Является справочником ценных бумаг и других инструментов, котируемых в РТС. Для каждого инструмента в списке приводятся параметры. Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.
Коды Instr расположены в списке в алфавитном порядке.
В заголовке вкладки имеется фильтр ценных бумаг List и поле фильтра Filter, действие которого суммируется логическим AND с фильтром List.
При задании в поле Filter некоторой последовательности символов (строчными или заглавными буквами) в списке участников остаются только те элементы справочника, в строках которых встречается заданная группа символов.
При этом пробел (или несколько пробелов подряд) в поле фильтра интерпретируется как логическая операция AND.

Часть команд и опций вынесено в контекстное меню.


Firms

Вкладка Firms

Является справочником зарегистрированных компаний-участников торгов в РТС. Для каждого участника приводятся параметры. Коды участников (Name) расположены в списке в алфавитном порядке.

Над списком размещено поле фильтра Filter. При задании в этом поле некоторой последовательности символов в списке участников остаются только те элементы справочника, в строках которых встречается заданная группа символов. Значения колонок с лимитами не участвуют в фильтрации.

Справа от поля фильтра расположены кнопки для выполнения операций с лимитами и разрешениями, которые фирма выставляет своим контрагентам.

Выставление и редактирование лимитов и разрешений производится в редакторе Set Limits, открываемом при нажатии на кнопку Set Limits.

Часть команд и опций вынесено в контекстное меню.

Импорт/ экспорт совокупности разрешений


Trades

Вкладка Trades

Cодержит часть списка всех сделок, совершенных в РТС всеми участниками. В список включены сделки по тем инструментам, по которым разрешен просмотр информации на данной рабочей станции.
Для каждой сделки приводятся параметры, показанные на рисунке. Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.
Список упорядочен в обратной временной последовательности по параметру Trade Moment или Affirm Moment. Задание нужной сортировки (по убыванию или возрастанию величин) в любом из столбцов вкладки производится щелчком мышью по заголовку столбца. Направление сортировки отображается справа от названия столбца в виде стрелки: стрелка вверх – сортировка по возрастанию (в верхней строке наименьшее значение), стрелка вниз – по убыванию (в верхней строке наибольшее значение).
Аннулированные и расторгнутые сделки, имеющие статус DEL, VXI, VXC и CXL, отображаются в списке особым (настраиваемым, по умолчанию серым) цветом, который задается при цветовой настройке интерфейса.
В заголовочной части вкладки расположена строка с фильтром, содержащая опцию активизации фильтрации Use filtr, кнопку настройки фильтра Set Filtr и параметры настроенного фильтра.
Часть команд и опций вынесено в контекстное меню.


Reports

Вкладка Reports

Вкладка Reports (отчеты) содержит список отчетов обо всех сделках, совершенных в РТС компанией пользователя, по которым не закончился срок расчетов, обозначенный в отчете о сделке.
Для каждого отчета в списке приводятся параметры. Порядок расположения столбцов показателей и их видимость на вкладке регулируется пользователем.
При переносе с помощью мыши записи о новой сделке из вкладки Reports на вкладку Quote Update исполненная заявка может быть быстро восстановлена на торгах.
Таким же образом заявку на торгах можно восстановить при перенесе записи о сделке на вкладку Buy Order или Sell Order. Эта операция возможна при наличии соответствующей опции в настройках и в отсутствие выставленных заявок в списке на соответствующей вкладке-адресате Buy Order или Sell Order.

Для каждой сделки приводятся параметры, приведенные на рисунке.
Список упорядочен в обратной временной последовательности.
Сделки на биржевых торгах между клиентами трейдера отображаются как сделки типа клиент-контрагент, отличаясь от них в следующем:
коды обоих клиентов перечислены в поле Customer (первым - код инициатора сделки);
первый символ в поле Act указывает вид операции по отношению к инициатору сделки;
в поле Contra приводится код компании трейдера.
В колонке Act первые части сделок при операции репо помечаются кодами LM, BM, LS, BS, вторые части сделок- кодами AM, RM, AS, RS.

Аннулированные и расторгнутые сделки, имеющие статус DEL, VXI, VXC и CXL, отображаются в списке особым (настраиваемым, по умолчанию серым) цветом, который задается при цветовой настройке интерфейса.
В заголовочной части вкладки расположена строка с фильтром, содержащая опцию активизации фильтрации Use filtr, кнопку настройки фильтра Set Filtr и параметры настроенного фильтра.
Часть команд и опций вынесено в контекстное меню.


Assets

Вкладка Assets

Вкладка Assets (активы) содержит информацию об активах компании.

Вкладка Assets состоит из нескольких секций:

  • вверху вкладки расположен фильтр, позволяющий произвести выборку по кодам торговых счетов Customer, кодам инструментов Instr и другим параметрам и кнопка I/O History для открытия окна I/O History;

  • в центральной части вкладки слева расположена область Customer, в которой отображается список расчетных пар. Без применения фильтра список включает в себя все расчетные пары компании за исключением РПС депозитарной группы NON;

  • в центральной части вкладки справа располагается таблица (грид) остатков на счетах, которая заполняется данными в следующем порядке:

    • в первой строке приводится код валюты и сумма на торговом денежном счете;

    • в строках с кодом инструмента отображается информация об инструментах на торговом счете депо. Эти строки отсортированы в алфавитном порядке по коду инструмента Instr. Информация предоставляется по тем инструментам, которые настроены в фильтре, или по всем, если фильтр не используется;

    • данные по каждому инструменту представлены несколькими строками. В первой из них приводится итоговая информация - сумма по всем выпускам ЦБ. В последующих строках отображаются данные по каждому выпуску ЦБ, имеющемуся на счете депо;

  • между верхней строкой с фильтром и таблицами расположен фильтр Left-None-Right , устанавливающий определенное соответствие между двумя таблицами (РПС и остатков).

Перечень параметров, отображаемых на вкладке Assets представлен в таблице.

Цвета элементов интерфейса настраиваются.
Часть команд и опций вынесено в контекстное меню.


Assets

Вкладка Account Pairs

Вкладка Account Pairs предназначена для просмотра списка поименованных пар счетов. Мнемоническое имя присваивается сочетанию депозитарного и банковского счетов – паре счетов. В таблице присутствуют только наименования тех пар счетов, которые присутствуют в списке РПС или позиций.

Список имен пар счетов ведется и поддерживается в актуальном состоянии ядром Торговой системы. Автоматически отслеживается появление нового сочетания счетов и производится удаление существующего сочетания. При добавлении нового сочетания ему по умолчанию присваивается имя на основании кодов расчетных организаций и номеров счетов. Пользователь не может добавлять новые сочетания счетов или удалять старые, но имеет возможность переименовывать пары счетов по своему усмотрению. Для переименования пар счетов пользователь должен иметь специальное право на работу с этой таблицей, которое присваивается администратором Торговой системы.

Настройка параметров фильтрации на вкладке Account Pairs
Цвета элементов интерфейса настраиваются.
Часть команд и опций вынесено в контекстное меню.


News

Вкладка News

Предназначена для просмотра сообщений Администратора РТС и новостей тех информационных агентств, услугами которых пользуется компания трейдера (AK&M, Интрефакс, Прайм-ТАСС, РосбизнесКонсалтинг, МФД, Скрин-эмитент).
Состоит из двух секций (см. рисунок):

  • вверху - секция со списком заголовков сообщений и новостей;
  • внизу - секция Text для просмотра текста сообщения, выделенного в верхнем списке.
    Список заголовков упорядочен в обратной временной последовательности. Особо важные сообщения выделены в списке красным цветом.
    Заголовок последнего сообщения показывается в области Hot Line.
    В заголовке имеется фильтр по инструменту Instr и источнику новостей Source.
    Цвета элементов интерфейса настраиваются.
    Часть команд и опций вынесено в контекстное меню.


Alert Log

Вкладка Alert Log

Cодержит список алертов, сработавших в ходе текущего сеанса работы программы.
Для каждого алерта приводится параметры, показанные на рисунке.
Часть команд и опций вынесено в контекстное меню.


Info

Вкладка Info

Cодержит список действующих в системе настроек.
Вкладка Info содержит список действующих в системе настроек. В списке настроек для каждой из них приводятся следующие параметры:

  • Section - код раздела журнала настроек Торговой системы, в том числе код списка инструментов;
  • Name - код настраиваемого параметра;
  • Value - значение параметра по умолчанию.
    Цвета элементов интерфейса настраиваются.
    Часть команд и опций вынесено в контекстное меню.

    Некоторые настройки, выполняемые администратором.


Trades

Вкладка Positions

Вкладка Positions в текущей версии не используется.


Рабочая панель

Операционные вкладки

Quote Update
Buy Order
Sell Order
RepoOrder
Trade Report
Repo Report
Market Making
Assets Withdrawal
Communications


Quote Update

Вкладка Quote Update

Предназначена для выполнения действий (объявление, изменение, снятие) с собственными заявками на классическом рынке.
Вкладка Quote Update не позволяет выставлять множественные заявки на классическом рынке. Действия с множественными заявками выполняются с помощью вкладок Buy Order и Sell Order .

Основу вкладки составляют две секции Bid (слева) и Ask (справа), на которых формируются заявки, соответственно, на покупку и продажу инструментов Instr.

Выставление (объявление) новой заявки.
Изменение выставленной заявки.
Снятие заявки с торгов.
Быстрое восстановление заявки на торгах после заключения сделки по котировке (заявке).
Особенности ввода анонимных заявок
Особенности ввода заявок со скрытым количеством бумаг
Настройка вкладки Quote Update
Вечерняя сессия


Buy Order

Вкладка Buy Order

Предназначена для объявления и изменения заявок на покупку на биржевых торгах определенного инструмента.
Вкладка используется

  • для выставления и редактирования заявок на биржевых торгах;
  • для выставления и редактирования анонимных заявок на классических торгах;
  • для выставления и редактирования множественных заявок на классическом рынке, которые разрешаются и отменяются в настройках (немножественные заявки могут выставляться и редактироваться на вкладке Quote Update).

Основная часть полей вкладки предназначена для задания параметров заявки на покупку.
Слева расположен список сделанных заявок трейдера по выбранной ценной бумаге.
Для облигаций поля Price и Yield связаны - изменение одного из параметров приводит к автоматическому пересчету другого параметра. Обратите внимание, что не по всем облигациям возможно выставление котировок по доходности, поскольку не для каждой существует методика расчета доходности.

Выставление (объявление) новой заявки.
Изменение выставленной заявки.
Снятие заявки с торгов.

При выполнении первых двух операций можно:

  • формировать новую заявку ("с чистого листа");
  • редактировать сделанную ранее заявку, параметры которой берутся в качестве начальных.

При задании и редактировании параметров заявки удобнее и быстрее не задавать параметры непосредственно, а переносить их на вкладку из других вкладок или областей Рабочей панели.
При выставлении заявки может проверяться "нерыночность" указанной цены заявки.
Заявка, выставленная на торги через шлюзовой терминал, не может редактироваться в Plaza Workstation.
Для очистки всех полей вкладки используется клавиша Esc.

Заявка с немедленной активацией и cтоповая заявка.
Настройка вкладки Buy Order.
Вечерняя сессия


Sell Order

Вкладка Sell Order

Предназначена для объявления и изменения заявок на продажу на биржевых торгах определенного инструмента.
Вкладка используется

  • для выставления и редактирования заявок на биржевых торгах;
  • для выставления и редактирования анонимных заявок на классическом рынке;
  • для выставления и редактирования множественных заявок на классическом рынке, которые разрешаются и отменяются в настройках (немножественные заявки могут выставляться и редактироваться на вкладке Quote Update).

Основная часть полей вкладки предназначена для задания параметров заявки на продажу.
Слева расположен список сделанных заявок трейдера по выбранному инструменту.
Для облигаций поля Price и Yield связаны - изменение одного из параметров приводит к автоматическому пересчету другого параметра. Обратите внимание, что не по всем облигациям возможно выставление котировок по доходности, поскольку не для каждой существует методика расчета доходности.

Выставление (объявление) новой заявки.
Изменение выставленной заявки.
Снятие заявки с торгов.

При выполнении первых двух операций можно:

  • формировать новую заявку ("с чистого листа");
  • редактировать сделанную ранее заявку, параметры которой берутся в качестве начальных.

При задании и редактировании параметров заявки удобнее и быстрее не задавать параметры непосредственно, а переносить их на вкладку из других вкладок или областей Рабочей панели.
При выставлении заявки может проверяться "нерыночность" указанной цены заявки.
Заявка, выставленная на торги через шлюзовой терминал, не может редактироваться в Plaza Workstation.
Для очистки всех полей вкладки используется клавиша Esc.

Заявка с немедленной активацией и cтоповая заявка.
Настройка вкладки Sell Order.
Вечерняя сессия


Repo Report

Вкладка Repo Order

Вкладка Repo Order предназначена для выполнения действий (объявление, изменение, снятие) заявок на рынке репо. Вкладка может использоваться для выставления множественных котировок, т.е. любой участник может подать несколько котировок репо по одному инструменту или по одной валюте.

Для очистки всех полей вкладки используется клавиша Esc.

Вспомогательные диалоги, использующиеся при заполнении параметров котировки: Favorite Instruments, Favorite Customers, Group Manager.


Trade Report

Вкладка Trade Report

Предназначена для выполнения трейдером следующих действий на классическом рынке:
формирование отчета о сделке;
подтверждение отчета о переговорной сделке, направленного контрагентом;
внесение изменений в отчет о переговорной сделке, находящейся в стадии подтверждения контрагентом;
удаление отчета о сделке из Торговой системы;
а также действий с адресной заявкой (отчетом о сделке) на биржевых торгах.

Настройка валюты цены адресной сделки
Выбор объема сделки в соответствии с DBQ-лотом
Формирование отчета о сделке по котировке на классическом рынке.
Формирование отчета о переговорной сделке на классическом рынке.
Формирование отчета о внебиржевой сделке.
Подтверждение отчета о переговорной сделке.
Расторжение сделки, заключенной на классическом рынке (удаление отчета о сделке).
Заключение и расторжение анонимной сделки на классическом рынке
Формирование адресной заявки на биржевых торгах.
Подтверждение адресной заявки на биржевых торгах.
Удаление адресной заявки на биржевых торгах.
Внесение изменений в оформленные ранее трейдером документы, находящиеся в стадии подтверждения контрагентом.


Repo Report

Вкладка Repo Report

Вкладка Repo Report предназначена для выполнения трейдером следующих действий с отчетом о сделке (адресной заявкой):
формирование инициатором адресной заявки на первую часть сделки ("с нуля" или по котировке репо);
подтверждение конфирматором отчета о первой части сделки (адресной заявки);
удаление инициатором своего отчета о первой части сделки (адресной заявки) до его подписания контрагентом; изменение условий второй части сделки (со стороны Lender); подтверждение со стороны Borrower изменений условий второй части сделки или отказ от внесения изменений; подтверждение второй части сделки в день T+N (действия со стороны Borrower и действия со стороны Lender);
подтверждение (подписание) просроченной адресной заявки на вторую часть сделки.

При проведении операции репо между клиентами следует учитывать следующие
особенности выполнения операций с отчетом о первой части сделки (адресной заявкой) при оформлении клиентской сделки;
особенности выполнения операций с отчетом о второй части сделки (адресной заявкой) при оформлении клиентской сделки.

Вид вкладки Repo Report в части содержимого и доступности некоторых ее полей изменяется на разных этапах проведения операции репо (на этапах заключения первой части сделки (Рис. 1), изменения условий второй части сделки (Рис. 2) и подтверждения второй части сделки (Рис. 3)) и разнится для Lender и Borrower.

а)

б)
Рис. 1. Вкладка Repo Report на этапе заключения первой части сделки, а) операция Lend Money, б) операция Borrow Money

Рис. 2. Вкладка Repo Report на этапе изменения условий второй части сделки

Рис. 3. Вкладка Repo Report на этапе подтверждения второй части сделки


Market Making

Вкладка Market Making

Вкладка Market Making предназначена маркет-мейкерам для контроля выполнения своих обязательств и редактирования ММ-заявок (котировок) на биржевом и классическом рынках.
Различие в отображении на вкладке Market Making ММ-заявок на классическом рынке и биржевых торгах состоит в следующем:

  • у ММ-заявок на биржевых торгах значения полей Curr и Reg всегда равны B и G, соответственно, а код выпуска Issue имеет конкретное значение или значение, равное Any;
  • у ММ-заявок на классическом рынке значение кода выпуска Issue всегда равно Any.
Если маркет-мейкер должен поддерживать котировки, удовлетворяющие требованиям по двум спредам, то переключение между спреами осуществляется при помощи кнопок [1] и[2]. В каждый момент времени на форме отображается информация только по одному из спредов. Активным является спред на нажатой кнопке.
Нажатие одной кнопки отжимает другую.

Структура вкладки представлена следующими элементами:

  • список контрольных ЦБ, расположенный в левом верхнем углу вкладки;
  • кнопки[1]/[2], предназначенная для переключения спреда;
  • секции полей, содержащие параметры требований и актуальные значения этих параметров:
    Amnt/Vol – информация об объеме заявок. В первой тройке полей Req-Bid-Ask в зависимости от положения переключателя отображаются норматив и актуальные значения по покупке и продаже: выраженные в деньгах (если выбран Amnt), выраженные в количестве бумаг (если выбран Vol);
    Num - информация о количестве заявок;
    Spread - информация о спреде;
    Session - временные показатели;
    {SpPer} - временные показатели для специальных периодов (с переменной меткой);
  • кнопка CV, позволяющая быстро вставить в заявку объем бумаг, необходимый для покрытия ММ-обязательств. Количество бумаг рассчитывается исходя из непокрытого размера обязательств (в денежном выражении) и худшей цены заявки, указанной на форме ММ;
  • расположенные в нижнем ряду секции Bid (слева) и Ask (справа), в которых редактируются ММ-заявки на покупку и продажу, соответственно;
  • ряд кнопок, расположенный на правом краю вкладки.
В полях Req всех секций отображаются параметры условий, которые должен соблюдать маркет-мейкер. В остальных полях секций отображаются актуальные значения параметров.

Поля Curr, Reg, Memo являются общими для всех ММ-заявок, отображаемых на вкладке. Для ММ-заявок на биржевых торгах поля Curr и Reg заполняются автоматически, соответственно, B и G. Для этих полей действуют следующие правила:

  • значение поля отображается только в том случае, когда оно одинаково у всех ММ-заявок по выделенной контрольной ЦБ;
  • если хотя бы у двух заявок значения поля различаются, то это поле отрисовывается с пустым значением - символом различия по этому полю в заявках;
  • если задать значение поля, то оно автоматически присвоится всем заявкам;
  • изменение иных полей заявки (например, цены) не меняет значения этих полей, даже если они различаются.

На форме отображается информация, относящаяся к ЦБ, выделенной в списке контрольных ЦБ.
Элемент списка контрольных ЦБ снабжен индикатором выполнения обязательств по спреду. Зеленый цвет индикатора означает выполнение обязательств по спреду, красный - невыполнение обязательств.

При выставлении ММ-заявок производится проверка их цены на "нерыночность". Цена считается "нерыночной", если отличается от цены последней сделки в худшую для пользователя сторону более, чем на некоторое число процентов. Это число указывается на вкладке Quote/Order Entry в окне настроек Options. При попытке выставить заявку с "нерыночной" ценой в окне Check Price отображается запрет на выставление такой заявки.

По клавише Esc фокус со списка бумаг убирается, поля ввода/ редактирования и информационные поля очищаются.


Assets Withdrawal

Вкладка Assets Withdrawal

Вкладка Assets Withdrawal предназначена для быстрого вывода активов с торговых счетов на биржевых торгах

  • на свои основные счета;
  • на регистры поставки в Клиринговом центре в обеспечение расчетов по фьючерсным контрактам.
    Направление вывода активов регулируется опцией Deliver to FORTS. При наличии флажка в поле опции осуществляется вывод на регистры поставки, в отсутствие флажка - на свои основные счета.
    Возврат активов с регистра поставки в Клиринговом центре на торговые счета производится в диалоге I/O History.

    Ниже приведены два вида вкладки при выводе денежных средств (Withdrawal Money) и ценных бумаг (Withdrawal Securities).

    При выводе денежных средств с торгового счета Торговая система проверяет, чтобы свободный остаток денежных средств на счете после операции вывода не был менее размера резервного остатка.
    Резервный остаток необходим для предотвращения последствий округления цены сделки. Его величина задается администратором системы и указана на вкладке Info в строке Section=bl_option, Name=reserve_asset. По умолчанию она составляет Value=0 рублей.
    Поэтому в случае, когда часть денежных средств заблокирована, с денежного торгового счета разрешается вывести все свободные средства за вычетом резервного остатка. В отсутствие блокировки денежных средств с денежного торгового счета разрешается вывести все свободные средства.
    Для вывода всех активов с торгового счета удобно использовать имеющуюся на вкладке опцию Withdraw All. При постановке флажка в поле опции по команде Withdraw выводятся:
  • все ЦБ (если переключатель выводимых активов в положении Withdraw Securities);
  • все денежные средства за вычетом резервного остатка (если переключатель выводимых активов в положении Withdraw Money).
    Для вывода денежных средств, составляющих резервный остаток, следует повторно вывести денежные средства, задав с клавиатуры величину остатка в поле Withdrawal Amount.

    Вывод активов с торговых счетов на основные счета.
    Вывод активов с торговых счетов на регистры поставки в Клиринговом центре


Communications

Вкладка Communications

Вкладка служит для обмена текстовыми сообщениями, а также для связи по телефону с сотрудниками организаций-участников РТС. Роль коммутатора линий связи с абонентами выполняет область Calls.
Установление связи с другим трейдером и обмен текстовыми сообщениями.
Ответ на текстовое послание другого трейдера.
Обмен текстовыми посланиями с несколькими трейдерами.
Завершение обмена текстовыми посланиями с абонентом.


Рабочая панель

Информационные строки

Alert Box
Hot Line
Status Line


Alert Box

Строка Alert Box

В строке Alert Box отображается список последних 12-16 сработавших алертов.
Строка видима на Рабочей панели при задании опции Show Alert Box в основном меню (View-->Show Alert Box).
Полный список алертов, сработавших во время торговой сессии, находится на вкладке Alert Log.
Алерты в списке представлены комбинацией из двух символов:

  • символа события (слева);
  • кода ценной бумаги (справа).
    Ниже в примере символ события имеет вид пиктограммы повышения (стрелка вверх) или понижения (стрелка вниз) котировки в последней сделке (T - Last Trade), лучшей заявке на покупку (B - Best Bid) или продажу (A - Best Ask). Код ценной бумаги у алертов в этом примере - LKOH и EESR.

    В контекстное меню, вызываемое на строке Alert Box, входят:
  • команда Alert Manager открытия диалога Alert Manager;
  • команды Remove selected и Remove All удаления, соответственно, выделенных или всех алертов из строки Alert Box.

    Если подвести указатель мыши к пиктограмме алерта в Alert Box, то появляется подсказка.
    Для удаления алерта из Alert Box выделите его и нажмите кнопку Х.


Hot Line

Область Hot Line

В области отображаются заголовки информационных сообщений, поступивших на вкладку News, и важные административные сообщения РТС.
Сообщения администратора РТС Admin отображаются красным цветом и только в области Hot Line. Более того, они не сменяются в строке Hot Line заголовками сообщений информационных агентств, полученными позже. Единственный способ удалить их из области Hot Line - нажать кнопку X удаления заголовка текущего сообщения.
В области Hot Line отображаются только сообщения, поступившие в течение сеанса работы с RTS Plaza, более ранние сообщения доступны только на вкладке News.
После нажатия на кнопку перехода открывается вкладка News с полным текстом последнего сообщения.


Status Line

Область Status Line

Представляет собой строку экрана, в которой отображается общее состояние программы, а также дополнительная информация из РТС.
В строке Status Line могут быть выведен ряд настраиваемых параметров (например, курс доллара, значение индексов РТС, обновляемый каждые полчаса объем торговли за текущую торговую сессию).

Значения индексов периодически пересчитываются, что отражается на их цветовой прокраске. Текущее значение индекса окрашено в:

  • черный цвет, если оно совпадает со значением предыдущего расчета;

  • красный цвет, если уменьшилось по сравнению с предыдущим расчетом;

  • зеленый цвет, если увеличилось по сравнению с предыдущим расчетом.

Справа от текущего значения индекса в скобках отображается изменение в процентном выражении по отношению к значению этого индекса при закрытии предыдущего дня. При положительной динамике дельта имеет знак «+» и прокрашена зеленым, при отрицательной динамике – имеет знак «-» и прокрашена красным.


Additional Dialogs

Дополнительные диалоги и окна

Group Manager
Edit Group
Quick Order
I/O History
Favorite Instruments
Favorite Customers
Ордер-контрол


Quick Order

Диалог Quick Order

Предназначен для быстрого формирования заявки на биржевых торгах или анонимных торгах классического рынка.
Диалог открывается при двойном нажатии указателем мыши на чужую выбранную заявку в списке заявок на вкладке Quote Retrieval или Aggregated Orders в секции, в которой отображаются заявки по инструментам на биржевых торгах.
Заявка в диалоге формируется на основе выбранной заявки.
В диалоге могут быть оформлены заявки обоих направлений:

  • встречная заявка (по отношению к выбранной) оформляется на вкладке Counteroffer,
  • заявка того же направления, что и выбранная, оформляется на вкладке New Order.

По умолчанию диалог открывается на вкладке Counteroffer.

Встречная заявка, формируемая на вкладке Counteroffer, направлена на исполнение не одной выбранной заявки, а пакета заявок. В пакет заявок входит выбранная заявка и все заявки с лучшей ценой, т.е. все заявки, расположенные в списке заявок в секции на вкладке Quote Retrieval или Aggregated Orders выше выбранной заявки.

Цвет фона диалога является индикатором валюты отображения. Она всегда совпадает с валютой котирования инструмента.

вкладка Counteroffer

вкладка New Order

Вид операции Side, автоматически заполняется параметрами Buy или Sell в зависимости от того, на заявке какого списка (соответственно, Ask или Bid) выбрана заявка.
Значения в полях Instr и Price копируются из выбранной заявки.
Поле Quantity на вкладке Counteroffer содержит сумму объемов выбранной заявки и всех заявок с нехудшей ценой. Эта сумма считается один раз в момент открытия диалога и впоследствии не пересчитывается.
В поле Quantity на вкладке New Order указывается величина объема выбранной заявки.
При выборе шлюзовой заявки поле Memo очищается.

В раскрывающемся списке кодов торговых счетов Customer указывается КТС со стороны клиента, оформляющего встречную заявку.
Поле Customer автоматически заполняется младшим по алфавиту КТС, заданной на вкладке Default Customers в окне настроек Options. Если ни один КТС по умолчанию не задан, то поле Customer не заполняется (если выбранная заявка выставлена чужой компанией) или содержит тот же КТС, что и выбранная заявка (если выбранная заявка выставлена вашей компанией).
В список торговых счетов попадают только те счета трейдера, которые
имеют торговый денежный счет в валюте котирования выбранного инструмента;
имеют торговый счет депо с инструментами, указанными в выбранной заявке (для покупки ценных бумаг количество ЦБ на счете депо может быть равно нулю, но сам счет депо для этих бумаг должен быть).

Обозначим через Q0 сумму количеств инструмента в заявках, входящих в пакет заявок на вкладке Quote Retrieval или Aggregated Orders. По умолчанию величина Quantity равна Q0, но поле Quantity может редактироваться.
Установленное в поле значение влияет на исполнение встречной заявки. Результаты выполнения встречной заявки, оформленной на вкладке Counteroffer диалога Quick Order, зависят от соотношения между величиной Q0 и значением, заданным трейдером в поле Quantity.

Нажатие на Send (Send As New на вкладке New Order, либо Enter на клавиатуре) приводит к формированию одной из следующих заявок:
встречной заявки (если кнопка была нажата на вкладке Counteroffer) или
новой заявки (если кнопка была нажата на вкладке New Order).
При выставлении заявки производится проверка цены на "нерыночность". Цена считается "нерыночной", если отличается от цены последней сделки в худшую для вас сторону более, чем на некоторое число процентов. Это число указывается на вкладке Quote/Order Entry в окне настроек Options. При выставлении заявки с "нерыночной" ценой отображается предупреждение в окне Check Price. Заявка с "нерыночной" ценой может быть все же выставлена после подтверждения пользователем своего намерения выставить такую заявку.

В случае принятия заявки системой диалог Quick Order закрывается, и система регистрирует сделки по введенной встречной заявке. Сделки отображаются в списках Confirmed Trades, Reports и Trades.
Если система не регистрирует заявку, то ответ системы отображается в строке системных сообщений в автоматически активизирующейся закладке Buy Order (если встречная заявка была заявкой на продажу) или Sell Order (если встречная заявка была заявкой на покупку).

Заключение на биржевых торгах сделки по встречной заявке в диалоге Quick Order.


Assets History

Окно I/O History

Окно I/O History предназначено:

  • для просмотра истории изменения активов на торговых счетах;
  • для возврата на торговый счет активов с регистра поставки в Клиринговом центре.
    Вывод активов с торговых счетов на регистры поставки в Клиринговом центре производится на вкладке Assets Withdrawal.

    Содержит список операций, в результате которых изменяется состояние активов на определенных парах торговых счетов, т.е. изменяется сумма на торговом денежном счете или количество ЦБ на торговом счете депо.
    Для каждой операции приводятся параметры, показанные на рисунке. Операции упорядочены по времени свершения.
    В заголовке вкладки имеется фильтр активов Instr, отменяемый нажатием на All.
    Код измененного актива может быть перенесен с помощью указателя мыши в поле фильтра Instr из поля Instr в списке операций.
    Часть команд и опций вынесено в контекстное меню.
    При выводе средств пользователем через торговую станцию в поле Customer отображается код торговых счетов, которые использовались при выводе, в поле Code - O, в поле Status - ASS_TS.
    При пополнении торговых счетов в поле Customer - Unknown, в поле Code - I, в поле Status - ASS_CC.
    При выводе средств по инициативе Клирингового центра в поле Customer - ADMIN, в поле Code - Z, в поле Status - ASS_WFB или ASS_WAC.
    При выводе активов с торгового счет на поставочный регистр в Клиринговом центре в поле Customer - код торговых счетов, с которых выводятся активы, в поле Code - F, в поле Status - DF.
    При возврате на торговый счет активов с поставочного регистра в Клиринговом центре в поле Customer - код торговых счетов, которые использовались при выводе, в поле Code - I, в поле Status - RF.

    Возврат активов с регистра поставки в Клиринговом центре на торговый счет


Group Manager

Диалог Group Manager

Диалог предназначает для создания и редактирования групп инструментов, компаний или информационных агентств.
Редактирование отдельных групп производится в диалоге Edit Group, открываемого из Group Manager по командам New, Edit, Copy и Rename. Удаление группы производится по кнопке Remove.
Как создать группу?
Как отредактировать группу?
Как копировать группу?
Как удалить группу?
Как переименовать группу?


Edit Group

Диалог Edit Group

Диалог предназначается для компоновки группы (инструментов, компаний или информационных агентств) из элементов.


New 7.3

Диалог Favorite Instruments

Диалог Favorite Instruments вызывается следующими способами:

  • при щелчке по кнопке [image], расположенной рядом с полем Instr;
  • по акселератору CTRL+I.

Диалог Favorite Instruments копирует расположение кнопок на цифровой клавиатуре.

Каждой из десяти кнопок пользователь может присвоить ту или иную бумагу по выбору. Название кнопки диалога соответствует коду закрепленной за ней ЦБ. Если у кнопки нет названия, то она является пустой, т.е. за ней не закреплена ни одна из ЦБ.

При нажатии соответствующей кнопки (указателем мыши) или цифры на клавиатуре диалог закрывается, а соответствующее кнопке значение ЦБ вставляется в поле Instr формы.

Порядок перехода фокуса по клавише Tab стандартный: слева-направо-сверху-вниз. Для перемещения по кнопкам диалога можно пользоваться кнопками со стрелками: вертикальные стрелки перемещают по столбцам кнопок, горизонтальные – по строкам.

Для заполнения поля формы кодом любимого инструмента можно пользоваться горячими клавишами Alt+N, где N – номер кнопки с нужным инструментом. Фокус должен находиться в заполняемом поле.

Для настройки «любимых бумаг» используется контекстное меню, которое всплывает при нажатии правой кнопки мыши. Меню раскрывается на каждой из десяти кнопок и состоит из двух пунктов:

  • Assign Instrument - вызывает диалог Assign Instrument for Button # N , где N – номер редактируемой кнопки. В раскрывающемся списке левого поля указаны коды ЦБ, в поле справа отображается полное наименование выбранной в списке ЦБ. После выбора в списке ЦБ и нажатия OK выбранная ЦБ назначается редактируемой кнопке и код этой ЦБ отображается в метке кнопки.
  • Clear - отменяет присвоение кнопке ЦБ, метка кнопки зачищается.

Набор «любимых бумаг» сохраняется для всех вкладок приложения, где есть кнопки с сердечком. Таким образом, настройка любимых инструментов является сквозной.

Можно закрыть диалог без выбора инструмента, воспользовавшись одним из следующих способов:

  • кликнуть указателем мыши вне окна диалога,
  • с помощью клавиши Esc,
  • кликнуть указателем мыши по [x] в правом верхнем углу контрола.


New 7.3

Диалог Favorite Customers

Диалог Favorite Customers вызывается следующими способами:

  • при щелчке по кнопке [image], расположенной рядом с полем Customer;

  • по акселератору CTRL+K. На вкладке Quote Update диалог Favorite Customers по указанному акселератору вызывается для той половинки заявки, в которой в данный момент находится фокус. Если фокус находится вне полей, входящих во фреймы Bid и Ask, то диалог не вызывается.

Диалог Favorite Customers имитирует расположение кнопок на цифровой клавиатуре. Каждой из десяти кнопок пользователь может присвоить код торгового счета по выбору.

При нажатии соответствующей кнопки диалога или цифры на клавиатуре диалог закрывается, а соответствующее кнопке значение кода торгового счета вставляется в поле Customer формы.

Порядок перехода фокуса по клавише Tab стандартный: слева-направо-сверху-вниз. Для перемещения по кнопкам диалога можно пользоваться кнопками со стрелками: вертикальные стрелки перемещают по столбцам кнопок, горизонтальные – по строкам.

Для заполнения поля формы кодом любимой РПС можно пользоваться горячими клавишами CTRL+N, где N – номер кнопки с нужным кодом РПС. Фокус должен находиться в заполняемом поле.

Для настройки «любимых торговых счетов» используется контекстное меню, которое всплывает при нажатии правой кнопки мыши. Меню раскрывается на каждой из десяти кнопок и состоит из двух пунктов :

  • Assign Customer - вызывает диалог Assign Customer for Button # N , где N – номер редактируемой кнопки. В раскрывающемся списке поля Customer указаны возможные коды торговых счетов. После выбора кода счета и нажатия OK выбранный код назначается редактируемой кнопке и отображается в ее метке.

  • Clear - отменяет присвоение кнопке кода, метка кнопки зачищается.

Набор «любимых торговых счетов» сохраняется для всех вкладок приложения, где есть кнопки с сердечком. Таким образом, эта настройка является сквозной.

Можно закрыть диалог без выбора значения, воспользовавшись одним из следующих способов:

  • кликнуть указателем мыши вне окна диалога,

  • с помощью клавиши Esc,

  • кликнуть указателем мыши по [x] в правом верхнем углу контрола.


Orders, контекст

Диалог ордер-контрол

Ордер-контрол предназначен для быстрого заполнения полей вкладки Quote Update параметрами нужной заявки по определенному инструменту.

Ордер-контрол может вызываться следующими способами:

  • нажатием на кнопку [º] соответствующей секции вкладки Quote Update;

  • с помощью комбинации клавиш CTRL+B (для секции Bid) и CTRL+A (для секции Ask).

В списке ордер-контрола отображаются свои актуальные заявки с параметрами: Customer, Price, Quantity и Reserve Quantity (используется Т и М для обозначения тысяч и миллионов). Заявки отсортированы по цене, в верхней строке – лучшая заявка. Шлюзовые заявки в ордер-контроле не отображаются.

Собственные named-заявки (анонимные с указанием кода клиента) отображаются с добавлением двоеточия после кода торговых счетов.

Сразу после вызова курсор в списке ордер-контрола позиционирован на заявке, параметрами которой в данный момент заполнен фрейм (откуда вызван ордер-контрол). Если фрейм очищен в результате удаления заявки (Clear + Send), то курсор в списке ордер-контрола отсутствует.

Выбор заявки из ордер-контрола осуществляется двумя способами:

  • с помощью клика указателем мыши по ней;

  • с помощью стрелок на клавиатуре и последующим нажатием на Enter.

После выбора заявки окно ордер-контрола автоматически закрывается, а соответствующий фрейм заполняется выбранной заявкой.

Можно закрыть окно ордер-контрола без выбора заявки, воспользовавшись одним из следующих способов:

  • кликнуть указателем мыши вне окна контрола,

  • с помощью клавиши Esc,

  • кликнуть указателем мыши по [x] в правом верхнем углу контрола.

Если по выбранному инструменту нет ни одной заявки на покупку или на продажу, то кнопка [º] соответствующего фрейма становится недоступной.

Количество заявок в списке ордер-контрола ограничено 12 элементами, а превышение этого числа приводит к появлению вертикальной линейки прокрутки (скроллбара). Если заявок меньше 12, то вертикальный размер окна ордер-контрола соответствует количеству заявок.

Цвета фона в ордер-контроле заимствуются из цветовых настроек для Quote Retrieval.

Ордер-контрол динамически отображает изменения в заявках, происходящие в результате деятельности других трейдеров компании или совершаемых по заявкам сделок. Если количество заявок становится равно нулю, то ордер-контрол самопроизвольно закрывается.


Assets

Фильтр

В заголовочной области вкладки расположены поля и кнопки активизирующие настройку и применение фильтра.

Опция Use filter определяет используется или нет фильтр:

  • опция установлена – фильтр используется;
  • опция не установлена – фильтр не используется.

По умолчанию фильтрация отключена (опция Use filter не установлена).

Справа от кнопки Set Filter расположено не редактируемое поле, в котором отображаются параметры фильтрации. В поле отображается настройка параметров фильтра, только когда фильтр активен (т.е. опция Use filter установлена). Если для параметра не выбрано ни одно из возможных значений (все галочки сняты), то в этом поле для него отображается значение None.

Кнопка Set Filter вызывает диалог Set filter for , позволяющий задать параметры фильтрации. Параметры фильтрации на каждой вкладке свои, поэтому и диалоги настройки отличаются друг от друга:

настройка параметров фильтрации на вкладке Assets
настройка параметров фильтрации на вкладке Reports
настройка параметров фильтрации на вкладке Trades
настройка параметров фильтрации на вкладках Money Repo и Securities Repo
настройка параметров фильтрации на вкладке Account Pairs

При завершении работы с ТС параметры фильтрации и состояние опции Use filter сохраняются и при следующем сеансе работы устанавливаются автоматически.


Begin End

Начало и окончание работы в RTS Plaza

Запуск программы и регистрация пользователя.
Вход в Торговую систему.
Смена пользователя без выхода из программы.
Завершение работы с программой.


Begin

Запуск программы и регистрация пользователя

После запуска программы RTS Plaza Workstation на экране появляется заставка, видимая на экране в течение времени, необходимого для загрузки программы в память компьютера.

В начале загрузки программы необходимо вставить в дисковод секретную дискету и в течение минуты выполнить произвольные движения мышью (это необходимо для успешной работы СКЗИ).
Далее появляется диалог Login, с помощью которого производится регистрация пользователя. Имя пользователя и наименование компании указываются при первичной настройке программы и не требуют повторного ввода.

Для регистрации необходим только ввод пароля. Индивидуальный для каждого пользователя пароль сообщается пользователю представителем ТЦ РТС при установке системы. При вводе пароля каждый символ отображается в диалоге звездочкой. По окончании ввода пароля нажмите OK или Enter.
Если в диалоге Login вы нажмете кнопку Close, то отрисуется главное окно системы, в котором отображаются данные на момент отсоединения от системы.
После ввода пользователем правильного пароля показывается информационное, на котором отображается процесс репликации данных.

После окончания репликации данных отрисовывается окно системы Рабочая панель.

При старте программы производится проверка на возможность записи в ini-файл. Если запись невозможна – выводится сообщение: «Cannot write to Plaza configuration files. Contact your system administrator. System operation will be continued. Press OK to continue». После нажатия на ОК, информационное окно закрывается, и программа продолжает работу.


Вход в Торговую систему

1. Откройте диалог Login по команде File-->Login.
2. При первом подключении к системе задаете код компании, Ваше имя и введите пароль. Программа автоматически запоминает код и имя, поэтому при следующих входах того же пользователя в систему надо вводить только пароль.
Не забывайте, что буквы пароля являются зависимыми от регистра.
3. Если при последующем входе в систему пользователь меняется, то требуется задать не только пароль, но имя пользователя.
4. Нажмите OK или Enter.


Смена пользователя без выхода из программы

При необходимости регистрации другого пользователя на том же терминале (например, один трейдер уступает свое рабочее место другому) выполните следующие действия.
1. Выполните команду File-->Logout.
2. Откройте диалог Login по команде File-->Login.
3. Задаете имя нового пользователя и введите пароль. Не забывайте, что буквы пароля являются зависимыми от регистра.
4. Нажмите OK или Enter.


Завершение работы с программой

Завершение работы с программой производится так, как это принято в Windows-приложениях, - выполнением одного из следующих действий:
выполните команду File-->Exit;
нажмите на кнопку [image] в правом верхнем углу окна программы.
Перед закрытием приложения появляется диалог Exit, в котором требуется подтвердить намерение завершить работу с программой. Если появление такого диалога в дальнейшем нежелательно, необходимо поставить флажок в поле Do not show this message again.

При выходе из программы производится проверка на возможность записи в ini-файл. Если запись невозможна – выводится сообщение: «Cannot write to Plaza configuration files. Contact your system administrator. Press OK to exit the program». После нажатия ОК информационное окно закрывается, а программа прекращает работу.


Viewing

Режим просмотра рыночной информации

Где и как можно посмотреть ...

... котируемые инструменты?

... информацию об участниках РТС?

... лучшие заявки по выбранным ценным бумагам? => В области Market Minder и на вкладке Market View.
... все заявки по выбранным ценным бумагам? => На вкладках Quote Retrieval и Aggregated Orders.
... все заявки выбранных компаний?
... все актальные заявки вашей компании?

... информацию о всех заключенных в РТС сделках?
... информацию о всех сделках, заключенных вашей компанией?

... графики изменения цен заявок и сделок?

... новости информационных агентств?


Charts

Графики

Графики отображаются в тех же секциях вкладки Quote Retrieval, что и заявки. Переключение между отображением списков заявок и отображением графиков производится выбором опции Chart или Quotes в контекстном меню, вызываемом в секции вкладки Quote Retrieval.

Для того чтобы в контекстном меню появились пункты, позволяющие переключиться в режим отображения графиков, следует активизировать режим графиков на рабочей станции. Для этого следует провести регистрацию, что можно выполнить двумя способами:

  • из подкаталога Chart запустить модуль AutoReg.exe, регистрация будет выполнена автоматически;

  • вручную выполнить команду регистрации: regsvr32 olch2xu7.ocx. Файл olch2xu7.ocx располагается в подкаталоге Chart.

Графики делятся на основные и дополнительные. Дополнительные графики накладываются на основной.
Основные графики могут быть двух типов:

  • временной график, у которого по оси абсцисс отложено время (пример 1 и пример 2);
  • событийный график (график тиков, tick-by-tick), на котором последовательно изображается значение цены очередной сделки (пример 3 и пример 4).

Дополнительные графики:

  • гистограмма объемов (пример 2 и пример 4);
  • графики индикаторов (пример 5).

То, что должно быть отражено на графике, задается в диалоге Chart Properties (настройка графика).
При подведении указателя мыши к точкам графика выдается подсказка к графику. Примеры приведены ниже.

Подсказка для временного графика.
Подсказка для событийного графика.

Построение временного графика.
Построение событийного графика.
Построение дополнительного графика - гистограммы объемов.
Построение дополнительного графика индикатора.


Operations All

Операции с заявками и сделками

Операции на классическом рынке

Где и как можно ...

... выставить новую заявку?
... изменить выставленную заявку?
... снять заявку?

... оформить отчет о сделке по котировке (заявке)?
... оформить отчет о внебиржевой сделке?
... оформить отчет о переговорной сделке?
... подтвердить отчет о переговорной сделке?
... изменить отчет о переговорной сделке до его подписания контрагентом?
... расторгнуть сделку, заключенную на классическом рынке (удалить отчет о сделке)?

А также про ...

... анонимные торги
... разрешения участникам рынка на сделку по котировке

Операции на биржевых торгах

Где и как можно ...

... выставить новую заявку?
... изменить выставленную заявку?
... снять заявку?

... деактивировать заявки?
... восстановить деактивированные заявки?
... отредактировать деактивированные заявки при восстановлении?

... заключить сделку по встречной заявке?
=> в диалоге Quick Order
=> на вкладке Buy Order или на вкладке Sell Order.

... сформировать адресную заявку (отчет о сделке)?
... подтвердить адресную заявку (отчет о сделке)?
... изменить адресную заявку (отчет о сделке) до ее подписания контрагентом?
... удалить адресную заявку?

... вывести активы с торгов?


Active System

Аукцион открытия торговой сессии

Аукцион открытия это единовременное исполнение (залповый аукцион) заявок по единой цене аукциона открытия.

Аукцион открытия, закрывающий предторговый период, и открытие основной Торговой сессии происходят одновременно. Время открытия Торговой сессии определяется в Правилах торговли (http://www.rts.ru/newrts/files/2821/pravila%20torgovli.doc ).

В момент проведения аукциона открытия возможны два сценария:

  1. В Торговой системе нет встречных заявок, пересекающихся по цене. Аукцион открытия не проводится. Заявки остаются в очереди с сохранением исходного времени подачи для последующего участия в основной Торговой сессии.
  2. В Торговой системе есть встречные заявки, пересекающиеся по цене. Происходит определение цены аукциона открытия с учетом резервного количества ценных бумаг по всем заявкам, участвующим в Аукционе открытия, и исполнение по этой цене всех заявок с учетом резервного количества ценных бумаг, объявленных на момент проведения Аукциона открытия и удовлетворяющих его условиям.

Заявки, поданные в режиме «анонимной» торговли в предшествующие дни и имеющие время действия GTC, принимают участие в аукционе открытия наравне с заявками, поданными в течение предторгового периода.

В Аукционе открытия допускается участие заявок с отличным от нуля значением поля Резервное количество ценных бумаг (айсберг -заявки).

Правила проведения Аукциона открытия:

  • Сначала сводятся по цене аукциона открытия пересекающиеся заявки с лучшими ценами (самая большая цена покупки и самая маленькая цена продажи). Если лучшие заявки выставили несколько Участников торгов, то первоначально сводятся заявки, поданные ранее по времени.
  • Неисполненный остаток заявки остается в очереди с сохранением исходного времени подачи.
  • Алгоритм повторяется до тех пор, пока существуют пересекающиеся заявки.
  • Полностью или частично неудовлетворенные заявки после завершения Аукциона открытия остаются в очереди для последующего участия в основной Торговой сессии. У этих заявок сохраняется исходное время подачи.

Поскольку в ходе аукциона открытия заявка на продажу может быть исполнена по цене выше указанной в заявке, а заявка на покупку – по цене ниже указанной в заявке, то свободный лимит пересчитывается по каждой сделке в рамках аукциона открытия с учетом разницы цены заявки и цены сделки.

Если заключение сделки в ходе аукциона открытия может привести к отрицательному значению свободного лимита Продавца, то:

  • сделка не заключается,
  • заявка Продавца удаляется из очереди,
  • аукцион открытия продолжается по оставшимся заявкам.


Closing Session

Вечерние торги

После окончания торговой сессии для определенных листингов могут быть проведены вечерние торги. Возможность участия инструментов определенного листинга в вечерних торгах определяется наличие у листинга параметра t_evening_session. Продолжительность вечерней сессии можно посмотреть на вкладке Info для конкретного листинга, где для параметра t_evening_session приведено время начала и окончания вечернего периода торгов (например: 18:00; 20:00).

Выставлять заявки в период вечерней сессии может только пользователь, имеющий соответствующие доверенности на управление депозитарным и банковским счетом (РПС), что отображается специальным признаком (проставляется КЦ).

Во время вечерней сессии можно выставлять адресные и безадресные заявки и совершать сделки. В вечерних торгах так же принимают участие заявки, выставленные в период основной сессии и имеющие определенный признак – оставлять заявку на вечернюю сессию.

Пользователь сам может определить, останутся его заявки на вечернюю сессию или нет. Регулируется это с помощью выставления определенного времени жизни заявки (параметр Duration - Day+ или GTC+) при вводе заявки в формах ввода: Quote Update, Buy Order и Sell Order.

Обработка заявок в вечернюю сессию
Обработка сделок вечернюю сессию


Настройка вкладок Buy Order и Sell Order

Использование вкладки Trade Report для подачи отчета о внебиржевых сделках

В случае заключения Участником торгов сделки купли-продажи эмиссионных ценных бумаг и инвестиционных паев паевых инвестиционных фондов (за исключением сделок репо) не на торгах организаторов торговли на рынке ценных бумаг ОАО «РТС» Участник обязан в течение 15 минут отчитаться о совершении этой внебиржевой сделки.

Представление отчета через Торговую систему РТС осуществляется путем заполнения формы Trade Report по следующим правилам:

  • вместо кода контрагента в поле Contra указывается символ CS;
  • в поле Instr указывается код ценной бумаги, однозначно определяющий вид, категорию (тип) ценной бумаги, а также наименование эмитента ценной бумаги (наименование управляющей компании и название паевого инвестиционного фонда);
  • вид сделки указывается с помощью переключателя [image] : Buy для сделки покупки или Sell для сделки продажи;
  • в поле Price указывается цена одной ценной бумаги по сделке;
  • в поле Price Curr. указывается код валюты денежного обязательства по сделке;
  • в поле Quantity указывается количество ценных бумаг по сделке;
  • символ, указанный в поле Settle Cur., правового значения не имеет и может быть любым;
  • в поле Customer указывается код Участника, заключившего внебиржевую сделку. Код клиента обязательно должен иметь признак ОТС;
  • поле Reg не заполняется;
  • в поле Settle указывается календарная дата, являющаяся последним днем срока, установленного сделкой для исполнения сторонами обязательств по оплате и поставке ценных бумаг. В случае если дата оплаты и дата поставки не совпадают, то указывается поздняя из двух дат;
  • поле Memo должно содержать символ вида OTC-xx или OTC-xx-yyyy/mm/dd;

  • если сделка заключена Участником от собственного имени и за собственный счет, то в поле Memo может указываться (не обязательно) символ OTC-PP;

  • если сделка заключена Участником от собственного имени и за счет средств, находящихся в доверительном управлении, то в поле Memo указывается символ OTC-PT;

  • если сделка заключена Участником от собственного имени и за счет клиента, то в поле Memo указывается символ OTC-PA;

  • если сделка заключена Участником от имени и за счет клиента, то в поле Memo указывается символ OTC-АA;

  • если сделка заключена не в день представления отчета, то в поле Memo непосредственно после символа OTC-xx указывается символ -yyyy/mm/dd, где yyyy соответствует году, mm - месяцу, а dd - дате заключения сделки. Если дата заключения сделки совпадает с датой представления отчета, дата заключения сделки может не указываться в поле Memo.

Биржа самостоятельно определяет долю, которую количество ценных бумаг по сделке составляет от общего количества ценных бумаг того же вида и категории (типа) того же эмитента, находящихся в обращении.

Наименование и ИНН Участника, совершившего внебиржевую сделку, однозначно определяется Биржей по имени пользователя торговой станции, с которой введен отчет.

Присвоенный Биржей регистрационный номер внебиржевой сделки раскрывается Участнику, представившему отчет об указанной сделке, через Торговую систему в поле Transact.

Участник может удалить ошибочно введенный отчет.

Право подавать внебиржевые отчеты является самостоятельным и не зависит от наличия у Участника права подавать двухсторонние отчеты.


Operations NonGTS

Операции с заявками и сделками на классическом рынке

Где и как можно ...

... выставить новую заявку?
... изменить выставленную заявку?
... снять заявку?

... оформить отчет о сделке по котировке (заявке)?
... оформить отчет о внебиржевой сделке?
... оформить отчет о переговорной сделке?
... подтвердить отчет о переговорной сделке?
... изменить отчет о переговорной сделке до его подписания контрагентом?
... расторгнуть сделку, заключенную на классическом рынке (удалить отчет о сделке)?

А также про ...

... анонимные торги
... разрешения участникам рынка на сделку по котировке.


New 7.3

Анонимные торги на классическом рынке

Выставлять анонимные заявки в ТС могут только Участники, имеющие доступ к режиму анонимной торговли. Состав Участников утверждается Советом директоров РТС. При отключении Участника от анонимного режима торгов, все его анонимные заявки удаляются из очереди.

При выставлении анонимной заявки контролируется минимальный размер и кратность лота, установленные Правилами торговли РТС. Наличие ценных бумаг и денежных средств на счете покупателя не проверяется и заранее не резервируется.

Анонимные торги могут проводиться только для допущенных к этому виду торгов Ценным бумагам. Для каждого анонимного инструмента Клиринговым центром устанавливается свой коэффициент рыночного риска и задается валюта расчета.

Выставление анонимной заявки Участником торгов возможно только при наличии достаточного свободного лимита для указанного в заявке объема с учетом коэффициента рыночного риска. Если величина свободного лимита по указанному в заявке инструменту недостаточна, то заявка отвергается и Участнику выдается сообщение системы: «Недостаточно лимита для ввода заявки» (Not enough limit to enter the order).

Объявленные заявки удовлетворяются при наличии встречных заявок на принципах двойного встречного аукциона. Неисполненная в результате аукциона часть анонимной заявки может выставляться в очередь как самостоятельная заявка.


Лимиты участников торгов

Лимиты на Участников торгов устанавливаются РТС исходя из трех составляющих:

  • гарантия - оценка репутации, кредитной истории и прочих нематериальных активов;
  • залог - обеспечение, имеющее материальную стоимость и допустимое в соответствии с внутренними документами РТС;
  • обязательства - объем неисполненных обязательств по ранее заключенным сделкам.

Залог не используется Участником торгов для расчета по обязательствам. Залог используется РТС для обеспечения выплаты неустойки в случае неисполнения обязательств по сделкам, заключенным в режиме анонимной торговли на Классическом рынке РТС.

Список лимитов Участников торгов содержит следующие параметры по каждому Участнику:

  • общий лимит КЦ изменяется только по запросу КЦ;
  • начальный лимит КЦ - формируется КЦ с учетом не рассчитанных сделок, заключенных Участниками в предыдущие дни. ТС получает его до начала торгов. Начальный лимит КЦ равен свободному лимиту КЦ на начало дня;
  • свободный лимит ТС – равен величине свободного лимита полученного из КЦ, за вычетом лимита под заявки, стоящие в очереди.

Все значения лимитов выражаются в долларах США.

ТС по мере выставления заявок и заключения сделок Участником торгов уменьшает его свободный лимит

По мере исполнения сделок КЦ может увеличивать свободный лимит Участника торгов пропорционально объему исполненных сделок, направляя в ТС соответствующий запрос на изменение лимита.

Если реестр начальных лимитов, полученный из КЦ, не содержит лимита по Участнику, имеющему анонимные заявки в очереди, то все анонимные заявки этого Участника удаляются из ТС, а лимит обнуляется.


New 7.3

Анонимная заявка на классическом рынке

Анонимные заявки могут быть двух типов:

  • рыночная – заявка, предусматривающая исполнение по лучшим доступным рыночным ценам. После полного или частичного исполнения заявка удаляется из Торговой системы;
  • лимитированная – заявка, предусматривающая исполнение по заданной лимитной цене или по цене, лучше лимитной.

При изменении коэффициента рыночного риска все лимитные заявки по данному инструменту удаляются из очереди, свободный лимит Участников при этом увеличивается.

При выставлении анонимной заявки в очередь свободный лимит Участника торгов уменьшается. При удалении анонимной заявки из очереди Участником торгов, Администратором или ТС свободный лимит Участника торгов увеличивается. Величина изменения свободного лимита рассчитывается как произведение объема заявки на коэффициент рыночного риска по инструменту, указанному в заявке.

Пример:

Свободный лимит = $1 000 000
Рыночный риск по ЦБ = 0,1 (10%)
Объем заявки = $50 000
Свободный лимит после выставления заявки = $1 000 000 – $50 000 * 0,1 = $995 000

Анонимная заявка характеризуется следующими параметрами:

  • может быть лимитной или рыночной;
  • имеет свойство немедленной активации – становится активной сразу же после ввода в Торговую систему;
  • имеет тип расчета только «поставка против платежа» (Р);
  • валюта расчетов обязательно должна совпадать с валютой расчетов, заданной по инструменту;
  • может иметь признак времени действия в ТС (GTC). По умолчанию заявка имеет тип GTC, т.е. остается в очереди после окончания торговой сессии (пока признак GTC не будет снят). Иначе заявка имеет время действия DAY, т.е. удаляется по окончании торговой сессии;
  • для рыночной заявки может указываться признак «только полное исполнение» (AON). Возможность указания этого признака определяется администратором для каждого инструмента отдельно.

Ввод анонимных заявок может осуществляться:

  • на вкладках Buy Order и Sell Order
  • на вкладке Quote Update
  • при помощи диалога Quick Order


New 7.3

Оформление сделки по анонимной заявке на классическом рынке

Анонимные сделки заключаются в результате двойного встречного аукциона в момент подачи анонимной заявки, для которой есть встречные анонимные заявки. В результате двойного встречного аукциона:

  • выставленные встречные анонимные заявки автоматически взаимно погашаются (полностью или частично);
  • автоматически формируется отчет о сделке, который является отражением заключения сделки в РТС.

Разрешены клиентские сделки (между клиентами одного брокера) по анонимным инструментам классического рынка. Если в обеих безадресных заявках указан клиент с одинаковым ИНН, то такие заявки не могут быть сведены в сделку.

Сделка, заключенная в анонимном режиме:

  • имеет тип A и статус COM;
  • содержит условия расчетов ППП (код P в поле Reg «срок перерегистрации»);
  • имеет код покупателя отличный от кода продавца.

При заключении сделки по двум анонимным заявкам:

  • свободный лимит Участника торгов, заявка которого стояла в очереди не изменяется (лимит был уменьшен при выставлении заявки в очередь);
  • свободный лимит Участника торгов, подавшего встречную заявку, уменьшается на величину, равную произведению объема исполненной части заявки на коэффициент рыночного риска по ценной бумаге;
  • свободный лимит не блокируется, если это безадресные заявки одного участника. По таким клиентским сделкам КЦ не контролирует исполнение обязательств;
  • освобождается лимит, заблокированный под лимитные заявки, на основании которых заключается клиентская сделка. Освобождение лимита происходит в ТС:
    • если из двух заявок, по которым совершается сделка, в очереди стояла только одна (непрерывный аукцион в течение торговой сессии), то освобождается лимит, заблокированный только под эту заявку;
    • если обе заявки стояли в очереди (аукцион открытия), то освобождается лимит, заблокированный по каждую из заявок.

Контрагенты по сделке, заключенной на основании анонимных заявок, раскрываются Участникам торгов сторон сделки сразу после ее заключения.

Сделка, заключенная в анонимном режиме, не может быть удалена ни одним из участников торгов.

Обработка рыночной заявки, поступающей в анонимном режиме
Обработка лимитированной заявки, поступающей в анонимном режиме
Обработка заявок во время аукциона открытия торговой сессии


Выставление (объявление) новой заявки

Выставление (объявление) новой заявки на классическом рынке

Выставление (объявление) новой заявки на классическом рынке производится на вкладке Quote Update (всегда) и на вкладке Buy Order или Sell Order (при задании определенной настройки).

Выставление (объявление) новой заявки на классическом рынке на вкладке Buy Order или Sell Order описано в другой статье.

Для выставления (объявления) новой заявки на классическом рынке на вкладке Quote Update выполните следующие действия:
1. Откройте вкладку Quote Update. При необходимости очистите поля вкладки нажатием на Clear или Esc.
2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr.
3. Выберите код клиента в раскрывающемся списке Customer или из списка "любимых" счетов (кнопка [image] , Ctrl+K или Ctrl+N, где N – номер кнопки в диалоге Favorite Customers ).
4. Перенесите из других областей и вкладок или задайте непосредственно в секции Bid или Ask на вкладке параметры заявки Price, Quantity, Curr и Reg, Rsrv.Quantity. Можно воспользоваться ордер-контролом (кнопка [º]).
5. Нажмите Send.

В программе реализована также техника быстрого формирования заявки на вкладке Quote Update на основании данных в списке заявок Quote Retrieval или Aggregated Orders. Заявка формируется после двойного нажатия на левую кнопку мыши при указателе мыши, стоящем на своей заявке на вкладке Quote Retrieval или Aggregated Orders.

После совершения сделки по котировке (заявке) заявка, по которой совершается сделка, удаляется из Торговой системы, но может быть быстро восстановлена. Удаление заявки может не произойти в случае айсберг- заявки.


Изменение выставленной заявки

Изменение выставленной заявки на классическом рынке

Изменение выставленной заявки на классическом рынке производится на вкладке Quote Update (всегда) и на вкладке Buy Order или Sell Order (при задании определенной настройки).

Изменение выставленной заявки на классическом рынке на вкладке Buy Order или Sell Order описано в другой статье.

Для изменения выставленной заявки на классическом рынке на вкладке Quote Update выполните следующие действия:

1. Откройте вкладку Quote Update.

2. Перенесите на вкладку сделанную ранее заявку, которая находится в списке на одной из следующих вкладок:

  • на вкладке Quote Retrieval;
  • на вкладке компании трейдера в области Firm Minder.

Если при переносе заявки на вкладку Quote Update происходит смена Instr, то соответствующая половинка формы заполняется переносимой заявкой, а противоположная часть формы заполняется лучшей заявкой (если таковая существует).

Если перенос осуществляется без смены Instr, то соответствующая половинка формы заполняется переносимой заявкой, а противоположная часть формы остаётся без изменений.

3. При необходимости выберите другой код клиента Customer.

4. Отредактируйте параметры заявки, для чего перенесите из других областей и вкладок или задайте непосредственно в секции Bid или Ask на вкладке параметры заявки Price, Quantity, Curr и Reg, Rsrv.Quantity .

5. Нажмите Send.

Редактирование шлюзовых заявок на вкладке Quote Update запрещено. При попытке перенести шлюзовую заявку на вкладку Quote Update выдается сообщение: «Gateway orders can be deleted only through Buy/Sell Order tabs» (удаление возможно только через Buy/Sell Order). Заполнение формы Quote Update параметрами шлюзовых заявок не производится.


Quote reopen

Быстрое восстановление заявки на торгах после заключения сделки по котировке (заявке)

После совершения сделки по котировке (заявке) исполненная заявка удаляется, а на вкладке Reports и в области Confirmed Trades появляется запись о совершенной сделке.
Для быстрого восстановления заявки на торгах выполните следующие действия:

  • перенесите с помощью мыши на вкладку Quote Update запись о совершенной сделке из вкладки Reports или области Confirmed Trades;
  • если в вашей исходной заявке была указана валюта J, то эта информация не восстановится в поле Curr - в поле будет указана валюта, выбранная контрагентом при заключении сделки; поэтому установите требуемое значение поля Curr;

  • обратите внимание, если восстанавливаемая заявка не была единственной по данному инструменту, то в поле цены проставляется цена лучшей заявки. Прежняя цена проставляется, если только восстанавливаемая заявка была единственной заявкой пользователя по данному инструменту или заявкой с лучшей ценой;

  • для выставления заявки на торги следует нажать на кнопку Send.

Таким же образом заявку на торгах можно восстановить при переносе записи о сделке из вкладки Reports или области Confirmed Trades на вкладку Buy Order или Sell Order. Этот операция возможна при наличии соответствующей опции в настройках и в отсутствие выставленных заявок в списке на соответствующей вкладке-адресате Buy Order или Sell Order.


Снятие заявки

Снятие заявки на классическом рынке

Снятие заявки на классическом рынке производится на вкладке Quote Update (всегда) и на вкладке Buy Order или Sell Order (при задании определенной настройки).

Снятие заявки на классическом рынке на вкладке Buy Order или Sell Order описано в другой статье.

Если вы хотите снять одну заявку на покупку или на продажу, то это можно выполнить несколькими способами:

Вариан 1

  1. Откройте вкладку Quote Update.
  2. Перенесите на вкладку снимаемую заявку, которая находится в списке на одной из следующих вкладок:
  • на вкладке Quote Retrieval;
  • на вкладке компании трейдера в области Firm Minder;
  • или через ордер-контрол.
  3. Очистите параметры заявки, нажав Clear в секции Bid или Ask на вкладке или клавишу Esc.
  4. Отправьте пустую заявку нажатием Send.

Вариант 2

  1. Откройте вкладку Quote Update.

  2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr , заявки по которому необходимо снять с торгов. В частности, можно перенести снимаемые заявки из списка на одной из следующих вкладок:

  • на вкладке Quote Retrieval (в списках Bid и Ask);

  • на вкладке компании трейдера в области Firm Minder;

  • или через ордер-контрол.

  3. Нажмите кнопку Delete Bid или Delete Ask.

Вариант 3

Если вы хотите снять заявку на покупку или на продажу по какому-то инструменту, а затем отредактировать ее параметры и вновь выставить на торги, то выполните следующие действия:

  1. Откройте вкладку Quote Update.

  2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr , заявки по которому необходимо снять с торгов. В частности, можно перенести снимаемые заявки из списка на одной из следующих вкладок:

  • на вкладке Quote Retrieval (в списках Bid и Ask);

  • на вкладке компании трейдера в области Firm Minder;

  • или через ордер-контрол.

  3. Нажмите кнопку Delete&Edit Bid или Delete&Edit Ask (вкладка останется заполненной параметрами удаленной заявки).

  4. Отредактируйте параметры удаленной заявки.

  5. Нажмите Send.

Удаление шлюзовых заявок на вкладке Quote Update запрещено. При попытке перенести шлюзовую заявку на вкладку Quote Update выдается сообщение: «Gateway orders can be deleted only through Buy/Sell Order tabs» (удаление возможно только через Buy/Sell Order). Заполнение формы Quote Update параметрами шлюзовых заявок не производится.


Отчет о сделке по котировке

Формирование отчета о сделке по котировке

Вначале следует перенести параметры выбранной заявки контрагента, по которой вы хотите совершить сделку, на вкладку Trade Report. Это можно выполнить следующими двумя способами.
1. Выберите заявку контрагента, по которой вы хотите совершить сделку, на вкладке Quote Retrieval, Orders или на вкладке Aggregated Orders (в секции, где нет агрегирования заявок).
Откройте вкладку Trade Report и перенесите на нее указателем мыши выбранную заявку контрагента.
2. Нажмите дважды указателем мыши на заявку контрагента в списке Quote Retrieval или Aggregated Orders. Откроется вкладка Trade Report.

Поля вкладки Trade Report заполняются параметрами выбранной заявки. Статус сделки имеет значение BQ (By Quote - сделка по котировке). Существует возможность заключать сделки по котировке без указания кода фирмы контрагента по бумагам со специальным свойством ABQ (anonimus-by-quote).

Далее сформируйте отчет о сделке по котировке.
1. Если в заявке контрагента код валюты платежа имел значение J, то заполните поле Settle Curr.
2. Заполните поле Memo.
3. При возможности совершать сделку на часть объема котировки, скорректируйте значение Quantity.
4. По завершению формирования отчета о сделке нажмите Submit.
Системе требуется некоторое время для обработки введенного отчета по сделке.
5. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.
Нажмите Edit для возврата к формированию отчета о сделке.
6. Если отчет принят системой, то статус сделки приобретает значение COM и на вкладке появится:
в строке сообщений системы сообщение о приеме отчета о сделке;
в поле Transact номер транзакции, присвоенный системой при регистрации сделки.
На вкладке Reports и на вкладке Trades появится по одной строке о совершенной сделке.

При совершении сделки по котировке разрешается заключать сделку:

  • на все видимое количество ценных бумаг ;

  • на часть видимого количества бумаг, кратную DBQ-лоту (параметр, устанавливаемый по бумаге) .


Формирование отчета о переговорной сделке.

Формирование отчета о переговорной сделке можно выполнять двумя способами:
при первом из них производится оформление сделки "с нуля", при этом берется чистая вкладка Trade Report и последовательно заполняется нужными параметрами;
при втором способе производится оформление сделки по образцу, при этом на вкладку Trade Report вначале переносится близкая по условиям сделка, которая потом редактируется на вкладке.
Таким образом, эти два способа отличаются только в первом из перечисленных ниже действий.

1. Откройте вкладку Trade Report.
При оформлении сделки "с нуля" очистите поля вкладки нажатием на Reset. Статус сделки имеет значение NEW.
При оформлении сделки по образцу:
перенесите на вкладку Trade Report "образцовую" заявку из вкладки Quote Retrieval, Orders или из вкладки Aggregated Orders (в той секции, где нет агрегирования заявок); статус сделки имеет значение BQ;
нажмите Edit и поля параметров отчета о сделке станут доступными для редактирования; статус сделки изменит значение на NEW.
2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr и код контрагента Contra. Поле Issue требуется заполнить только для операций продажи ЦБ на биржевом рынке.
3. Выберите следующие параметры сделки:
вид операции (Sell или Buy);
код валюты расчетов по сделке (из выпадающего списка Currency);
схему расчетов по сделке (из выпадающего списка Reg );
и введите с клавиатуры цену сделки Price и количество инструмента Quantity.
Цена сделки Price измеряется в валюте Price curr. (может отличаться от валюты котирования), объем сделки Amount - в валюте расчетов Settle Curr.
4. Если выбрана схема расчетов "свободная поставка" (в поле Reg - пустое значение), то укажите дату проведения расчетов по сделке Settle. Дата изменяется при нажатии на кнопку прокрутки (spin buttons), расположенную справа от поля с количеством дней.
5. Заполните поле Memo.
6. По завершению формирования отчета о сделке нажмите Submit.
Системе требуется некоторое время для обработки введенного отчета по сделке.
7. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.
Нажмите Edit для возврата к формированию отчета о сделке.
8. Если отчет принят системой, то статус сделки приобретает значение UNC и на вкладке появится:
в строке сообщений системы текст типа "Сделка по ценной бумаге 'TEST4' создана с id=255958";
в поле Transact номер транзакции, присвоенный системой при регистрации сделки.
На вкладке Reports, на вкладке Trades и в области Pending Trades появится по одной строке о сделке, находящейся в стадии оформления.


Подтверждение отчета о переговорной сделке.

  1. Отчет о сделке, требующий подтверждения, может быть перенесен на вкладку Trade Report одним из следующих способов:
  • откройте вкладку Trade Report и перенесите в нее указателем мыши нужный отчет о сделке из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о сделке в области Pending Trades, после чего откроется вкладка Trade Report.
  2. Статус сделки имеет значение ADV. Для подтверждения сделки нажмите Affirm. Системе требуется некоторое время для обработки введенного отчета по сделке.
  3. Если подтверждение отчета о сделке не принято системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы. Нажмите Edit для возврата к формированию подтверждения отчета о сделке.
  4. Если подтверждение отчета о сделке принято системой, то
  • статус сделки приобретает значение CAC;
  • в строке сообщений системы вкладки Trade Report отобразится сообщение о приеме подтверждения отчета о сделке;
  • в поле Moment вкладки Trade Report отобразится время регистрации подтверждения отчета о сделке в системе;
  • на вкладках Reports и Trades изменится статус сделки и цвет строки в списке;
  • в области Pending Trades исчезнет строка о сделке, находящейся в стадии оформления.


Изменение отчета и адресной заявки

Внесение изменений в оформленные ранее трейдером документы, находящиеся в стадии подтверждения контрагентом

Изменение отчета о переговорной сделке до его подписания контрагентом не предусмотрено. Отчет может быть только удален.


Удаление отчета

Расторжение сделки, заключенной на классическом рынке (удаление отчета о сделке)

Расторжение сделки, заключенной на классическом рынке производится, как и заключение сделки, в два этапа. Инициатор расторжения сделки удаляет отчет о ней, что в дальнейшем подтверждает конфирматор расторжения сделки. Каждая из сторон сделки выполняет почти одинаковые действия, описанные ниже.

Для расторжения сделки нужно удалить отчет о сделке, введенный ранее вами в Торговую систему. Для этого выполните следующие действия:
1. Удаляемый отчет о сделке может быть перенесен на вкладку Trade Report одним из следующих способов:
откройте вкладку Trade Report и перенесите в нее указателем мыши нужный отчет о сделке из вкладки Reports или из области Confirmed Trades (если вы являетесь инициатором расторжения сделки) или Pending Trades (если вы являетесь конфирматором расторжения сделки);
нажмите дважды указателем мыши на нужный отчет о сделке в области Confirmed Trades или Pending Trades, после чего откроется вкладка Trade Report.
2 Нажмите Delete.
3. После удаления сделки инициатором расторжения в области Pending Trades и на вкладке Reports у обеих сторон сделки появляется информация о расторгаемой сделке (отображается синим цветом на стороне инициатора расторжения и красным на стороне конфирматора расторжения).
После удаления сделки конфирматором расторжения запись о расторгаемой сделке в области Pending Trades у обеих сторон сделки исчезает. Запись о расторгнутой сделке отображается на вкладке Reports у обеих сторон сделки.
Изменение статуса сделки на этапе расторжения.


Permissions

Разрешения участникам рынка на сделку по котировке

Каждая фирма-участник рынка может разрешить определенному кругу других участников рынка заключать сделки по котировке на основании выставленных ею заявок. Фактически участник может дать лимиты (бесконечный и конечный – общий и отдельно по акциям, облигациям и репо) и разрешения заключать разные группы сделок.

В Торговой системе введен статус BQ-участника, присваиваемый Администратором системы. Множество BQ-участников в настоящий момент времени совпадает с множеством «маркет-мейкеров». Каждая фирма-участник с этим статусом автоматически имеет разрешения на заключение сделки по котировке для всех групп сделок со всеми остальными BQ-участниками. Эти взаимные разрешения BQ-участников не могут быть изменены пользователями. При назначении нового BQ-Участника ему автоматически присваиваются бесконечные лимиты по акциям и облигациям:

  • на всех BQ-Участников;

  • со стороны всех BQ-Участников.

Все остальные компании устанавливают друг на друга индивидуальные разрешения на совершение сделок электронным способом. Эти разрешения в общем случае асимметричны: например, компания Х дала разрешение компании Y на заключение сделок электронным способом, а компания Y – компании Х нет.

Права на совершение сделок по котировке назначаются по спискам ЦБ. Т.е. если Участник имеет лимит контрагента совершить сделку по котировке, но не имеет права заключать сделки по котировке по списку ЦБ, в который входит бумага, то сделка «по котировке» по таким бумагам запрещена для него.

Заявки, по которым могут быть оформлены сделки по котировке, отображаются в списках заявок на вкладках Quote Retrieval или Aggregated Orders с дополнительным символом + и ± после кода фирмы, выставившей заявку.

При оформлении сделки по котировке на вкладку Trade Report можно перенести как заявку, по которой может быть оформлена сделка по котировке, так и заявку , по которой такая сделка не может быть оформлена. Возможность оформления сделки проверяется в Торговой системе после направления отчета о сделке. Там проверяется наличие права на заключение сделки по котировке у обоих участников и наличие у контрагента соответствующего лимита заключать сделку по котировке данного участника.

В отсутствие у контрагента разрешения заключать сделку по котировке данного участника система выдает сообщение Компания (****) не может совершать сделку по котировке (символами **** обозначен код компании).
В отсутствие права на заключение сделки по котировке у одного из участников система выдает сообщение '****' не имеет прав на ввод сделок для листинга 'А' (символами **** обозначен трейдер).


Взаимные лимиты и разрешения

Взаимные лимиты и разрешения участников на сделки по котировке

Участник, имеющий доступ к ТС в торговом режиме (имеющий возможность выставления котировок), предоставляет выбранным контрагентам следующие лимиты и разрешения совершать сделку по котировке:

1. Общий лимит на контрагента:

  • бесконечный (разрешение совершать «сделки по котировке» без ограничения объема);

  • конечный (максимальный объем сделок по котировке, выраженный в долларах США, который разрешается совершить контрагенту);

2. Лимит на сделки по котировкам акций:

  • бесконечный (разрешение совершать сделки по котировке без ограничения объема);

  • конечный (максимальный объем сделок по котировке по акциям, выраженный в долларах США, который разрешается совершить контрагенту);

А также разрешения совершать сделки по котировке в рамках общего лимита или лимита по акциям:

  1. разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на покупку ЦБ с формой исполнения сделки "свободная поставка";
  2. разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на продажу ЦБ с формой исполнения сделки "свободная поставка";
  3. разрешение конкретному контрагенту на заключение сделки по котировке на основании заявки участника на продажу или на покупку ЦБ с формой исполнения сделки "поставка против платежа" (у таких заявок на вкладках Quote Retrieval или Aggregated Orders код Reg равен P).

3. Лимит на сделки по котировкам облигаций (и на покупку и на продажу):

  • бесконечный (разрешение совершать сделки по котировке без ограничения объема);

  • конечный (максимальный объем сделок по котировке по облигациям, выраженный в долларах США, который разрешается совершить контрагенту);

Выставление и пересчет лимитов производится по определенным правилам.


Лимиты BQ-участников

Статус BQ-участника присваивается Администратором системы.

Каждая фирма-участник с этим статусом автоматически имеет разрешения на заключение всех типов сделок электронным способом по акциям со всеми остальными BQ-участниками.

При назначении нового BQ-участника ему автоматически присваиваются бесконечный общий лимит и бесконечный лимит по акциям, а также выставляются разрешения для всех типов сделок (признаки Ask, Bid, DVD - в редакторе Set Limits):

  • на всех BQ-участников;
  • со стороны всех BQ-участников.

Лимиты (общий и по акциям) и взаимные разрешения BQ-участников не могут быть изменены ими самими, только администратором. BQ-участники могут выставлять для других BQ-участников индивидуальные лимиты и разрешения по облигациям. Для всех остальных участников, не имеющих статус BQ-участника, BQ-участники могут выставлять индивидуальные лимиты и разрешения по всем группам сделок.


Лимиты BQB-участников

Статус BQB-участника присваивается Администратором системы.

Каждая фирма-участник с этим статусом автоматически имеет разрешения на заключение сделки электронным способом по облигациям со всеми остальными BQB-участниками.

При назначении нового BQB-участника ему автоматически присваиваются бесконечные общий лимит и лимит по облигациям (можно посмотреть в редакторе Set Limits):

  • на всех BQB-участников;
  • со стороны всех BQB-участников.

Лимиты (общий и по облигациям) и взаимные разрешения BQB-участников не могут быть изменены ими самими, только администратором. BQB-участники могут выставлять для других BQB-участников индивидуальные лимиты и разрешения по акциям. Для всех остальных участников, не имеющих статус BQB-участника, BQB-участники могут выставлять индивидуальные лимиты и разрешения по всем группам сделок.


Правила выставления лимитов

Конечный лимит может храниться в ТС одновременно с соответствующим бесконечным лимитом, но используется только в случае, если бесконечный лимит не задан.

Если выбран конечный лимит, и он равен нулю, то считается, что лимит отсутствует.

Сумма конечных лимитов по акциям и облигациям может быть больше общего конечного лимита.

Разрешения совершать разные типы сделок по котировкам акций (по заявкам компании пользователя на покупку и на продажу с формой исполнения сделки «свободная поставка»; по любым заявкам с формой исполнения ППП) могут быть заданы, только если задан лимит по акциям (в конечном и/или бесконечном виде).

По акциям Участник может совершить сделку по котировке любого объема, если на него установлены бесконечный общий лимит, бесконечный лимит по акциям и разрешение делать сделки по котировке соответствующего типа. Если заданы оба бесконечных лимита - и общий, и по акциям, то ни один конечный лимит при заключении сделки по котировке не уменьшается (даже если они хранятся в базе).

Если не задан бесконечный общий лимит и/или не задан бесконечный лимит по акциям, то участник может совершать сделки по котировке только в рамках объема, меньшего из конечного общего лимита и конечного лимита по акциям.

При совершении сделки по котировке общий конечный лимит (если не задан бесконечный общий лимит) и конечный лимит по акциям (если не задан бесконечный лимит по акциям) уменьшаются на размер сделки.

Заключение сделки по котировке по облигациям производится аналогично акциям, но с учетом того, что не выделяются разрешения по различным типам котировок.


Просмотр и редактирование лимитов

Просмотр и редактирование лимитов и разрешений на сделки по котировке

Взаимные лимиты и разрешения участников на заключение сделки по котировке отображаются на вкладке Firms. Там же имеются средства их редактирования.

Функция просмотра существующих лимитов доступна всем трейдерам Участника - рабочим станциям в режиме выставления котировок и заключения сделок.

В режиме просмотра лимитов Участник имеет возможность оперативного редактирования лимитов, выставленных им на контрагентов.

Участник не имеет возможности редактирования лимитов, выставленных на него контрагентами.

Возможность редактирования выставленных лимитов, равно как и первоначального выставления лимитов предоставляется отдельным пользователям (рабочим станциями).

При установке бесконечного общего лимита, редактирование соответствующего конечного лимита запрещается.


Additional Dialogs

Индикация котировок, по которым возможно заключить сделку по котировке

На Классическом рынке у заявок, по которым разрешено совершать сделки электронным способом, на вкладках Quote Retrieval или Aggregated Orders имеются дополнительные символы + и ± после кода фирмы, выставившей заявку:

  • символ «+» используется, если лимиты позволяют совершить сделку по котировке на всю видимую часть котировки. Если на участника установлен «бесконечный» общий лимит и бесконечный лимит по типу инструмента, то «+» подставляется по всем котировкам этого типа инструментов, вне зависимости от их объема. Если на участника установлен «конечный» общий и/или конечный лимит по данному типу инструментов, то «+» подставляется только по котировкам, объем которых меньше текущего значения общего конечного лимита и лимита по данному типу инструментов.

  • символ «±» используется, если лимит позволяет совершить сделку по котировке только на часть котировки, кратную DBQ-лоту по данной бумаге.

Если рабочая станция не имеет прав заключения сделки по котировке по списку, в который входит бумага, или прав доступа на просмотр лимитов, то выделение не используется.

Ниже на рисунке показано отображение заявок на вкладках Quote Retrieval (слева) и Aggregated Orders (справа); по заявке на продажу (Bid), выставленной участником TRN1M, имеется разрешение заключить сделку по котировке, а по заявке на покупку (Ask) такого разрешения нет.


Снятие заявки

Особенности оформления заявки со скрытым количеством бумаг и регистрации сделки по ней

При необходимости выставить большой пакет бумаг, не оглашая его объем сразу, можно использовать заявки со скрытым количеством инструмента - айсберг-заявки. Параметр Reserve Quantity (скрытое количество) используется для автоматического перевыставления заявки, что избавляет трейдеров от необходимости перевыставлять заявку.

Значение поля Reserve Quantity проверяется на кратность лота аналогично полю Quantity. При изменении требования на кратность лота выставленные заявки не перепроверяются и не удаляются.

Заполнение поля Reserve Quantity при подаче заявки не освобождает трейдера от заполнения поля Quantity. Поле Quantity должно быть заполнено всегда, вне зависимости от заполнения поля Reserve Quantity.

При заключении сделки по такой заявке значение параметра Reserve Quantity уменьшается на объем совершенной сделки. Заявка не удаляется из очереди заявок до тех пор, пока значение Reserve Quantity не обнулится.

При приеме не анонимной котировки, содержащей не нулевое значение поля Reserve Quantity, производится проверка: разрешено ли использование скрытого количества бумаг по списку бумаг, в который входит указанный в заявке инструмент.

При заключении сделки по котировке, в которой задан параметр Reserve Quantity, Торговая система регистрирует сделку с количеством, указанным в поле Quantity, но заявка не удаляется из очереди, в ней лишь меняются параметры:

  • если Quantity < Reserve Quantity, то значение поля Reserve Quantity уменьшается на значение поля Quantity;

  • если Quantity >= Reserve Quantity, то значение поля Reserve Quantity обнуляется, а в поле Quantity заносится значение поля Reserve Quantity.

При изменении котировки с ненулевым Reserve Quantity в результате совершения сделки по котировке сохраняется начальное время выставления котировки. Это необходимо, чтобы котировка осталась на том же месте очереди заявок, где она находилась до заключения сделки. Все остальные параметры котировки, включая признак «маркет-мейкерской» котировки, сохраняются без изменений.

При оформлении сделки по котировке, в которой параметр Reserve Quantity не задан изначально или был обнулен в результате заключения сделок, торговая система удаляет котировку из очереди.

Если заявка содержит параметр Reserve Quantity, а разрешение использовать Reserve Quantity по списку бумаг, в который входит указанный в котировке инструмент, было снято уже после выставления котировки, и значение полей Reserve Quantity в них не обнуляется. Заключение сделки по котировке в этом случае приводит:

  • к удалению котировки при совершении сделки на всю видимую часть объема котировки
  • к уменьшению видимой части котировки без уменьшения Reserve Quantity при совершении сделки на часть видимого объема котировки.


Operations GTS

Операции с заявками и сделками на биржевых торгах

Где и как можно ...

... выставить новую заявку?
... изменить выставленную заявку?
... снять заявку?

... деактивировать заявки?
... восстановить деактивированные заявки?
... отредактировать деактивированные заявки при восстановлении?

... заключить сделку по встречной заявке?
=> в диалоге Quick Order
=> на вкладке Buy Order или на вкладке Sell Order.

... сформировать адресную заявку (отчет о сделке)?
... подтвердить адресную заявку (отчет о сделке)?
... изменить адресную заявку (отчет о сделке) до ее подписания контрагентом?
... удалить адресную заявку?

... вывести активы с торгов?

Преддепонирование средств на биржевых торгах


Выставление (объявление) новой заявки

Выставление (объявление) новой заявки на биржевых торгах и на классическом рынке

Выставление (объявление) новой заявки производится на вкладке Buy Order и на вкладке Sell Order на биржевых торгах (всегда), на анонимных торгах классического рынка и на классическом рынке (при задании определенной настройки).

1. Откройте вкладку Buy Order для оформления заявки на покупку и вкладку Sell Order для оформления заявки на продажу. При необходимости очистите поля вкладки нажатием на Esc.
2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr.
3. При оформлении заявки на продажу инструмента на биржевых торгах выберите в поле Issue конкретный выпуск ЦБ или Any.
4. Выберите код торговых счетов в раскрывающемся списке Customer и непосредственно с клавиатуры задайте количество инструмента в поле Quantity.
5. Задайте тип и параметры заявки. Заполните поле Memo.
6. Нажмите Send As New.

Особенности ввода анонимных заявок
Особенности ввода заявок со скрытым количеством бумаг


Изменение выставленной заявки

Изменение выставленной заявки на биржевых торгах и классическом рынке

Изменение выставленной заявки производится на вкладке Buy Order или на вкладке Sell Order на биржевых торгах (всегда) и на классическом рынке (при задании определенной настройки).

1. Откройте вкладку Buy Order для оформления заявки на покупку и вкладку Sell Order для оформлении заявки на продажу.

2. Перенесите на вкладку сделанную ранее заявку, которая находится в списке на одной из следующих вкладок:

  • на вкладке Quote Retrieval;
  • на вкладке компании трейдера в области Firm Minder.

3. Выберите код торговых счетов в раскрывающемся списке Customer и задайте непосредственно с клавиатуры количество инструмента в поле Quantity .

4. Задайте тип и параметры заявки. Заполните поле Memo. При копировании в Buy/ Sell Order шлюзовой заявки поле Memo очищается. Увидеть его содержимое можно только на закладке Orders.

5. По завершению формирования заявки выполните одно из следующих действий:

  • нажмите Send для замены выставленной ранее заявки на сформированную на вкладке;
  • нажмите Send As New для добавления заявки, сформированной на вкладке, без удаления имеющихся в Торговой системе заявок.


Снятие заявки

Снятие заявки с биржевых торгов и на классическом рынке

Снятие выставленной заявки производится на вкладке Buy Order и на вкладке Sell Order на биржевых торгах (всегда) и на классическом рынке (при задании определенной настройки).

1. Откройте вкладку Buy Order для снятия заявки на покупку и вкладку Sell Order для снятия заявки на продажу.

2. Перенесите на вкладку снимаемую заявку из списка на одной из следующих вкладок:

  • на вкладке Quote Retrieval;
  • на вкладке компании трейдера в области Firm Minder.

3. Нажмите Delete или Delete & Edit. В обоих случаях с торгов снимется заявка, выделенная в списке заявок на вкладке Buy Order или Sell Order.
После выполнения команды Delete на вкладке отображаются параметры следующей заявки из списка выставленных заявок.
После выполнения команды Delete & Edit не происходит очистки параметров заявки на вкладке. После редактирования заявка может быть выставлена командой Send As New.


Deactivate Orders

Диалог Deactivate Orders

Диалог Deactivate Orders открывается по команде File-->Deactivate Orders. Предназначен для сохранения на центральном сервере РТС заявок на биржевых торгах.

При выполнении деактивации в таблицу Save Order перемещаются активные заявки пользователя, кроме стоповых заявок – они остаются в системе.

Удаление заявок из Торговой системы с помощью диалога Deactivate Orders не предусмотрено. Удаление заявок производится на вкладках Buy Order и Sell Order.

Для каждой заявки представлены следующие параметры.

Как деактивировать заявки?


Restore Orders

Диалог Restore Orders

Диалог Restore Orders открывается по команде File->Restore Orders. Предназначен для восстановления заявок на биржевых торгах, которые выставлены компанией трейдера и сохранены (деактивированы) на центральном сервере РТС либо автоматически после окончания сессии биржевых торгов, либо трейдером с помощью диалога Deactivate Orders.

Заявки в списке по умолчанию упорядочены в обратном временном порядке по значениям в поле Moment.

Восстанавливаемые заявки могут быть отредактированы в диалоге Edit Saved Order, открываемом по команде Edit.

Для каждой заявки представлены следующие параметры.

Как восстановить заявки?


Edit Saved Order

Диалог Edit Saved Order

Предназначен для редактирования параметров заявок на биржевых торгах (СГК), которые восстанавливаются после деактивации.
Диалог Edit Saved Order открывается в диалоге Restore Orders по команде Edit.
Цвет фона диалога является индикатором валюты отображения, которая идентична валюте котирования данного инструмента.
Как редактировать заявки?


By Quote

Заключение сделки по встречным заявкам на биржевых торгах

Как можно заключить сделку по встречной заявке?
=> в диалоге Quick Order;
=> на вкладке Buy Order или на вкладке Sell Order.


Заключение на биржевых торгах сделки по встречной заявке на вкладке Quote Retrieval

Заключение на биржевых торгах сделки по встречной заявке в диалоге Quick Order

1а. Откройте вкладку Quote Retrieval или вкладку Aggregated Orders. Выберите указателем мыши выбранную заявку и вызовите контекстное меню. Выберите в нем строку Quick Order.
1б. Откройте вкладку Quote Retrieval или вкладку Aggregated Orders. Дважды нажмите указателем мыши на выбранную заявку.

2. В открывшемся диалоге Quick Order:
в раскрывающемся списке выберите код торговых счетов Customer;
задайте количество ЦБ во встречной заявке Quantity;
при оформлении заявки на продажу в поле Issue выберите конкретный выпуск ЦБ или Any;
введите комментарий в поле Memo.

3. Нажмите Send, либо Enter на клавиатуре.

см. исполнение встречной заявки


Формирование адресной заявки

Формирование адресной заявки можно выполнять двумя способами:

  • при первом из них производится оформление сделки "с нуля", при этом берется чистая вкладка Trade Report и последовательно заполняется нужными параметрами;
  • при втором способе производится оформление адресной заявки по образцу, при этом на вкладку Trade Report вначале переносится близкая по условиям сделка, которая потом редактируется на вкладке.

Таким образом, эти два способа отличаются только в первом из перечисленных ниже действий.

1. Откройте вкладку Trade Report.
При оформлении адресной заявки "с нуля" очистите поля вкладки нажатием на Reset. Статус сделки имеет значение NEW.
При оформлении адресной заявки по образцу:
- перенесите на вкладку Trade Report "образцовую" заявку из вкладки Quote Retrieval, Orders или из вкладки Aggregated Orders;
- нажмите Edit и статус сделки примет значение NEW.

2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr и код контрагента Contra. При оформлении заявки на продажу в поле Issue выберите конкретный выпуск ЦБ.

3. Выберите следующие параметры сделки:
- вид операции (Sell или Buy);
- код торговых счетов (из раскрывающегося списка Customer);
- код валюты расчетов по сделке (из раскрывающегося списка Currency);
- схему расчетов по сделке (из раскрывающегося списка Scheme);
- введите с клавиатуры цену сделки Price и количество инструмента Quantity.
Цена сделки Price измеряется в валюте котирования, объем сделки Amount - в валюте расчетов Currency.

4. Если выбрана схема расчетов "свободная поставка" (в поле Scheme - пустое значение), то укажите дату проведения расчетов по сделке Settle. Дата изменяется при нажатии на кнопку прокрутки (spin buttons), расположенную справа от поля с количеством дней.

5. Заполните поле Memo.

6. По завершению формирования отчета о сделке нажмите Submit. Системе требуется некоторое время для обработки введенного отчета по сделке.

7. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы. Нажмите Edit для возврата к формированию отчета о сделке.

8. Если отчет принят системой, то статус сделки приобретает значение UNI и на вкладке появится:
- в строке сообщений системы текст типа "Trade for Instr 'EESRG' was created with id=5749" или "Сделка по ценной бумаге 'EESRG' создана с id=5749";
- в поле Transact номер транзакции, присвоенный системой при регистрации сделки.
На вкладке Reports, на вкладке Trades и в области Pending Trades появится по одной строке о сделке, находящейся в стадии оформления.


Подтверждение адресной заявки

  1. Адресная заявка (отчет о сделке), требующая подтверждения, может быть перенесена на вкладку Trade Report одним из следующих способов:
  • откройте вкладку Trade Report и перенесите в нее указателем мыши нужную адресную заявку (отчет о сделке) из области Pending Trades;
  • нажмите дважды указателем мыши на нужную адресную заявку (отчет о сделке) в области Pending Trades, после чего откроется вкладка Trade Report.

Статус сделки имеет значение ADI.

  2. Если у инструмента есть свойство P_AFF (Partial Affirm – частичное подтверждение), то разрешено редактирование поля Quantity - Количество ЦБ в сделке. Конфирматор может подтвердить сделку не на весь введенный инициатором объем бумаг.
  3. Заполните поле Memo.
  4. Нажмите Affirm. Системе требуется некоторое время для обработки введенного отчета по сделке.
  5. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.
  6. Если подтверждение отчета о сделке принято системой, то статус сделки приобретает значение CAB и на вкладке появится:
  • в строке сообщений системы сообщение о приеме отчета о сделке;
  • в поле Moment время регистрации подтверждения отчета о сделке в системе.

На вкладке Reports и на вкладке Trades изменится статус сделки и цвет строки в списке.

В области Pending Trades исчезнет строка о сделке, находящейся в стадии оформления.


Удаление адресной заявки

Удаление адресной заявки из Торговой системы

Вы можете удалить введенную вами в Торговую систему адресную заявки (удалить адресную заявку, введенную контрагентом, нельзя!).
Для этого выполните следующие действия:
1. Адресную заявка, требующая удаления, может быть перенесена на вкладку Trade Report одним из следующих способов:

  • откройте вкладку Trade Report и перенесите в нее указателем мыши нужную адресную заявку из области Pending Trades или из вкладки Reports или Trades;
  • нажмите дважды указателем мыши на нужную адресную заявку в области Pending Trades, после чего откроется вкладка Trade Report.
    2. Нажмите Delete, что приведет к удалению адресной заявки из Торговой системы.


Active System

Адресные сделки с отложенным исполнением

Данный тип сделок дает возможность участникам Биржевого рынка заключать сделки с отложенным исполнением обязательств.

Оформление сделки с отложенным исполнением предусмотрено только для инструментов биржевого рынка. По инструментам биржевого рынка для адресных сделок (что является обязательным условием) введен специальный тип расчетной схемы «Т+N» - расчеты с отложенным исполнением.

В день заключения по такой адресной сделке никакие операции с остатками Покупателя и Продавца не производятся. Сделка включается в Реестр сделок, заключенных в данный день.

Количество дней, на которое отложено исполнение (N), определяется сторонами в момент заключения сделки.

В день исполнения сделки контрагенты должны подать в КЦ поручение на клиринг, по которому будут произведены расчеты по сделке. Подача контрагентами по сделке поручения на клиринг оформляется в виде «заявок на подтверждение расчетов».

Расчеты по ценным бумагам осуществляются через ДКК и РДК. Денежные расчеты осуществляются в рублях через Расчетную Палату РТС.

Таким образом, жизненный цикл сделок с отложенным исполнением состоит из двух этапов:

  • заключение сделки контрагентами, путем обмена адресными заявками (оферта и акцепт оферты в день Т+0);
  • исполнение обязательств путем подачи поручения на клиринг в период от Т до Т+N+5.
Заключение сделки с отложенным исполнением
Исполнение сделки с отложенным исполнением
Редактирование сделки с отложенным исполнением
Удаление сделки с отложенным исполнением
Изменение статуса сделки с отложенным исполнением


Active System

Заключение сделки с отложенным исполнением

Инициатор и Конфирматор заключения сделки могут выступать в одном лице (так называемые клиентские сделки, когда сделка заключается между клиентами одного брокера).

На этапе заключения сделки с отложенным исполнением не производится ни проверка достаточности, ни блокировка активов.

При подтверждении отчета о сделке все изменения в статистике по торгам подчиняются правилам, принятым для классического рынка. Это означает, что в статистике учитываются сведения по сделке с отложенным исполнением только на стадии ее заключения. На этапе исполнения такие сделки в статистике не учитываются.

При подтверждении отчета о сделке действуют все ограничения, связанные с контролем по коду клиента (NoSAmeRPS) и ИНН клиента (NoSameINN), если они заданы для данной ценной бумаги (списка бумаг).

Сделка с отложенным исполнением, неподтвержденная контрагентом, удаляется из Торговой системы по таймеру (по окончании торговой сессии).

Заключение сделки с отложенным исполнением состоит из двух этапов:

  • оформление отчета о сделке инициатором заключения;
  • подтверждение заключения сделки конфирматором заключения.
Особенности заключения клиентской сделки


Active System

Исполнение сделки с отложенным исполнением

Вторым этапом жизненного цикла сделки с отложенным исполнением является исполнение контрагентами своих обязательств.

Расчёты по совершенной сделке могут осуществляться в любой день от T+0 до T+N+5 включительно, т.е. при согласии сторон сделка может быть исполнена ранее даты оговоренной в день заключения.

Расчёты осуществляются в результате дополнительной процедуры подтверждения исполнения сделки обеими сторонами.

Заявки на исполнение обязательств по сделке подписываются ЭЦП и приводят к блокированию активов контрагентов. Исполнение сделки невозможно при недостаточном количестве активов хотя бы у одной из сторон.

Исполнение сделки может инициироваться любой из сторон - Продавцом или Покупателем.

При исполнении сделки данные статистики по торгам не должны изменяться.

Исполнение сделки с отложенным исполнением состоит из двух этапов:

  • подтверждение расчетов по сделке инициатором исполнения;
  • подтверждение расчетов по сделке конфирматором исполнения.
Особенности исполнения клиентской сделки с отложенным исполнением.


Active System

Редактирование условий сделки с отложенным исполнением

Редактирование условий сделки с отложенным исполнением в период между подтверждением заключения сделки Конфирматором и подтверждением исполнения сделки Продавцом не предусмотрено.


Active System

Удаление адресной сделки с отложенным исполнением из Торговой системы

Сделка с отложенным исполнением может быть удалена из Торговой системы как до ее подтверждения контрагентом, так и после этого. Удалить сделку может только Инициатор заключения или исполнения, в зависимости от того, на каком этапе производится удаление.

Таким образом, получается, что на этапе до подтверждения заключения сделки, она может быть удалена только Инициатором заключения. А на стадии исполнения сделка может быть удалена тем из контрагентов, который является Инициатором исполнения.

Инициатор исполнения может «откатить» подтверждение исполнения, не дождавшись действий со стороны Конфирматора исполнения. Если при заключении сделки в качестве выпуска ЦБ стороны указали Any ,а инициатором исполнения был Продавец и при подтверждении исполнения он указал конкретный выпуск, то в случае отмены им исполнения код выпуска не возвращается в Any, а остается таким, как его указал Продавец.

Для удаления сделки следует выполнить следующие действия:

1. Сделка, требующая удаления, может быть перенесена на вкладку Trade Report одним из следующих способов:

  • откройте вкладку Trade Report и перенесите в нее указателем мыши нужную сделку из области Pending Trades или из вкладки Reports или Trades;
  • нажмите дважды указателем мыши на нужную адресную заявку в области Pending Trades, после чего откроется вкладка Trade Report.

2. Нажмите Delete.


Market Minder

Рыночные сделки

Рыночными сделками считаются:

  • сделки, заключенные в результате двойного встречного аукциона безадресных заявок (СГК, анонимная торговля);

  • сделки «по котировке» (неанонимная торговля на Классическом рынке), удовлетворяющие одновременно следующим условиям:

  • цена сделки выше или равна цене лучшей заявки на покупку и меньше или равна цене лучшей заявки на продажу,

  • разница цен между лучшей заявкой на покупку и лучшей заявкой на продажу не более 10% для обыкновенных акций (не более 15% для привилегированных акций, не более максимального спрэда для облигаций) от цены лучшей покупки;

  • существует не менее 5 заявок на покупку с ценой не более чем на 5% ниже, чем цена лучшей заявки на покупку;

  • существует не менее 5 заявок на продажу с ценой не более чем на 5% выше, чем цена лучшей заявки на продажу.

Расторгать сделки, признанные рыночными, участникам торгов не позволяется.

Признак рыночности сделки Market можно посмотреть на вкладке Reports.


REPO System

Система репо

Система репо как часть программных средств Plaza Workstation позволяет трейдеру выполнять следующие действия на рынке репо в рамках операций репо:

  • заключать первую часть сделки с оговоренными условиями второй части сделки;
  • вносить изменения в условия, на которых должна быть совершена вторая часть сделки (изменять в ту или иную сторону срок ее заключения или сумму второй части сделки), вплоть до момента ее заключения;
  • заключать вторую часть сделки.
Указанные действия выполняются на основе технологии биржевых торгов (СГК).
Список инструментов, которые могут становиться объектом операции репо, устанавливается Биржей. Операция репо не может производиться с инструментами, имеющими свойство NOREPO.
Порядок действий трейдера изложен в сценарии операций репо.

При заключении первой части сделки оговариваются ее основные параметры:

  • количество ценных бумаг Q;

  • ставка кредитования (для расчета суммы второй части сделки S 2);

  • цена одной бумаги (исходя из которой рассчитывается сумма первой части сделки S 1);

  • количество дней N, через которое исполняется вторая часть сделки.

При внесении участниками изменений в условия, на которых должна быть заключена вторая часть сделки, следует иметь в виду, что допускаемые системой изменения кода торговых счетов (КТС) могут повлечь за собой изменение порядка налогообложения операции репо. Если изменение КТС приводит к необходимости отражения первой и второй частей сделок по балансам различных лиц, то операция репо разбивается (в учете участника, изменившего КТС) на два договора купли-продажи. Как следствие, каждая из сделок операции репо подлежит налогообложению не как операция репо, а как отдельная сделка купли-продажи ЦБ.

Первая и вторая части сделки репо заключаются в пределах активов, имеющихся у сторон сделки на торговых счетах в Клиринговом центре РТС. Заключение обеих частей сделки репо производится единым образом - путем поочередного подписания ЭЦП (подтверждения) сторонами отчета о сделке. В Правилах торговли эта процедура именуется обменом подписанными адресными заявками. Инициатор сделки направляет контрагенту (конфирматору) отчет о сделке (адресную заявку). После его подтверждения (подписи) конфирматором сделка регистрируется в Торговой системе как совершенная.

Блокирование активов производится только на короткое время при заключении первой и второй частей сделки репо. В остальное время участники могут свободно распоряжаться активами. Средства инициатора сделки блокируются после направления отчета в Торговую систему до наступления одного из следующих событий:

  • до заключения сделки (подтверждения отчета конфирматором);
  • до удаления инициатором неподтвержденного отчета о сделке;
  • до окончания торговой сессии (18:00).

Средства конфирматора блокируются на время, необходимое для регистрации сделки в Торговой системе.

Инициатор имеет право удалить отчет, если сделка не подтверждена конфирматором и после направления отчета конфирматору прошло 10 минут.


REPO operation

Операция репо

Операция репо представляет собой пару связанных сделок купли-продажи пакета ценных бумаг - первую и вторую части сделки.

Первая часть сделки заключается в день T. Предметом первой части сделки являются:

  • права и обязанности сторон по купле-продаже пакета ценных бумаг с исполнением в день T;
  • обязательства сторон по заключению в день T+N (N=0, 1, 2, …, 99) договора купли-продажи упомянутого пакета ценных бумаг на согласованных условиях (второй части сделки), таких как сумма сделки и срок ее исполнения.

Предметом второй части сделки являются права и обязанности сторон по купле-продаже пакета ценных бумаг в противоположном направлении с исполнением в день заключения второй части сделки.

Объектом первой и второй частей сделок репо является одинаковое количество Q ценных бумаг определенного вида.

Суммы S первой и второй частей сделок различаются - в зависимости от типа операции сумма первой части сделки S1 может быть больше или меньше суммы второй части сделки S2.

В день T заключается первая часть сделки с условием обратного выкупа, которая исполняется в части обязательств по купле-продаже ценных бумаг.

В день T+N заключается и исполняется вторая часть сделки.

В период от момента заключения первой части сделки (день Т) до дня заключения второй части сделки (день Т+N), включая сам день T+N, стороны с обоюдного согласия могут вносить изменения в условия второй части сделки, согласованные первой частью сделки.


REPO types

Типы операций репо в Торговой системе

Система репо позволяет производить четыре операции репо, перечисленные в Таблице 1. В скобках приводится двухбуквенный код операции на первом и втором этапе сделки репо, который используется в системе репо в RTS Plaza.

Таблица 1
Назначение операции репо | Код операции первой части сделки | Наименование первой части сделки | Код второй части сделки | Наименование второй части сделки
кредитование деньгами под залог ценных бумаг | Lend Money (LM) | покупка ЦБ с обязательством их обратной продажи по цене выше цены покупки | Accept Money (AM) | обратная продажа ЦБ по цене выше цены покупки
кредитование ценными бумагами под залог денег | Lend Securities (LS) | продажа ЦБ с обязательством их обратной покупки по цене ниже цены продажи | Accept Securities (AS) | обратная покупка ЦБ по цене ниже цены продажи
заем денег под залог ценных бумаг | Borrow Money (BM) | продажа ЦБ с обязательством их обратной покупки по цене выше цены продажи | Return Money (RM) | обратная покупка ЦБ по цене выше цены продажи
заем ценных бумаг под залог денег | Borrow Securities (BS) | покупка ЦБ с обязательством их обратной продажи по цене ниже цены покупки | Return Securities (RS) | обратная продажа ЦБ по цене ниже цены покупки

Движение активов между участниками операции репо при выполнении перечисленных выше операций показано в Таблице 2. Операции различаются тем, какие активы имелись у сторон перед началом операции, и соотношением сумм S2 и S 1, т.е. тем, кто получил прибыль в результате выполнения операции.
В зависимости от соотношения между S2и S1 перечисленные в Таблице 2 операции по отношению к разным сторонам операции являются кредитованием или займом. Соответственно участников этих операций будем именовать Lender (кредитором) или Borrower (заемщиком).

Таблица 2
Операция | Участники | Участники владеют ... |  |  | Соотношение сумм
 |  | ... до операции репо | ... после первой части сделки | ... после второй части сделки
Lend Money | Lender | Сумма S1 | Q ценных бумаг | Сумма S2 | S2> S1
 | Borrower | Q ценных бумаг | Сумма S1 | Q ценных бумаг
Lend Securities | Lender | Q ценных бумаг | Сумма S1 | Q ценных бумаг | S2 < S1
 | Borrower | Сумма S1 | Q ценных бумаг | Сумма S2
Borrow Money | Borrower | Q ценных бумаг | Сумма S1 | Q ценных бумаг | S2 > S1
 | Lender | Сумма S1 | Q ценных бумаг | Сумма S2
Borrow Securities | Borrower | Сумма S1 | Q ценных бумаг | Сумма S2 | S2 < S1
 | Lender | Q ценных бумаг | Сумма S1 | Q ценных бумаг


REPO quote

Выставление котировки репо

Объявление участника торговли о его намерении провести операцию репо с ЦБ на определенных условиях производится с помощью не анонимной котировки репо. Каждая котировка репо содержит определенные параметры.

При выставлении котировок репо достаточность активов на торговом счете не проверяется.

Котировки в очереди отображаются с указанием кода участника (неанонимная очередь).

Котировки репо выставляются, редактируются и снимаются из Торговой системы средствами вкладки Repo Order.

Все котировки репо на заем или размещение всех ценных бумаг отображаются на вкладке верхнего уровня Securities Repo , все котировки на заем или размещение денежных средств – на вкладке верхнего уровня Money Repo.

Допускается множественность котировок, т.е. любой участник может подать несколько котировок репо по одной ценной бумаге или по одной валюте.


Repo Report

Просмотр очереди котировок репо

Все котировки репо

  • на заем или размещение всех ценных бумаг отображаются на вкладке верхнего уровня Securities Repo ,
  • на заем или размещение денежных средств – на вкладке верхнего уровня Money Repo.


REPO 3 step

Особенности сделок репо по облигациям

Котировки репо разрешено выставлять на любой срок и в любое время вне зависимости от фиксации реестра (приостановки торгов) для выплаты купона.

В период между датой фиксации реестра и датой выплаты купонного дохода (межкупонный период) по купонной облигации заключение сделок репо по этой облигации запрещено (аналогично запрету по сделкам с облигациями в режиме классического и биржевого рынков).

Цены указываются в процентах от номинала, а суммы сделок считаются с учетом НКД на даты проведения соответствующих транзакций.

Разрешено заключать сделки репо по облигациям на срок до 366 дней, но при этом дата второй части сделки должна быть ранее ближайшей даты фиксации реестра. При нарушении этого условия сделка репо не принимается торговой системой.


REPO scenrios

Сценарий операций репо в Торговой системе

В сценарии операции репо можно выделить до пяти этапов (пятый этап является дополнительным), которые разнесены по времени и имеют разную длительность:

  • предварительный этап, предшествующий заключению первой части сделки (выставление котировки репо, согласование параметров операции РЕПО);
  • в день T - этап заключения первой части сделки и исполнения обязательств по купле-продаже ЦБ;
  • между днем T и днем T+N (днем заключения второй части сделки) - этап ожидания, на котором сторонами могут быть изменены условия, на которых должна быть заключена вторая часть сделки;
  • день T+N - этап заключения второй части сделки и исполнения обязательств по ней;
  • между днем T+N и днем T+N+5 - дополнительный этап просроченной сделки.

Заключение обеих частей сделки репо производится единым образом - путем поочередного подписания ЭЦП (подтверждения) сторонами отчета о сделке. В Правилах торговли эта процедура именуется обменом подписанными адресными заявками.
Инициатор сделки направляет контрагенту (конфирматору) отчет о сделке (адресную заявку). После его подтверждения (подписи) конфирматором сделка регистрируется в Торговой системе как совершенная.

Допускается оформление репо сделок между клиентами одной организации. Операция репо выполняется описанным выше образом, однако при оформлении таких операций следует иметь в виду некоторые небольшие особенности.

Особенности выполнения операций с отчетом о первой части сделки (адресной заявкой) при оформлении клиентской сделки.
Особенности выполнения операций с отчетом о второй части сделки (адресной заявкой) при оформлении клиентской сделки.


REPO 1 step

Предварительный этап

Предварительный этап занимает неопределенное время и заканчивается достижением договоренности между сторонами о проведении операции репо (в день T - день заключения первой части сделки репо). Эта договоренность может быть достигнута путем переговоров трейдеров как без обозначения своих интересов в Торговой системе, так и с выставлением котировок репо.

Согласование параметров операции репо между участниками сделки осуществляется путем переговоров, например, по телефону или с использованием средств ведения переговоров между трейдерами - вкладки Communication .


REPO 2 step

Этап заключения первой части сделки репо (день T)

Заключение первой части сделки производится в день T путем направления одним из участников (инициатором) отчета о первой части сделки другому участнику (конфирматору), который подтверждает его. Отчеты о сделке (адресные заявки) создаются на вкладке Repo Report.
После отправления заявки производится блокирование средств инициатора в размере, указанном в отчете. Конфирматору дается 10 минут на реакцию на полученную от инициатора заявку. Если сделка не заключена в течение 10 минут, то инициатор вправе разблокировать свои средства путем удаления отчета.
Вы можете удалить введенную вами в Торговую систему адресную заявку на первую часть сделки до ее подписания контрагентом (удалить адресную заявку на первую часть сделки, введенную контрагентом, нельзя).
Действия участников сделки и Торговой системы на этапе заключения первой части сделки представляют собой следующую пошаговую процедуру.

Шаг 1. Инициатор заключения первой части сделки, в роли которого может выступать и Lender, и Borrower, направляет отчет о первой части сделки (оферту) с условиями второй части сделки.
Торговая система проверяет наличие активов у инициатора и блокирует их.

Шаг 2. Конфирматор получает отчет о первой части сделки (оферту) и в течение 10 минут подтверждает его (посылает акцепт).
Торговая система:
- проверяет наличие необходимых активов у конфирматора и блокирует их,
- исполняет первую часть сделки и формирует отчет о второй части сделки.
В итоге оба участника видят в Pending Trades, Tradesи Reports исполнение первой части сделки и неподтвержденный отчет о второй части сделки.

Шаг 3. Если конфирматор не подтверждает оферту (не посылает акцепт) в течение 10 минут, то инициатор может отозвать (удалить) свой отчет о первой части сделки (оферту).
После получения такой команды Торговая система удаляет отчет о первой части сделки и разблокирует активы инициатора.

Шаг 4. В конце торговой сессии все неподтвержденные отчеты о первой части сделки автоматически удаляются из Торговой системы.

Формирование адресной заявки на первую часть сделки репо
Подтверждение адресной заявки на первую часть сделки репо
Удаление адресной заявки на первую часть сделки репо из Торговой системы
Особенности выполнения операций с отчетом о первой части сделки репо (адресной заявкой) при оформлении клиентской сделки


REPO 3 step

Этап ожидания заключения второй части сделки репо (от дня T до дня T+N)

При необходимости в период между моментом заключения первой части сделки в день T до момента заключения второй части сделки в день T+N (в том числе и в день T+N) могут быть многократно изменены:

  • коды торговых счетов сторон по сделке,
  • условия, на которых заключается вторая часть сделки (цена одной ЦБ второй части сделки и количество дней N, через которое исполняется вторая часть сделки).

Инициатором внесения изменений в условия сделки, имеющейся в Торговой системе, выступает Lender. Внесенные им изменения Borrower может подтвердить или отвергнуть. Сделать это Borrower должен до начала процедуры заключения сделки, поскольку система не позволяет Borrower подтвердить отчет о второй части сделки до того, как он подтвердит или отвергнет изменения, внесенные Lender.
Изменения условий сделки вступают в силу только после их подтверждения со стороны Borrower. До того как Borrower подтвердит изменения, действующими условиями второй части сделки являются те, которые были последними согласованными обеими сторонами.

Сообщения, которыми обмениваются стороны при согласовании изменений условий второй части сделки, подписываются ЭЦП. В процессе обмена сообщениями о внесенных изменениях не производится блокирования активов сторон по сделке.

Действия участников при изменении условий второй части сделки представляют собой следующую пошаговую процедуру.
Шаг 1. Lender изменяет условия второй части сделки и направляет их на подтверждение Borrower. Торговая система не блокирует активы Lender.
Шаг 2. Borrower подтверждает изменение условий второй части сделки. Торговая система не блокирует активы Borrower и изменяет условия второй части сделки. Оба участника видят в Pending Trades, Trades и Reports измененный отчет о второй части сделки.
Шаг 3. Borrower отвергает изменения условий второй части сделки. Торговая система не блокирует активы Borrower и не изменяет условия второй части сделки. Оба участника видят в Pending Trades, Trades и Reports отчет о второй части сделки в неизмененном виде.

Изменение условий второй части сделки репо со стороны Lender.
Подтверждение со стороны Borrower изменений условий второй части сделки репо или отказ от внесения изменений.
Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки.


REPO 4 step

Этап заключения второй части сделки репо (день T+N)

Для заключения и исполнения второй части сделки в день T+N необходимо, чтобы на торговых счетах сторон наличествовали необходимые активы. Поэтому в день заключения второй части сделки участники должны договориться о моменте исполнения второй части сделки.

Инициатором заключения второй части сделки выступает Borrower, который первым подписывает отчет о второй части сделки и посылает его Lender.
Внимание! При заключении второй части сделки каждая сторона может изменить код своих торговых счетов, что, может привести к превращению операции репо в пару несвязанных сделок купли-продажи .

Подтверждение сделки со стороны Lender должно занимать не более 10 минут, в течение которых блокируются средства инициатора сделки в размере, указанном в отчете. При нарушении "правила 10 минут" инициатор сделки имеет право отменить свое подтверждение (подпись) и разблокировать активы.

Действия участников сделки и Торговой системы на этапе заключения второй части сделки представляют собой следующую пошаговую процедуру.

Шаг 1. Инициатор заключения второй части сделки Borrower подписывает и направляет Lender отчет о второй части сделки. Торговая система проверяет наличие активов у инициатора и блокирует их.

Шаг 2. Конфирматор Lender получает подписанный инициатором отчет о второй части сделки и в течение 10 минут подтверждает (подписывает) его.
Торговая система:
- проверяет наличие необходимых активов у конфирматора и блокирует их,
- исполняет вторую часть сделки.
В итоге оба участника видят подтвержденный отчет о второй части сделки в Reports. Сделка перестает отображаться в Pending Trades.

Шаг 3. Если конфирматор не подтверждает отчет о второй части сделки в течение 10 минут, то инициатор может отозвать его (снять свою подпись).
После получения такой команды Торговая система снимает подпись Borrower с отчета о второй части сделки и разблокирует активы инициатора.

Шаг 4. В конце торговой сессии в день T+N неподтвержденная вторая часть сделки репо становится просроченной.

Заключение второй части сделки репо в день T+N (действия со стороны Borrower).
Заключение второй части сделки репо в день T+N (действия со стороны Lender).
Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки.
Особая ситуация: T+N приходится на нерабочий день .


REPO 5 step

Этап просроченной сделки (от T+N до T+N+5)

В случае неисполнения сторонами обязательств по своевременному заключению второй части сделки репо после окончания торговой сессии в день T+N сделка становится просроченной.

В этом состоянии

  • сделка может пребывать в течение дополнительных рабочих 5 дней (до окончания торговой сессии в день T+N+5);
  • стороны могут заключить вторую часть сделки на ранее согласованных условиях, но не могут изменить параметры сделки.

Просроченная вторая часть сделки заключается и исполняется так же, как не просроченная сделка , за исключением следующих особенностей:

  • стороны не могут изменить параметры сделки;
  • в конце торговой сессии в день T+N+5 незаключенная вторая часть сделки (в том числе и неподтвержденный отчет о второй части сделки) удаляется из Торговой системы.

Подтверждение просроченного отчета о второй части сделки репо.
Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки.


Status Trade

Статус сделки

Для отображения этапа заключения сделки в программе используется статус - набор комбинаций из 3 букв. Статус показыватся в числе параметров сделки.
Изменение статуса при заключении сделок на биржевых иклассическом рынке, а также при выполнении операции репо можно проследить на соответствующих диаграммах. На каждой диаграмме показан порядок изменения статуса при тех или иных действиях сторон.

Диаграмма изменения статуса для сделок, заключаемых на биржевых торгах (СГК).
Диаграмма изменения статуса для сделок, заключаемых на классическом рынке.
Диаграмма изменения статуса сделок операции репо.
Диаграмма изменения статуса сделки с отложенным исполнением.


Status GTS

Диаграмма изменения статуса сделки, заключаемой на биржевых торгах (СГК)

Состояние сделки отражено на диаграмме прямоугольниками с кодами (например, [image]). В верхней строке таблицы приводится публичный статус сделки, видимый на вкладке Trades (в примере - NEI), в нижней строке - статусы сделки, показываемые на вкладке Reports инициатору (слева, в примере - UNI) и конфирматору (справа, в примере - ADI).

Действия, совершаемые инициатором сделки (на диаграмме обозначен I) и конфирматором (на диаграмме обозначен C), записаны в виде исполняемых ими команд на стрелках, соединяющих состояния сделки. Например, I:New (инициатор создает новый отчет о сделке) или C:Affirm (конфирматор создает подтверждение отчета о сделке).

Траектория автоматического оформления сделки на встречном аукционе начинается от Order.

Траектория оформления сделки по адресной заявке начинается от Trade. В нее входит проверка на наличие встречных заявок Matching Generated Trade с двумя возможными ответами (Yes и No).

На диаграмме используется цветовое выделение статусов сделки в различных финальных и промежуточных состояниях:

  • черным цветом отображаются финальные статусы заключенных сделок,
  • серым цветом отображаются финальные статусы расторгнутых сделок,
  • красным цветом отображаются статусы сделки в таком промежуточном состоянии, которое требует от трейдера активных действий (согласия или отказа);
  • синим цветом отображаются статусы сделки в таком промежуточном состоянии, которое не требует от трейдера активных действий (т.е. состояние ожидания реакции контрагента).


Status Non GTS

Диаграмма изменения статуса сделки, заключаемой на классическом рынке

Состояние сделки отражено на диаграмме прямоугольниками с тремя кодами (например, [image]). На верхней строке таблицы приводится публичный статус сделки, видимый на вкладке Trades (в примере - COM), на нижней строке - статусы сделки, показываемые на вкладке Reports инициатору (слева, в примере - COM) и конфирматору (справа, в примере - CAC).

Действия, совершаемые инициатором сделки (на диаграмме обозначен I) и конфирматором (на диаграмме обозначен C), записаны в виде исполняемых ими команд на стрелках, соединяющих состояния сделки. Например, I:New (инициатор создает новый отчет о сделке) или C:Affirm (конфирматор создает подтверждение отчета о сделке).

Траектория оформления сделки по котировке начинается от Quote.
Траектории оформления переговорных сделок начинаются от I:New. Далее имеется проверка внебиржевой сделки (на односторонность) Confirmator==CS? с двумя возможными ответами (Yes и No).

На диаграмме используется цветовое выделение статусов сделки в различных финальных и промежуточных состояниях:
черным цветом отображаются финальные статусы заключенных сделок,
серым цветом отображаются финальные статусы расторгнутых сделок,
красным цветом отображаются статусы сделки в таком промежуточном состоянии, которое требует от трейдера активных действий (согласия или отказа);
синим цветом отображаются статусы сделки в таком промежуточном состоянии, которое не требует от трейдера активных действий (т.е. состояние ожидания реакции контрагента).

Как меняется статус сделки по котировке при оформлении и расторжении?
Как меняется статус переговорной (двусторонней) сделки при оформлении и расторжении?
 Как меняется статус внебиржевой сделки при оформлении и расторжении?


Status REPO

Диаграмма изменения статуса сделок операции репо

Статусы первой части сделки репо идентичны статусам сделки на биржевых торгах. Диаграмма изменения статуса первой части сделки приведена в верхней части рисунка. Состояние сделки отражено на диаграмме прямоугольниками с тремя кодами (например, [image]). На верхней строке таблицы приводится публичный статус сделки, видимый на вкладке Reports (в примере - NEI), на нижней строке - статусы сделки, показываемые инициатору (слева, в примере - UNI) и конфирматору (справа, в примере - ADI).

В нижней части рисунка приведена диаграмма изменения статуса второй части сделки репо. Состояние сделки отражено на диаграмме прямоугольниками с тремя кодами (например, [image]). На верхней строке таблицы приводится публичный статус сделки, видимый на вкладке Reports (в примере - BAC), на нижней строке - статусы сделки, показываемые Borrower (слева, в примере - BAC) и Lender (справа, в примере - BAK). Действия, совершаемые Borrower и Lender, записаны в виде исполняемых ими команд на стрелках, соединяющих состояния сделки.

При заключении второй части сделки ее статус принимает значение COB(COB/CAB).
До наступления дня T+N статусы BAC и BAK имеют черный цвет, в день T+N - соответственно, красный и синий.
После окончания торговой сессии T+N сделка превращается в просроченную (статус BAC сменяется на BAX); на стороне Lender код BAZ окрашивается в темно-коричневый цвет, а на стороне Borrower код BAX - в светло-коричневый цвет.
После подтверждения просроченной сделки со стороны Borrower статус сделки изменяется у него с BAX на BAY и окрасится в темно-коричневый цвет. На стороне Lender статус сделки изменяется с BAZ на BAH и красится в светло-коричневый цвет.

Кроме того, в случае, когда Lender предлагает внести изменения в условия второй части сделки, которые еще не приняты со стороны Borrower, статус показывается:
на стороне Lender - сине-зеленым цветом,
на стороне Borrower - фиолетовым цветом.
Цвет шрифта кода статуса BAK/BAC в день T+N меняется с черного на синий (на стороне Lender) и красный (на стороне Borrower). Изменение цвета сигнализирует о возможности заключения второй части сделки и о доступности кнопки Affirm на вкладке Repo Report.

I – инициатор сделки

С – конфирматор сделки

Lender – кредитор

Borrower - заемщик

time – время окончания торговой сессии


Status GTS

Диаграмма изменения статуса сделки с отложенным исполнением на биржевых торгах

Состояние сделки отражено на диаграмме прямоугольниками с тремя кодами (например, [image]). В верхней строке таблицы приводится публичный статус сделки, видимый на вкладке Trades (в примере - NEO), в нижней строке - статусы сделки, показываемые инициатору (слева, в примере - UNO) и конфирматору (справа, в примере - ADO).

Действия, совершаемые инициатором сделки (на диаграмме обозначен I) и конфирматором (на диаграмме обозначен C), записаны в виде исполняемых ими команд на стрелках, соединяющих состояния сделки. Индекс справа внизу означает этап сделки: T - заключение или S - исполнение. Поэтому различается инициатор заключения и исполнения, а так же конфирматор исполнения и заключения сделки. Например, IT:Submit (инициатор заключения создает новый отчет о сделке) или CS:Affirm (конфирматор исполнения создает подтверждение проведения расчетов по сделке).

На диаграмме используется цветовое выделение статусов сделки в различных финальных и промежуточных состояниях:

  • черным цветом отображаются финальные статусы заключенных сделок,
  • серым цветом отображаются финальные статусы расторгнутых сделок,
  • красным цветом отображаются статусы сделки в таком промежуточном состоянии, которое требует от трейдера активных действий (согласия или отказа);
  • синим цветом отображаются статусы сделки в таком промежуточном состоянии, которое не требует от трейдера активных действий (т.е. состояние ожидания реакции контрагента).
Как меняется статус сделки при оформлении и расторжении сделки (этап заключения)
Как меняется статус сделки при подтверждении сторонами исполнения своих обязательств (этап исполнения)


Active System

Сохранение и восстановление заявок на биржевых торгах

Если не предпринимать никаких действий, то по окончании торговой сессии на биржевых торгах заявки не удаляются из Торговой системы, а автоматически сохраняются (деактивируются) на центральном сервере РТС. Деактивация заявок означает, что заявки перестают отображаться в Торговой системе и участвовать в торгах.
В следующей торговой сессии сохраненные (деактивированные) заявки могут быть восстановлены (активированы) трейдером. Такая организация торгов позволяет избежать лишних действий трейдера по повторному вводу заявок.
Деактивацию заявок можно производить и вручную, не дожидаясь окончания торговой сессии.
Средства, блокированные на торговых счетах под исполнение заявки, становятся свободными при деактивации заявок. При восстановлении заявок происходит блокирование свободных активов подобно тому, как это происходит при объявлении новой заявки.
Операции сохранения и восстановления заявок выполняются в диалогах

  • Deactivate Orders (деактивация заявок компании);
  • Restore Orders (восстановление деактивированных заявок).
    При восстановлении деактивированных заявок их параметры могут быть отреактированы в диалоге Edit Saved Order.


Alert System

Система алертов

В состав RTS Plaza Workstation входит система алертов.
Применительно к бирже термин алерт (от англ. alert) означает уведомление (оповещение) о событии, происшедшем на рынке.
Под алертом будем понимать некоторое условие относительно событий на рынке, при выполнении которого трейдеру посылается сообщение определенной формы.
Выполнение этого условия будем именовать в дальнейшем срабатыванием алерта, поступающее трейдеру сообщение также будем именовать алертом.

Система алертов включает в себя:

  • диалог Alert Manager для создания (настройки) алертов и управления ими;
  • редакторы алертов (см. таблицу);
  • строку Alert Box, в которой отображаются последние сработавшие алерты;
  • вкладку Alert Log, содержащую список алертов, сработавших в ходе текущего сеанса работы программы.

    Алерты могут находиться в двух состояниях - активном и неактивном. Срабатывание алерта происходит только тогда, когда он находится в активном состоянии. Управление алертами заключается в изменении состояния алертов из активного в неактивное и наоборот.
    В RTS Plaza Workstation реализованы шесть типов алертов, приведенные в таблице. Тип алерта определяет, какого рода условие вызывает его срабатывание.
    Алерты различаются по типу срабатывания - имеются одноразовые алерты и алерты с неограниченным числом срабатываний. Первые срабатывают один раз при выполнении условия и затем переходят в неактивное состояние. Вторые после срабатывания остаются в активном состоянии. Перевод многоразовых алертов в неактивное состояние производится только трейдером в диалоге Alert Manager.

    В системе можно задать несколько алертов одного типа, различающихся конкретными условиями срабатывания. В приведенных выше примерах такими условиями являются наименование (код) инструмента, критическое значения цены инструмента, ключевое слово. Каждому алерту автоматически присваивается название, отражающее его тип и конкретные условия срабатывания.

    Тип алерта | Срабатывание | Условие срабатывания алерта
    Price Change | многоразовое | Изменение цены лучшей котировки или последней сделки.
    Target Price | одноразовое | Достижение заданной трейдером границы коридора для цены заявки или последней сделки.
    News | многоразовое | Наличие в поступившем сообщении РТС или информационных агентств одного из заданных словосочетаний, наименований (кодов) компаний-эмитентов ЦБ или наименований (кодов) инструмента.
    Market-Maker Rule | многоразовое | Нарушение маркет-мейкер своего обязательства по поддержанию двусторонних заявок по пяти ценным бумагам.
    Price Gains & Losses | одноразовое | Изменение цены (Bid, Ask, Last trade) на заданную величину или процент по сравнению с рыночными показателями (Last Trade, High, Low, Open, Close, Current Bid, Current Ask), актуальными на момент настройки алерта.
    Firm Activity | многоразовое | Определенная компания (или группа компаний) изменяет (или выставляет, или снимает) заявки по определенному инструменту (или группе инструментов).


Alerts Manager

Диалог Alerts Manager

Предназначен для создания (настройки) алертов и управления ими.
Диалог открывается по команде Alert Manager контекстного меню, вызываемого на строке Alert Box.
Диалог включает в себя два списка:

  • список возможных типов алертов Alert type;
  • список заданных алертов Alerts, относящихся к типу, выделенному в списке Alert type.
    Название алерта в списке Alerts отражает его тип и условия срабатывания.
    Измение активности алерта производится установкой и снятием флажка.
    Создание, редактирование, копирование и удаление алертов выполняется после нажатия на New, Modify, Copy и Remove.
    Операция копирования Copy удобна для того, чтобы создать новый алерт не "с нуля", а путем редактирования копии существующего алерта.


Price Change Alert

Редактор алерта Price Change

Алерт типа Price Change срабатывает каждый раз, когда происходит изменение цены лучшей котировки (Bid или Ask) или последней сделки Last Trade по определенному инструменту или инструменту из группы инструментов.
Редактор включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.
Нажатие на кнопку [image] ведет к открытию диалога Group Manager, в котором создаются и редактируются группы инструментов.
Формирование алерта.
Заданные в редакторе действия при срабатывании алерта выполняются в одном из двух случаев:

  • при активации символа алерта в строке Alert Box;
  • при переносе символа алерта на операционную вкладку, указанную в настройке действия алерта (например, на вкладку Quote Update при установке опции Go to Quote Update).


Target Price Alert

Редактор алерта Target Price

Алерт типа Target Price срабатывает один раз, когда достигается заданная трейдером граница коридора цены заявки или последней сделки по определенному инструменту.
Редактор включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.
Формирование алерта.
Заданные в редакторе действия при срабатывании алерта выполняются в одном из двух случаев:

  • при активации символа алерта в строке Alert Box;
  • при переносе символа алерта на операционную вкладку, указанную в настройке действия алерта (например, на вкладку Quote Update при установке опции Go to Quote Update).


News Alert

Редактор алерта News

Алерт типа News срабатывает каждый раз, когда в поступившем информационном сообщении встречается один из заданных элементов:

  • код инструментов или один из кодов инструментов, включенных в группу инструментов;
  • код компании или один из кодов компаний, включенных в группу компаний;
  • одно из заданных вами ключевых слов.
    Редактор включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.
    Нажатие на кнопки [image] ведет к открытию диалога Group Manager, в котором создаются и редактируются группы инструментов и участников.
    Формирование алерта.
    Заданные в редакторе действия при срабатывании алерта выполняются в одном из двух случаев:
  • при активации символа алерта в строке Alert Box;
  • при переносе символа алерта на операционную вкладку, указанную в настройке действия алерта (например, на вкладку Quote Update при установке опции Go to Quote Update).


Market Maker Rule Alert

Настройка алерта Market Makers Rule

Алерт типа Market-Markers Rule предназначен для трейдеров компании маркет-мейкеров. Алерт срабатывает каждый раз, когда маркет-мейкер нарушает свои обязательства.

Эти обязательства заключаются в следующем :

  • маркет-мейкер обязывается поддерживать на торгах в течение определенного времени торговой сессии двусторонние котировки по ряду контрольных ЦБ,
  • маркет-мейкер обязывается совершать на торгах сделки по контрольным ЦБ, так что число и объем сделок должны быть не менее установленных.

Выполнение обязательств маркет-мейкера по числу котируемых контрольных ЦБ отслеживается с заданной пользователем частотой. При срабатывании алерта в области-строке Alert Box выводится пиктограмма предупреждения [image]. При наведении курсора на пиктограмму алерта появляется всплывающее окошко, в котором указаны тикеры инструментов, по которым не выполняются обязательства:

Алерт срабатывает периодически (период настраивается пользователем) , если за этот период времени были нарушены обязательства по поддержанию двусторонних котировок по какой-либо из контрольных ЦБ, т.е. в случае изменения цвета шарика-индикатора на вкладке Market Making с зеленого на красный.

Редактор алерта включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.

Формирование алерта


Price Gains & Losses Alert

Редактор алерта Price Gains & Losses

Алерт типа Price Gains & Losses срабатывает один раз, когда котировка определенного инструмента изменяется на заданную величину по сравнению с рыночными показателями, актуальными на момент настройки алерта.
Редактор включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.
Формирование алерта.
Заданные в редакторе действия при срабатывании алерта выполняются в одном из двух случаев:

  • при активации символа алерта в строке Alert Box;
  • при переносе символа алерта на операционную вкладку, указанную в настройке действия алерта (например, на вкладку Quote Update при установке опции Go to Quote Update).


Firms Activity Alert

Редактор алерта Firm Activity

Алерт типа Firm Activity срабатывает каждый раз, когда определенная компания или компания из группы компаний выполняет некоторые действия с определенным инструментом или инструментом из группы инструментов.
Редактор включает в себя две вкладки - показанную ниже Conditions and Actions и общую для всех алертов Sound and Note.
Нажатие на кнопки [image] ведет к открытию диалога Group Manager, в котором создаются и редактируются группы инструментов и участников.
Формирование алерта.
Заданные в редакторе действия при срабатывании алерта выполняются в одном из двух случаев:

  • при активации символа алерта в строке Alert Box;
  • при переносе символа алерта на операционную вкладку, указанную в настройке действия алерта (например, на вкладку Quote Update при установке опции Go to Quote Update).


Sound & Note

Вкладка Sound & Note

Вкладка Sound & Note, единая для всех типов алертов, предназначена для:
задания звукового оповещения о срабатывании алерта;
текста комментария, который будет отображен в подсказке к сработавшему алерту.


Chart Properties

Настройка графика

Настройка графиков производится в двух диалогах Chart Properties (параметры графика) и Chart Color Setting (цвета элементов графика).
Диалог Chart Properties открывается по команде Chart Properties контекстного меню, которое вызывается на вкладке Quote Retrieval.
Вид диалога зависит от выбранного типа основного графика.

Настройка временного графика.

Настройка событийного графика.

Диалог Chart Color Setting открывается из диалога Chart Properties по команде Color Settings. В нем задаются цвета элементов графиков, перечисленные ниже в таблице.

Код элемента | Описание
Axis | Оси X и Y и числовые подписи к делениям шкалы.
Background | Фон графика.
BollingerHigh | Верхняя линия индикатора Bollinger.
BollingerMedium | Средняя линия индикатора Bollinger.
BollingerLow | Нижняя линия индикатора Bollinger.
Chart | График цен (Bar, Candle, Line).
Grid | Сеточные линии.
MA | Линия индикатора MA.
MACDFast | Быстрая линия индикатора MACD.
MACDSignal | Сигнальная линия индикатора MACD.
RSI9 | Линия индикатора RSI (9 дней).
RSI14 | Линия индикатора RSI (14 дней).
RSI25 | Линия индикатора RSI (25 дней).
TickHigh | Сделки с ценой выше Best Ask.
TickMedium | Сделки с ценой между Best Ask и Best Bid.
TickLow | Сделки с ценой ниже Best Bid.
VolumePriceHigher | Столбцы гистограммы объемов при увеличении цены закрытия (Close); этот цвет используется в случае, отсутствия флажка в поле Colored.
VolumePriceLower | Столбцы гистограммы объемов при уменьшении цены закрытия (Close).


IPO

Первичное размещение ценных бумаг (IPO)

Система поддержки первичного размещения ценных бумаг (Initial Public Offering, IPO), реализованная в РТС, позволяет эмитенту или его агентам осуществлять аукцион впервые размещаемых на рынке ценных бумаг среди участников РТС.

Система поддержки первичного размещения ценных бумаг, реализованная в РТС, позволяет осуществлять следующие типы аукционов:

1. открытый встречный аукцион :

  • стандартный ;

  • с единой ценой с учетом цены заявок на покупку;

  • с единой ценой без учета цены заявок на покупку.

2. закрытые аукционы:

  • стандартный закрытый аукцион (европейский) ;

  • смешанный закрытый аукцион ;

  • со средневзвешенной ценой (американский);

  • с единой ценой с учетом цены заявок на покупку;

  • с единой ценой без учета цены заявок на покупку;

  • по доходности;


Initial Public Offering

Диалог Initial Public Offering

Предназначен для выставления и редактирования заявок на покупку впервые размещаемых ценных бумаг на закрытом аукционе.
Диалог открывается по команде View-->IPO.
Цвет фона диалога определяется валютой котирования ценной бумаги.
Покупатели могут выставлять свои заявки после открытия аукциона.
Процедура объявления заявок в диалоге Initial Public Offering аналогична той, которая используется на вкладке Buy Order.
Сделки, зарегистрированные в Торговой системе по окончании аукциона, отображаются в Confirmed Trades, Reports и Trades.

Особенности диалога Initial Public Offering для аукцион по доходности
Выставление новой заявки на закрытый аукцион.
Изменение и добавление заявки на закрытый аукцион.
Снятие заявки на закрытом аукционе.


print

Печать информации

Вывод на принтер информации, содержащейся на вкладке или в секции, производится в полном объеме.
Параметры печати указываются в стандартном диалоге Print.
RTS Plaza Workstation поддерживает вывод информации в текстовый файл. Такой файл в дальнейшем может быть импортируем иными программными продуктами. Например, выданный в файл сводный отчет о совершенных сделках может в последствии импортироваться системой внутреннего учета компании трейдера.
Для импорта информации в файл на вкладке Print окна настроек Options установите флажок в поле Print to file. На той же вкладке производится настройка шрифта для печати на бумагу и указание пути к файлу при выводе в файл.


printing

Печать информации, содержащейся на вкладке или в секции Рабочей панели

1. Сделайте активной нужную секцию или вкладку.
2. Вызовите диалог Print (см. ниже) одним из следующих способов:

  • по команде File-->Print;
  • нажатием Ctrl+P на клавиатуре;
  • по команде Print контекстного меню.
    Кроме того, на вкладке Trade Reports диалог Print вызывается нажатием на кнопку Print.
    3. Укажите принтер для печати или установите флажок в поле Print to file (при выдаче информации в файл)
    4. Нажмите OK.


font for print

Настройка шрифта для печати на бумагу и указание пути к файлу при выводе в файл

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Print (см. ниже).
2. Для настройки шрифта для печати на бумагу выберите опцию Hardcopy. Тип и размер текущего шрифта указан в двух полях над кнопкой Font.
Для изменения шрифта нажмите кнопку Font и в отрывшемся стандартном диалоге укажите требуемый шрифт.
3. Для указания пути к файлу при выводе в файл выберите опцию File. Заданный ранее путь указан в поле над кнопкой Browse.
Для изменения пути к файлу нажмите кнопку Browse и в отрывшемся стандартном диалоге укажите требуемый путь.
4. В поле Field Separator установите символ, который будет являться разделителем между столбцами информации, выводимой на печать или в файл. По умолчанию этот символ устанавливается - пробел.
5. Для закрытия диалога Options с сохранением выбранных настроек нажмите OK.


MM monitoring

Система мониторинга маркет-мейкеров

Система мониторинга маркет-мейкеров (ММ) включает в себя следующие компоненты:

  • программные средства администратора Торговой системы, с помощью которых каждому ММ устанавливаются контрольные параметры по каждой ЦБ;
  • требования по спреду, т.е. условия поддержания маркет-мейкером двухстороннего спреда;
  • программные средства пользователя RTS Plaza Wks - вкладка Market Making, с помощью которых он (она) контролирует выполнение своих обязательств по каждой ЦБ и выставляет ММ-заявки.
    Используемые термины приведены ниже в Таблице.

    Термин
    Значение
    Маркет-мейкер (ММ) участник торгов, в обязанности которого входит:
  • поддержание в течение определенного времени торговой сессии двусторонних котировок по ряду контрольных ЦБ, удовлетворяющих требованиям по спреду;
  • совершение сделок по контрольным ЦБ, так что число и объем сделок должны быть не менее установленных.
    • Контрольная ЦБ | ценная бумага, при торговле которой ММ должен выполнять требования по спреду, числу и объему заключаемых сделок.
    Требование по спреду условия на заявки, выставленные ММ для контрольных ЦБ.
    В требованиях указывается минимальное значение суммарного объема заявок на покупку и заявок на продажу (в штуках ЦБ) и минимальное количество односторонних заявок, цены которых лежат в пределах спреда X.
    Спред Х | интервал цен ЦБ (руб., USD, %); устанавливается в условиях, которым должны удовлетворять заявки ММ по контрольным ЦБ.
    Объем по спреду V(X) | минимальное значение суммарного объема (шт. ЦБ) односторонних заявок, цены которых лежат в пределах спреда X; устанавливается в условиях, которым должны удовлетворять заявки ММ по контрольным ЦБ.
    Количество котировок по спреду N(X) | минимальное количество односторонних заявок, цены которых лежат в пределах спреда X; устанавливается в условиях, которым должны удовлетворять заявки ММ по контрольным ЦБ.
    ММ-заявка заявка на продажу или на покупку, которая выставлена трейдером ММ на вкладке Market Making. В Торговой системе может быть выставлено до трех ММ-заявок на продажу и до трех ММ-заявок на покупку.
    Контроль выполнения маркет-мейкером требований по спреду проверяется Торговой системой по лучшим заявкам маркет-мейкера. В число лучших заявок входят как ММ-заявки, так и обычные заявки на продажу или на покупку, выставленной трейдером на одной из других операционных вкладок.
    Время торговой сессии T_торгов время, в течение которого проводились торги (за вычетом времени технических и административных остановок).
    Для биржевого рынка - время, в течение которого проводился двойной встречный аукцион (в настоящее время с 11 до 18).
    Для классического рынка - время, в течение которого рассчитывается официальная статистика (в настоящее время с 11 до 18).
    Объем торгов объем сделок по контрольной ЦБ, заключенных за некоторый период по всем счетам (собственному и клиентским) участника торговли.
    Объем торгов измеряется в валюте котирования для акций или в валюте номинала для облигаций (руб., USD). В объеме торгов не учитываются сделки РЕПО на биржевых торгах и внебиржевые сделки.


MM parameters

Контрольные параметры, определяющие обязательства маркет-мейкеров

Обязательства ММ характеризуются приведенными в Таблице контрольными параметрами, задаваемыми для каждой пары ценная бумага + маркет-мейкер.
№ | Обозначение | Описание | Единицы измерения, ограничения
1. | N_периодов | Число периодов торговой сессии, для каждого из которых задаются параметры 2-6. | Возможные значения: 1, 2, 3.
Для i-ого периода торговой сессии (i=1,…, N_периодов) параметры 2 - 6:
2. | t_начала, t_окончания | Время начала и время окончания i-го периода торговой сессии. |
3. | M_x | Количество спредов в i-ом периоде торговой сессии. | Возможные значения: 1, 2.
Для j-ого спреда (j=1,…, M_x) в i-ом периоде торговой сессии (i=1,…, N_периодов) параметры 4 - 6:
4. | X | Величина спреда. |
5. | N(X) | Минимальное количество односторонних заявок, цены которых лежат в пределах спреда X. | Возможные значения: 1, 2, 3.
6. | V(X) | Минимальное значение суммарного объема односторонних заявок, цены которых лежат в пределах спреда X. | Измеряется в штуках ЦБ.
7. | PRICE_% | Величина допустимого процентного отклонения цены котировки от цены предыдущей сессии PREVDAY_PRICE. | Измеряется в процентах от цены.
8. | YIELD_% | Величина в терминах доходности, по которой вычисляется параметр PRICE_% для облигаций. | Измеряется в процентах.
9. | T% | Доля времени торговой сессии, в течение которого ММ удовлетворяет требованиям по спреду. | Измеряется в процентах от длительности торговой сессии.
10. | Vday | Минимальное значение суммарного объема сделок в течение торговой сессии. | Измеряется в валюте котирования или валюте номинала (для облигаций).
11. | Nday | Минимальное количество сделок в течение торговой сессии. | Измеряется в штуках сделок.
12. | S | Минимальное количество заявок на продажу, которое должен выставлять ММ. | Измеряется в штуках заявок.
13. | Ts% | Доля времени торговой сессии, в течение которого ММ выставляет не менее S заявок на продажу. | Измеряется в процентах от длительности торговой сессии.
14. | B | Минимальное количество заявок на покупку, которое должен выставлять ММ. | Измеряется в штуках заявок.
15. | Tb% | Доля времени торговой сессии, в течение которого ММ выставляет не менее B заявок на покупку. | Измеряется в процентах от длительности торговой сессии.
16. | Tstart | Время начала выставления заявок в Торговой системе. | Формат: чч:мм:сс.

Для каждой пары ценная бумага + маркет-мейкер может устанавливаться требование, что маркет-мейкер должен исполнять обязательства, используя только собственные средства. При установке данного требования проверка обязательств маркет-мейкера по данной бумаге производится только по заявкам, поданным с указанием ИНН самого маркет-мейкера.


MM conditions

Условия поддержания маркет-мейкером двустороннего спреда

В течение торговой сессии маркет-мейкер обязан поддерживать следующие два условия двустороннего спреда по контрольной ЦБ.

Условие по объему заявок. Возьмем все лучшие заявки ММ по контрольной ЦБ в обоих направлениях, суммарный объем которых в каждую сторону не менее V(X). Маркет-мейкер выполняет свои обязательства, если цены этих заявок попадают в спред X.

Условие по количеству заявок. Возьмем по N(X) лучших заявок ММ по контрольной ЦБ в обоих направлениях. Маркет-мейкер выполняет свои обязательства, если цены этих заявок попадают в спред X.

При контроле двустороннего спреда:
считается, что двусторонние заявки ММ (т.е. заявки на продажу и на покупку) попали в спред X, если разница цен худшей заявки на продажу и худшей заявки на покупку не больше X;
условие по объему V(X) и условие по количеству заявок N(X) одинаковы для заявок на продажу и для заявок на покупку;
условие по объему V(X) и условие по количеству заявок N(X) должны выполняться для заявок на продажу и для заявок на покупку.

Для записи условий поддержания маркет-мейкером двустороннего спреда введем следующие обозначения.
Символ | Описание
S_m | m-ная заявка ММ на продажу, m=1 для лучшей заявки.
Volume(S_m) | Объем (количество ЦБ) m-ной заявки ММ на продажу.
Price(S_m) | Цена m-ной заявки ММ на продажу.
B_m | m-ная заявка ММ на покупку, m=1 для лучшей заявки.
Volume(B_m) | Объем (количество ЦБ) m-ной заявки ММ на покупку.
Price(B_m) | Цена m-ной заявки ММ на покупку.

Тогда условия по объему заявок и по количеству заявок можно сформулировать следующим образом.

Условие по объему заявок. Возьмем Ks лучших заявок ММ на продажу, таких что их суммарный объем не менее V(X), и Kb лучших заявок ММ на покупку, таких что их суммарный объем также не менее V(X)

Вычисленная для этого набора заявок разница цен худшей заявки на продажу Price(S_Ks) и худшей заявки на покупку Price(B_Kb) должна быть не более X

Условие по количеству заявок. Возьмем Ks=N(X) лучших заявок ММ на продажу и Kb=N(X) лучших заявок ММ на покупку.
Вычисленная для этого набора заявок разница цен худшей заявки на продажу Price(S_Ks) и худшей заявки на покупку Price(B_Kb) должна быть не более X


MM order

ММ-заявки

ММ-заявкой будем называть такую заявку на продажу или на покупку, которая выставлена трейдером на вкладке Market Making. Тем самым мы будем отличать ее от обычной заявки на продажу или на покупку, выставленной трейдером на одной из других операционных вкладок.

В заявках на продажу ЦБ, выставляемые через вкладку Market Making, указывается кода выпуска Issue, при этом :

  • для заявок на классическом рынке код выпуска Issue имеет значение, равное Any;
  • для заявок на биржевых торгах код выпуска Issue имеет конкретное значение или значение, равное Any.

    По каждой контрольной ЦБ может быть до трех ММ-заявок на продажу и до трех ММ-заявок на покупку.
    Хотя ММ-заявка выставляется только на вкладке Market Making, она в дальнейшем может редактироваться на другой операционной вкладке. После редактирования на иной операционной вкладке заявка не перестает быть ММ-заявкой.

    При проверке условий по объему заявок и по количеству заявок Торговая система рассматривает лучшие заявки, не различая обычные и ММ-заявки. Соответственно, результаты контроля Торговой системой выполнения маркет-мэйкером его обязательств относятся ко всем заявкам, не только к ММ-заявкам.

    Даже если не введена ни одна ММ-заявка, маркет-мейкер может выполнять свои обязательства по спреду с помощью обычных заявок. Специальные ММ-заявки введены для достижения двух целей:
  • предоставить трейдеру возможность редактировать заявки, по которым производится контроль выполнения обязательств ММ, на той же вкладке, на которой отображается информация о выполнении им своих обязательств;
  • предоставить трейдеру возможность редактировать сразу все ММ-заявки с тем, чтобы упростить и ускорить отслеживание дрейфа цен на рынке.


MM control

О контроле выполнения требований по спреду

Контроль выполнения маркет-мэйкером его обязательств может производиться не только по ММ-заявкам, параметры которых отображаются на вкладке Market Making.

Предположим, кроме ММ-заявок имеется одна или несколько обычных заявок.
Если ММ-заявки обеспечивали выполнение требований по спреду, то выставление лучших обычных заявок не нарушит выполнения требований по спреду.
Если же ММ-заявки не обеспечивали выполнение требований по спреду, то выставление лучших обычных заявок может привести только к выполнению требований по спреду.

Таким образом, если не выполняются какие-нибудь требования по спреду, то следует изменить свои ММ-заявки так, чтобы добиться выполнения требований на основе своих ММ-заявок. Коррекция обычных заявок иными трейдерами в компании маркет-мейкера может только улучшить (но не ухудшить!) ситуацию.


Options

Настройки

Основная часть настроек программы производится в диалоговом окне настроек Options, в состав которого входят вкладки, перечисленные ниже в таблице.
Окно настроек Options открывается по команде View-->Options с последующим выбором нужной вкладки. По умолчанию диалог Options открывается на той вкладке, с которой пользователь работал в предыдущий раз.

Вкладка | Краткое описание
Market Minder | Настройка продолжительности выделения цветом измененных лучших котировок в области Market Minder.
Firm Minder | Настройка продолжительности выделения цветом измененных котировок компании в области Firm Minder.
Quote Retrieval | Настройка продолжительности выделения цветом измененных заявок на вкладках Quote Retrieval и Aggregated Orders.
Confirmed Trades | Настройка продолжительности выделения цветом новых отчетов о сделках в области Confirmed Trades и продолжительности пребывания отчета о сделке в этой области.
Buy/Sell Order Quote Update | Настройка реакции программы на нажатие на клавишу Enter на вкладках Buy Order и Sell Order, использования вкладок Buy Order и Sell Order для не анонимных инструментов классического рынка, а так же контроля цены на "нерыночность" .
Status Line | Настройка отображаемых параметров.
Warnings | Настройка отображения предупреждений Клирингового центра.
Colors | Настройка цвета элементов областей рабочего окна.
Print | Настройка печати (шрифт для печати на бумагу и путь к файлу при выводе в файл).
Fonts | Настройка шрифтов.
Default Customers | Настройка кодов клиентов и кодов торговых счетов для каждой депозитарной группы.
Market Making | Настройка списка контрольных ценных бумаг, отображаемых на вкладке Market Making.
Repo | Настройка схемы расчетов (Reg) и кода валюты (Settle Curr), выбираемых по умолчанию, для котировки репо.


Tabs Order

Настройка видимости вкладок Рабочей панели

1. Вызовите контекстное меню на корешках информационных или операционных вкладок и выберите Tabs Order. Откроется диалог Tabs Order (ниже приведены примеры диалога, открытого для настройки информационных и операционных вкладок).
2. В списке Show these tabs in this order сгруппируйте отображаемые вкладки в требуемом порядке.
Для этого воспользуйтесь кнопками Add-> и <-Remove (перенос между списками Available tabs и Show these tabs in this order), Move Up и Move Down (перенос в списке Show these tabs in this order).
3. Нажмите OK.


Настройка таблицы в Market View

Настройка отображения показателей на вкладках

На всех вкладках кроме Quote Retrieval и Aggregated Orders можно настроить показатели, которые будут отображаться в виде столбцов таблицы. Настройка видимости и порядок следования параметров может производиться с помощью контекстного меню или при помощи мыши.

Настройка показателей вкладок при помощи контекстного меню

1. Откройте контекстное меню, щелкнув правой клавишей мыши по строке с заголовками столбцов на вкладке

2. Для изменения состояния видимости выберите нужный параметр в списке и щелкните по нему мышью. Состояние видимости при этом изменится на противоположное. Наличие галочки слева от показателя свидетельствует о том, что он является видимым на вкладке.

3. Для настройки параметров отображения показателей в таблице на вкладке выберите пункт контекстного меню More. Настройка производится в специальном окне Column Settings.

3.1. Для изменения состояния видимости выберите нужный параметр в списке окна Column Settings и нажмите кнопку Show, чтобы сделать параметр видимым, или кнопку Hide, чтобы параметр скрыть. Ту же операцию можно выполнить, щелкнув левой клавишей мыши по показателю прямо в списке.

3.2. Для изменения порядка расположения столбцов в таблице рыночных показателей выделите нужный параметр в списке окна Column Settings и, нажимая на кнопки Move Up или Move Down, переместите его выше или ниже в списке (соответственно левее или правее в таблице рыночных показателей на вкладке).

3.3. Для изменения ширины столбца в таблице в области Width выберите опцию Specific Width и укажите в поле справа желаемую ширину столбца. При выборе опции Best fit для столбца будет установлена оптимальная ширина.

3.4. Для изменения позиционирования текста в столбце в области Alignment выберите одну из опций: Left – позиционирование текста в столбце по левому краю, Center – по центру столбца, Right – по правому краю.

4. Нажмите ОК.

Изменение видимости и порядка следования параметров на вкладках при помощи мыши

1. Находясь на вкладке, щелкните левой кнопкой мыши по заголовку столбца, который требуется переместить или сделать невидимым.

2. Не отпуская клавишу мыши, перетяните заголовок в то место, где желательно его размещение. При перетаскивании на экране появляются красные стрелки, которые показывают между какими столбцами будет вставлен перемещаемый столбец.

3. Для удаления столбца из таблицы показателей вкладки достаточно перетянуть заголовок за пределы поля вкладки, пока не появится знак перечеркивания, и отпустить кнопку мыши. Сделать удаленный параметр вновь видимым на вкладке возможно только при помощи контекстного меню.


Default_Customers

Настройка кодов клиентов и кодов торговых счетов для каждой депозитарной группы

Настройка кодов клиентов и кодов торговых счетов (КТС) включает в себя следующие три операции:

Задание активных кодов клиентов и КТС. При работе с RTS Plaza Workstation на многих вкладках в раскрывающийся список Customer включаются только те коды клиента или КТС, которые пользователь объявил активными. Такая предварительная селекция кодов клиента или КТС позволяет ускорить выполнение действий трейдера.

Указание кодов клиентов и КТС по умолчанию, в качестве которых удобно назначать часто используемые коды клиента или КТС.

Указание кодов клиентов маркет-мейкера, которые попадают в раскрывающийся список Customer на вкладке Market Making.

Эти операции сводятся к присвоению кодам клиентов или КТС, соответственно, признаков активности, значения по умолчанию или принадлежности маркет-мейкеру. Они выполняются на вкладке Default Customers и в диалоге Exceptions, вызываемом на вкладке.

На вкладке Default Customers можно указать нужные признаки для кодов клиентов или КТС, связанных со всеми ЦБ, относящимися к определенной депозитарной группе (см. ниже).
Однако в ряде случаев для некоторых ЦБ из определенной депозитарной группы необходимо указать иные признаки (не такие, как для остальных ЦБ депозитарной группы). Такие исключительные настройки для отдельных ЦБ из депозитарной группы можно задать в диалоге Exceptions.

Для настройки кодов клиентов и КТС для каждой депозитарной группы выполните следующие действия:
1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Default customers.
2. Выберите в списке Depo accounts нужную депозитарную группу и в списке Customers установите флажки в поля тех кодов клиентов и КТС, которые должны быть активными, т.е. отображаться в списке Customer на вкладках Quote Update, Buy Order, Sell Order, Trade Report и Repo Report.
Для того чтобы сделать активными все коды клиентов и КТС в списке Customer нажмите Check All. Для того чтобы сделать неактивными все коды клиентов и КТС в списке Customer нажмите Unchheck All.
Для того чтобы изменить активность всех кодов клиентов и КТС в списке Customer на противоположную нажмите Invert Checking.
3. Для того чтобы указать код клиента или КТС, относящийся к маркет-мейкеру, выберите в списке Customers нужную строку и нажмите Set as MM.
4. Выберите в списке Customers значение по умолчанию (код клиента или КТС) поля Customer для этой группы. Нажмите Set as Default.
5. Для закрытия диалога Options с сохранением настроек нажмите OK.


IPO opened

Настройка пользовательской валюты (спецвалюты)

В программе реализован функционал, позволяющий пользователю задать и использовать произвольное наименование и курс валюты для отображения и ввода цен. Настройка производится через пункт горизонтального меню View/ User Defined Currency.

Признак Remind me if the rate becomes out of date активирует напоминание пользователю о необходимости освежить курс пользовательской валюты.

Если одновременно заполнены поля Code и Rate, во все меню, которые предусматривают выбор валюты отображения, добавляется пользовательская валюта с заданным пользователем кодом и её курсом, например: USR Mode (1.23456 USD), где

USR Mode – обозначение пользовательской валюты;
1.23456 – курс, заданный пользователем;
USD – выбранная пользователем системная валюта, по отношению к которой задан курс.

Порядок расчета спецвалюты


Warnings

Настройка отображения предупреждений Клирингового центра

В ходе сеанса работы с RTS Plaza Workstation из Клирингового центра могут поступать предупреждения, связанные с состоянием торговых счетов трейдера.
Для отмены (задания) показа этих сообщений выполните следующие действия:
1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Warning.
2. Снимите (поставьте) флажок против опции Show warnings from Clearing Center.
3. Нажмите OK.


fonts

Настройка шрифтов

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Fonts (см. ниже).
2. Выберите в списке Windows нужную вкладку или секцию. В поле Sample отображается тип и размер установленного шрифта.
3. Для изменения шрифта нажмите Font, после чего откроется стандартный одноименный диалог, в котором выберите тип и размер шрифта.
Для отмены установки и выбора установок по умолчанию нажмите Restore Defaults.
4. Для закрытия диалога Options с сохранением выбранных настроек нажмите OK.


Set_color

Настройка цвета элементов интерфейса

Цвет основных элементов Рабочей панели настраивается на вкладке Colors окна настроек Options.
Окно открывается по команде View-->Options, далее выберите вкладку Colors.

Настройка цвета элементов вкладок Assets, Calls, Firms, Info, Instruments, News, Reports, Trades
Настройка цвета элементов вкладок Orders, Repo Order, Money Repo, Securities Repo
 Настройка цвета элементов вкладок Firm Minder, Market Minder, Market View, Quote Retrieval
Настройка цвета элементов вкладки Aggregated Orders
Настройка цвета элементов строки Hot Line
Настройка цвета, связанного с валютой Currency


Color_Issues

Настройка цвета элементов вкладок Assets, Calls, Firms, Info, Instruments, News, Reports, Trades, Account Pairs

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование настраиваемой вкладки, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Параметр | Описание
Bk | Цвет основного фона области.
Stripe | Цвет дополнительного фона области (полос).
Grid | Цвет тонких разделительных линий между элементами списка.
Text | Цвет текста списка.
Highlight Text | Цвет текста активного элемента
SelectionAct | Цвет рамки активного элемента.
SelectionInact | Цвет рамки активного элемента в области, которая перестала быть активной.
Up | Цвет текста для отображения повышения котировок.
Down | Цвет текста для отображения понижения котировок.
Active На вкладке News - цвет текста для важных сообщений администратора РТС;
на вкладке Reports - цвет текста для сделок, инициированных контрагентом и требующих подтверждения просматривающей компанией;
на вкладке Calls - цвет текста для абонентов, которые в данный момент находятся в стадии переговоров с вами.
New Цвет текста, в который окрашиваются новые или недавно измененные заявки.
На вкладке Reports - цвет текста для сделок, инициированных просматривающей компанией и требующих подтверждения контрагентом.
Inactive Цвет текста для деактивированных сделок;
на вкладке Calls - цвет текста для абонентов, завершивших с вами переговоры.
Deleted | Цвет текста для удаленных сделок (со статусом DEL).


Color_Quote Retrieval

Настройка цвета элементов вкладок Firm Minder, Market Minder, Market View, Quote Retrieval

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование настраиваемой вкладки, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Параметр | Описание
Bk | Цвет основного фона области.
Stripe | Цвет дополнительного фона области (полос).
Grid | Цвет тонких разделительных линий между элементами списка.
Text | Цвет текста списка.
Highlight Text | Цвет текста активного элемента.
SelectionAct | Цвет рамки активного элемента.
SelectionInact | Цвет рамки активного элемента в области, которая перестала быть активной.
Up | Цвет текста для отображения повышения котировок.
Down | Цвет текста для отображения понижения котировок.
New | Цвет текста, в который окрашиваются новые или недавно измененные заявки.
Inactive | Цвет текста для деактивированных сделок
Deleted | Цвет текста для удаленных сделок (со статусом DEL).
StopOrder | Цвет текста стоповой заявки (Stop).


Color_Aggregated Orders

Настройка цвета элементов вкладки Aggregated Orders

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование настраиваемой вкладки Aggregated Orders, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Параметр | Описание
Bk | Цвет основного фона области.
Stripe | Цвет дополнительного фона области (полос).
Grid | Цвет тонких разделительных линий между элементами списка.
Text | Цвет текста списка.
Highlight Text | Цвет текста активного элемента
SelectionAct | Цвет рамки активного элемента.
SelectionInact | Цвет рамки активного элемента в области, которая перестала быть активной.
Up | Цвет текста для отображения повышения котировок.
Down | Цвет текста для отображения понижения котировок.
Active |
New | Цвет текста, в который окрашиваются новые или недавно измененные заявки.
Inactive |
Deleted | Цвет текста для удаленных сделок (со статусом DEL).
StopOrder | Цвет текста стоповой заявки (Stop).
BackAsk_0, BackAsk_1, … BackAsk_4, AskBackOutside | Цвет фона у строк заявки на продажу (Ask), попадающих в различные ценовые диапазоны. Диапазон 0 примыкает к Best Ask, далее идут диапазоны 1, 2, 3, 4 и замыкает линейку диапазон Outside.
ForeAsk_0, ForeAsk_1, … ForeAsk_4, AskForeOutside | Цвет текста на строках заявки на продажу (Ask), попадающих в различные ценовые диапазоны. Диапазон 0 примыкает к Best Ask, далее идут диапазоны 1, 2, 3, 4 и замыкает линейку диапазон Outside.
BackBid_0, BackBid_1, … BackBid_4, BidBackOutside | Цвет фона у строк заявки на покупку (Bid), попадающих в различные ценовые диапазоны. Диапазон 0 примыкает к Best Bid, далее идут диапазоны 1, 2, 3, 4 и замыкает линейку диапазон Outside.
ForeBid_0, ForeBid_1, … ForeBid_4, BidForeOutside | Цвет текста на строках заявки на покупку (Bid), попадающих в различные ценовые диапазоны. Диапазон 0 примыкает к Best Bid, далее идут диапазоны 1, 2, 3, 4 и замыкает линейку диапазон Outside.
TradeBack | Цвет фона разделительной строки.
TradeFore | Цвет текста на разделительной строке.


Color_Hot Line

Настройка цвета элементов строки Hot Line

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование Hot Line, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Параметр | Описание
Bk | Цвет фона сообщения.
Stripe | Цвет дополнительного фона области (полос).
Grid | Цвет тонких разделительных линий между элементами списка.
Text | Цвет текста обычных сообщений.
Active | Цвет текста важных сообщений.


Color_Currancy

Настройка цвета, связанного с валютой Currency

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование Currency, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Цвет фона заголовка области, вкладки или секции, если цена показана:

Код валюты | Цвет фона
RUR | если цены в российских рублях (по умолчанию светло-коричневый),
USD | если цены в долларах США (по умолчанию светло-зеленый),
EUR | если цены в евро (по умолчанию серый),
PCT | для облигаций, если цены в процентах (по умолчанию серый).
пользовательская | если цены в пользовательской валюте (по умолчанию розовый)


Assets

Настройка параметров фильтрации на вкладке Account Pair

Диалог Set Filter for ... вызывается по кнопке Set Filter и позволяет задать параметры фильтрации.

По умолчанию фильтрация отключена (опция Use filter не установлена). Параметры фильтрации настроены таким образом, что в таблице отображается вся доступная информация.

В диалоге Set filter for Account Pair параметры фильтрации настраиваются путем указания определенного значения в нужном поле. Значение параметра может быть введено с клавиатуры или выбрано из раскрывающегося списка. Записи раскрывающегося списка формируются по мере использования фильтра – в него попадают значения, которые когда-либо вводились в поле.


Assets

Переименование пары счетов на вкладке Account Pairs

Переименование пары счетов в таблице Account Pairs производится по пункту Rename Acc. Pair контекстного меню, которое открывается по правой кнопке мыши.

Переименование производится в специальном диалоговом окне New Account Pair Name.

Пользователь не может добавлять новые сочетания счетов или удалять старые, но имеет возможность переименовывать пары счетов по своему усмотрению. Для переименования пар счетов пользователь должен иметь специальное право на работу с этой таблицей, которое присваивается администратором Торговой системы.

Новое значение имени позиции вводится пользователем с клавиатуры. Для подтверждения введенного имени следует нажать на кнопку ОК.

Имя позиции максимально может содержать 31 символ, все символы сверх этого размера просто отсекаются.

Кнопка Cancel отменяет произведенные изменения.


Issues, контекст

Контекстное меню на вкладке Account Pair


Aggregated Orders Aggregation

Агрегирование заявок на биржевых торгах

1) При отключенном режиме агрегирования заявки на биржевых торгах отображаются на вкладке Aggregated Orders без указания кода компаний. Каждая строка в списке соответствует отдельной заявке.
Для включения режима агрегирования выполните одно из следующих действий

  • нажмите кнопку [image] ;
  • вызовите контекстное меню и выберите опцию View as Aggregate.

    2) При включенном режиме агрегирования заявки на биржевых торгах отображаются на вкладке Aggregated Orders без указания кода компаний и условий расчета.
    Агрегирование заявок означает суммирование количества инструмента в заявках с одинаковыми котировками, т.е. заявки с одинаковой котировкой отображаются одной строкой с суммарным объемом таких заявок. При этом стоповые заявки Stop не отображаются и не агрегируются.
    Агрегирование производится для заявок с одинаковой котировкой в рублях. Если валютой отображения является не рубль, то могут быть показаны неагрегированные заявки с одинаковой (в силу ошибок округления) ценой заявки.
    Для отключения режима агрегирования выполните одно из следующих действий:

  • отожмите кнопку [image] ;
  • вызовите контекстное меню и выберите опцию View as Quote.


Aggregated Orders, контекст

Контекстное меню на вкладке Aggregated Orders

Контекстное меню может принимать cледующие виды:
а) инструмент на классическом рынке;
б) инструмент на биржевых торгах и анонимных торгах классического рынка;
в) облигации.

a) [image] б) [image] в)


Aggregated Orders Prompt

Окно подсказки к Aggregated Orders

Содержит информацию по пяти последним сделкам с ценной бумагой.


Aggregated Orders Ranges

Ценовые диапазоны в Aggregated Orders

Для лучшей ориентации в отклонении котировок от лучших (Best Bid и Best Ask) применяется цветовая окраска фона списка заявок.
Для заявок Bid и Ask имеется по шесть диапазонов цен. Все заявки, попадающие в один диапазон, показываются на фоне одного цвета. Цветовая гамма может быть настроена пользователем.
В списке заявок отображаются только те цветовые диапазоны, в которые попадает хотя бы одна заявка.
Первые пять ценовых диапазонов имеют четкие границы, сдвинутые относительно друг друга на 0.1% от величины лучшей цены покупки (Best Bid) или продажи (Best Ask). Эти диапазоны называются Bid_0, Bid_1, Bid_2, Bid_3, Bid_4 и Ask_0, Ask_1, Ask_2, Ask_3, Ask_4.
Последние ценовые диапазоны с каждой стороны BidOutside и AskOutside не имеют внешней границы - в BidOutside попадают все заявки с ценами меньше Best Bid * (100 - 0.5)%, в AskOutside попадают все заявки с ценами больше Best Ask * (100 + 0.5)%.

Кроме того, в каждой секции может быть отображена индикаторная полоска, предназначенная для отображения распределения объемов заявок по первым пяти ценовым диапазонам с каждой стороны - Bid_0, Bid_1, Bid_2, Bid_3, Bid_4 (слева) и Ask_0, Ask_1, Ask_2, Ask_3, Ask_4 (справа). По умолчанию индикаторная полоска скрыта. Режим ее отображения на экране настраивается с помощью опции Show Indicator контекстного меню: опция установлена (галочка стоит) – индикаторная полоска отображается, опция не установлена (по умолчанию) – индикаторная полоска не отображается.

Цвета фрагментов полоски соответствуют цветам ценовых диапазонов. Длина цветных фрагментов полоски пропорциональна суммарному объему заявок, попадающих в ценовой диапазон.

Граница между заявками Bid и Ask символизируется желтым квадратиком, положение которого на индикаторной полосе смещается в зависимости от соотношения заявок на покупку и продажу.


New 7.3

Аукцион открытия торговой сессии

Аукцион открытия сессии начинается в момент времени, заданный в настройках Торговой системы. Во время аукциона открытия при наличии в очереди двух кросс-маркетных заявок по ним заключается сделка:

  • цена сделки равна цене заявки, поданной ранее,

  • количество ЦБ сделки равно меньшему из количеств ЦБ в двух заявках.

Неисполненная часть заявки выставляется в очередь со временем выставления равным времени выставления заявки и участвует в алгоритме сведения оставшихся кросс-маркетных заявок.

Поскольку в ходе аукциона открытия заявка на продажу может быть исполнена по цене выше указанной в заявке, а заявка на покупку – по цене ниже указанной в заявке, то свободный лимит пересчитывается по каждой сделке в рамках аукциона открытия с учетом разницы цены заявки и цены сделки.

Если заключение сделки в ходе аукциона открытия может привести к отрицательному значению свободного лимита Продавца, то:

  • сделка не заключается,

  • заявка Продавца удаляется из очереди,

  • аукцион открытия продолжается по оставшимся кросс-маркетным заявкам.


New 7.3

Особенности оформления анонимной заявки на классическом рынке через вкладки Buy Order и Sell Order

Ввод анонимных заявок классического рынка может осуществляется через вкладки Buy Order и Sell Order .

Выбор анонимного инструмента в Instr приводит к следующему состоянию форм Buy/Sell Order:

  • автоматически выбирается валюта отображения, равная валюте котирования по выбранному инструменту (USD);

  • поле Customer заполняется кодом торгового счета, определенным пользователем для данного инструмента по умолчанию (настройка View / Options/ Default Customer для депозитарной группы NON);

  • поле Curr заполняется кодом валюты расчетов для данного инструмента (B для SBERA, S – для остальных) и не доступно для редактирования;

  • поле Reg заполняется кодом P (PVD – поставка против платежа) и не доступно для редактирования;

  • устанавливается тип заявки Limit (лимитная заявка). Но он может быть изменен на Market (рыночная заявка);

  • становятся не доступными для редактирования поля: Issue (выпуск), Stop, Price (стоповая цена), Yield (стоповая доходность);

  • для рыночной заявки может быть установлен признак AON (только полное исполнение), если администратор для инструмента активировал его;

  • в поле Duration установлен признак GTC - заявка будет действовать до тех пор, пока признак не будет снят;

  • становится доступным признак Named, если по данному инструменту выставлено разрешение раскрытия кода участника. Разрешение выставляется администратором. Признак установлен - в заявке отображается код участника, выставившего ее.

  • · в полях диалога Limit (открывается по кнопке с портфелем) отображаются данные по лимитам:
    - Available - значение свободного лимита;
    - Blocked - не заполняется;
    - Total - общий лимит КЦ;
    - Initial - начальный лимит КЦ.


New 7.3

Обработка лимитированной заявки, поступающей в анонимном режиме

Лимитированная анонимная заявка принимается ТС только, если величина свободного лимита покрывает объем заявки с учетом рыночного риска. При наличии встречных заявок выполняется алгоритм двойного встречного аукциона. Цена сделки равна цене заявки поданной ранее (стоящей в очереди встречной заявки).

По каждой заключенной в результате двойного встречного аукциона сделке свободный лимит Участника, подавшего заявку, уменьшается на величину, равную произведению объема инструмента в заявке и коэффициента рыночного риска по этому инструменту.

Неисполненная часть лимитированной заявки выставляется в очередь. При этом свободный лимит Участника торгов, подавшего заявку, уменьшается на величину, равную произведению объема неисполненной части заявки и коэффициента рыночного риска.

Если в очереди встречных заявок есть заявка того же Участника, то подаваемая заявка исполняется, последовательно квитуясь в сделки с остальными заявками до тех пор, пока цена очередной заявки не станет хуже, чем цена лучшей заявки этого Участника среди стоящих в очереди. После этого процесс исполнения заявки прекращается. Неисполненный остаток подаваемой заявки не должен выставляться в очередь, если это приводит к кросс-маркету.

В течение периода открытия (до старта аукциона открытия) лимитная заявка Участника не принимается, если по отношению к ней есть кросс-маркетные заявки среди встречных заявок этого же Участника.


Quote reopen

Особенности оформления анонимной заявки на классическом рынке через вкладку Quote Update

Выбор анонимного инструмента в Instr приводит к следующему состоянию формы Quote Update:

  • автоматически выбирается валюта отображения, равная валюте котирования (USD);

  • поле Customer заполняется кодом торгового счета, определенным пользователем для данного инструмента по умолчанию (настройка View / Options/ Default Customer для депозитарной группы NON);

  • поле Curr заполняется кодом валюты расчетов для данного инструмента (B для SBERA, S – для остальных) и не доступно для редактирования;

  • поле Reg заполняется кодом P (PVD – поставка против платежа) и не доступно для редактирования;

  • становится доступным признак времени действия заявки в Торговой системе GTC. Признак не установлен – заявка действует только до конца торговой сессии (DAY). Признак установлен – заявка будет действовать до тех пор, пока признак не будет снят;

  • становится доступным признак Named, если по данному инструменту выставлено разрешение раскрытия кода участника. Разрешение выставляется администратором. Признак установлен - в заявке отображается код участника, выставившего ее.

При выставлении анонимной заявки производится проверка отклонения цены от лучшей. Цена считается «нерыночной», если отличается от цены последней сделки в худшую для участника сторону более, чем на определенное число процентов. Это число указывается на вкладке Quote /Order Entry в окне настроек Options.

При двойном клике указателем мыши по чужой анонимной заявке в Quote Retrieval или Aggregated Orders, автоматически открывается вкладка Counteroffer диалога Quick Order для ввода встречной заявки. Поле Price имеет значение, равное цене выбранной заявки.

При двойном клике указателем мыши по своей анонимной заявке в Quote Retrieval или Aggregated Orders, автоматически открывается вкладка Quote Update, на которой можно отредактировать параметры заявки.


New 7.3

Обработка рыночной заявки, поступающей в анонимном режиме

Рыночная анонимная заявка принимается только при наличии встречных заявок в очереди. При наличии встречных заявок в ТС выполняется алгоритм двойного встречного аукциона.

Перед регистрацией сделки проверяется достаточность свободного лимита Участника, подавшего заявку. Цена сделки принимается равной цене встречной заявки стоящей в очереди.

Если объем первой сделки помноженный на коэффициент рыночного риска ценной бумаги будет превышать свободный лимит Участника, то ни одной сделки не регистрируется, и Участнику выдается сообщение системы: «Не достаточно лимита для заключения сделки (Not enough limit to make a trade)».

По каждой заключенной в результате двойного встречного аукциона сделке свободный лимит Участника, подавшего заявку, уменьшается на величину, равную произведению объема сделки и коэффициента рыночного риска по инструменту. Под сделки, заключенные на основании двух безадресных заявок одного Участника, поданных от имени разных клиентов, свободный лимит не блокируется. По таким клиентским сделкам КЦ не контролирует исполнение обязательств.

Неисполненная часть рыночной заявки в очередь не выставляется. После полного или частичного исполнения заявка удаляется из Торговой системы.

Если в очереди встречных заявок есть заявка того же Участника, и подаваемая заявка не имеет признака AON (только полное исполнение), то подаваемая заявка исполняется, последовательно квитуясь в сделки с остальными заявками до тех пор, пока цена очередной заявки не станет хуже, чем цена лучшей заявки этого Участника среди стоящих в очереди. После этого процесс исполнения прекращается, пользователю выдается диагностика: какая часть заявки исполнена. Если при этом подаваемая заявка имеет признак AON, то подобное исполнение заявки будет происходить только, если возможно ее полное исполнение.


Позиции

Список параметров на вкладке Assets

Параметр | Описание
Customer | В списке присутствуют все РПС компании кроме РПС депозитарной группы NON. При использовании фильтра в списке присутствуют только расчетные пары, настроенные в фильтре. Содержимое списка предварительно фильтруется настройками в Options/ Default Customers.
Depo | Отображается код рынка, на котором фигурирует данный код РПС. Код рынка GTS соответствует депозитарной группе DCC, а код Gazprom – RDK. Список кодов РПС сортируется в алфавитном порядке сначала по кодам РПС, потом по рынкам.
AccPair | Наименование пары счетов
Instr | Код инструмента
Issue | Код выпуска по ценной бумаге
Available | Свободное количество активов, доступное для биржевой торговли (Available = Total – Blocked). В строке с кодом валюты – свободные денежные средства на торговом счету, в строках с кодами инструментов – количество свободных ценных бумаг Instr.
Blocked | Объем блокированных активов (блокировка активов проводится автоматически при выставлении заявки).
Total | Суммарный объем активов (свободных и блокированных). В первой строке – суммарный объем денежных средств на торговом счету, в последующих строках – суммарное количество ценных бумаг Instr.
Initial | Суммарный объем активов (свободных и блокированных) на начало текущей торговой сессии.
Buy Av | В строке с кодом валюты в поле Instr – пусто. В строках с кодом ЦБ в поле Instr – средняя в течение текущей торговой сессии цена сделки по покупке ценных бумаг Instr, равная Buy Av = Buy Am / Buy Qty .
Buy Qty | В строке с кодом валюты торгового счета в поле Instr – пусто. В строках с кодом ЦБ в поле Instr – количество купленных в течение текущей торговой сессии ценных бумаг Instr.
Buy Am | В строке с кодом валюты торгового счета приведен суммарный по всем бумагам объем сделок по покупке ЦБ Buy Am = S (Buy Am)i в течение текущей торговой сессии. В строках с кодом ЦБ приведена (Buy Am)i – общая стоимость купленных в течение текущей торговой сессии ценных бумаг Instr.
Sell Av | В строке с кодом валюты торгового счета в поле Instr – пусто. В строках с кодом ЦБ в поле Instr – средняя в течение текущей торговой сессии цена сделки по продаже ценных бумаг Instr, равная Sell Av = Sell Am / Sell Qty.
Sell Qty | В строке с кодом валюты торгового счета в поле Instr – пусто. В строках(с кодом ЦБ в поле Instr – количество проданных в течение текущей торговой сессии ценных бумаг Instr.
Sell Am | В строке с кодом валюты торгового счета в поле Instr приведен суммарный по всем бумагам объем сделок по продаже ЦБ Sell Am = S (Sell Am)i в течение текущей торговой сессии. В строках с кодом ЦБ в поле Instr приведена (Sell Am)i – общая стоимость проданных в течение текущей торговой сессии ценных бумаг Instr.
Code | Код банка, в котором открыт торговый счет.
Acct Num | Номер торгового счета
After Clear | Предполагаемое значение остатка по счету после сегодняшней клиринговой сессии.


Assets

Настройка параметров фильтрации на вкладке Assets

Диалог Set Filter for ... вызывается по кнопке Set Filter и позволяет задать параметры фильтрации.

По умолчанию параметры фильтрации настроены на отображение всех данных.

Вспомогательные диалоги, использующиеся при настройке фильтра: Favorite Instruments , Favorite Customers и Group Manager.


Assets

Фильтр Left-None-Right вкладки Assets

Над информационными таблицами вкладки Assets расположены фильтры, устанавливающие между записями обеих таблиц определенное соответствие.

ВНИМАНИЕ!

Данный фильтр является вторичным по отношению к фильтрам, заданным по кнопке Set Filter. Поэтому сначала данные таблиц фильтруются по параметрам, заданным в фильтре Set Filter (если включена опция Use Filter), а затем уже на этот массив данных накладывается фильтр Left-None-Right.

None

В положении фильтра None данные в правой и левой таблице показываются полностью. Перемещение курсора в одной из таблиц не вызывает изменений отображения в другой. В таблице остатков при этом по каждому коду инструмента и по коду валюты присутствуют несколько записей, каждая из которых относится к отдельному торговому счету.

Left

В положении фильтра Left на правую таблицу остатков накладывается фильтр в зависимости от положения курсора в левой таблице (список РПС). В таблице остатков при этом по каждому коду инструментов и валюты присутствует одна запись, относящаяся к выделенной расчетной паре.

При перемещении курсора по списку РПС, записи в таблице позиций изменяются в соответствии с наложенными условиями фильтра. Условиями фильтра является совпадение хотя бы одного из счетов расчетной пары (депо или расчетного) записи таблицы РПС, на которой установлен курсор, с номером счета в записи таблицы остатков.

Right

В положении фильтра Right на левую таблицу (список РПС) накладывается фильтр в зависимости от положения курсора в правой таблице позиций. В таблице остатков при этом по каждому коду инструмента и по коду валюты присутствуют несколько записей, каждая из которых относится к отдельному торговому счету.

При перемещении курсора по таблице позиций, записи в списке РПС изменяются в соответствии с наложенными условиями фильтра. Условиями фильтра является совпадение номера счета в записи таблицы остатков, на которой установлен курсор, с номерами счетов расчетной пары - хотя бы одним (депо или расчетным) в списке РПС.


Active System

Предторговый период

Момент времени начала предторгового периода задается в Правилах торговли (http://www.rts.ru/newrts/files/2821/pravila%20torgovli.doc ).

В течение предторгового периода Участники торгов вправе объявлять заявки, предусмотренные Статьей 26 (для СГК) и Статьи 48 (для «анонимной» торговли) Правил торговли, за исключением безадресных лимитированных заявок, не допускающих частичного исполнения, и безадресных рыночных заявок. Торговая система принимает только те заявки, цена исполнения которых не выходит из установленного коридора цен, привязанного к цене предыдущего закрытия.

Поступившие в течение предторгового периода заявки ставятся в очередь без исполнения. Допускается ситуация кросс-маркет.

В течение предторгового периода Участники имеют право снимать свои поданные заявки.

Участники имеют информацию обо всех заявках в очереди, в том числе поданных другими Участниками в том же объеме, как и в основной торговой сессии. Таким образом, резервное количество ценных бумаг видно только Участнику торгов, выставившему соответствующую айсберг-заявку.

Объявление и снятие заявок прекращается непосредственно перед аукционом открытия.


Active System

Цена аукциона открытия

Основные принципы определения цены аукциона открытия:

  • Цена аукциона открытия выбирается из условия обеспечения свершения сделок с максимальным количеством ценных бумаг по объявленным на момент времени проведения аукциона открытия заявкам.
  • Если вышеуказанному условию соответствуют более одной цены, то аукцион открытия проводится по цене, равной среднему арифметическому между максимальной и минимальной из цен, обеспечивающих свершение сделок с максимальным количеством ценных бумаг.


Active System

Выбор объема сделки в соответствии с DBQ-лотом

Справа от поля Quantity на вкладке Trade Report расположена кнопка [image], позволяющая изменить объем сделки, даже когда поле Quantity недоступно для редактирования (то есть, когда сделка находится в статусе BQ).

Кнопка [image] активна только для тех инструментов, для которых задан размер DBQ-лота, и только в статусах, не связанных с подтверждением сделок.

Нажатие на кнопку [image] приводит к появлению списка возможных значений Quantity:

Этот список возможных значений заполняется следующим образом:

  • при заполнении формы Trade Report с нуля список содержит 10 значений: от величины одного DBQ-лота до десяти DBQ-лотов;
  • если форма Trade Report заполнена сделкой по котировке, то, в список добавляется значение Quantity из котировки (если оно ещё не присутствует в списке). Это значение помечается слева меткой «quote». При этом все значения, большие значения Quantity из котировки, удаляются из списка лотов;
  • если лимит контрагента на компанию пользователя меньше предполагаемого объема сделки Amount, т.е. пользователь может совершить сделку по котировке только на часть видимого объема, то максимально возможное значение Quantity, кратное DBQ-лоту, в списке помечается меткой «limit».


Позиции

Список параметров в форме Deactivate Orders

Параметр
Описание
Sel Поле, в котором ставятся флажки для тех заявок, которые будут деактивированы по команде Deactivate. Заявки без флажков в поле Sel останутся активными до окончания торговой сессии.

По умолчанию у всех заявок стоят флажки.

Instr | Код инструмента
Issue | Код выпуска ценной бумаги
Act | Код операции заявки, возможные значения: B - покупка; S – продажа.
Customer | Код пары торговых счетов
Price | Цена заявки
Q uantity | Количество инструмента
Rsrv. Qty | Скрытое количество инструмента
System message | Поле, в котором отображаются сообщения системы об ошибках процесса деактивации
Block Признак блокировки бумаг под заявку:
  • No - блокировка не производилась;
  • Yes - блокировка была произведена.

Наличие этого признака в заявке на продажу означает, что на торговом депо-счете должны быть заблокированы бумаги в количестве, указанном в заявке. Денежные средства под такую заявку блокируются только в том случае, если эта заявка направлена в закрытие позиции и потенциальный убыток от ее исполнения превышает сумму обеспечения на одну бумагу.

Признак не используется в текущей версии .


Closing Session

Обработка сделок в период вечерней сессии

По сделкам с типом расчетов СГК после окончания основной сессии автоматически проставляется дата расчетов завтрашним днем.

В период вечерней сессии не допускаются:

  • адресные сделки по облигациям;
  • сделки репо;
  • сделки с отложенным исполнением – T+N.


Closing Session

Обработка заявок в вечернюю сессию

Все заявки, не предназначенные для вечерней сессии, в конце основной сессии в 18:00 удаляются из очередей заявок. Заявки, которые должны остаться на следующий день, автоматически сохраняются в служебной таблице, а утром следующего торгового дня восстанавливаются оттуда.

Заявки по облигациям, выставленные в период основной сессии, не могут иметь признак вечерних торгов. В вечерней сессии могут принимать участие только те заявки по облигациям, которые выставлены в период вечерней сессии.


New 7.3

Настройка «любимых торговых счетов»

  1. Откройте диалог Favorite Customers, нажав на кнопку с сердечком или набрав комбинацию клавиш CTRL+K.

  2. Позиционируйте курсор на одной из кнопок диалога Favorite Customers и вызовите контекстное меню по правой клавише мыши.

  3. В контекстном меню выберите пункт Assign Customers .

  4. В открывшемся диалоге Assign Customers for Button # N в левом поле из раскрывающегося списка выберите код желаемого торгового счета.

  5. Нажмите OK. Код счета отобразится в метке кнопки.


New 7.3

Отмена настройки «любимых торговых счетов»

  1. Откройте диалог Favorite Customers , нажав на кнопку с сердечком или набрав комбинацию клавиш CTRL+K.

  2. Позиционируйте курсор на одной из кнопок диалога Favorite Customers и вызовите контекстное меню по правой клавише мыши.

  3. В контекстном меню выберите пункт Clear.

  4. Присвоенное кнопке значение кода отменится, метка кнопки зачистится.


New 7.3

Настройка «любимых бумаг»

  1. Откройте диалог Favorite Instruments , нажав на кнопку с сердечком или набрав комбинацию клавиш CTRL+I.

  2. Позиционируйте курсор на одной из кнопок диалога Favorite Instruments и вызовите контекстное меню по правой клавише мыши.

  3. В контекстном меню выберите пункт Assign Instrument.

  4. В открывшемся диалоге Assign Instrument for Button # N в левом поле из раскрывающегося списка выберите код желаемой ЦБ. В поле справа отобразится полное наименование выбранной бумаги.

  5. Нажмите OK. Код ЦБ отобразится в метке кнопки.


New 7.3

Отмена настройки «любимых бумаг»

  1. Откройте диалог Favorite Instruments , нажав на кнопку с сердечком или набрав комбинацию клавиш CTRL+I.

  2. Позиционируйте курсор на одной из кнопок диалога Favorite Instruments и вызовите контекстное меню по правой клавише мыши.

  3. В контекстном меню выберите пункт Clear.

  4. Присвоенное кнопке значение ЦБ отменится, метка кнопки зачистится.


Firm Minder, контекст

Контекстное меню в области Firm Minder


Instruments_

Список параметров участников на вкладке Firms

Параметр
Описание
Name | Код компании-участника
Phone | Номер телефон компании-участника
Status | Права компании-участника РТС
Full Name | Полное название компании участника на русском языке
INN | ИНН участника
Anonim

Возможность участия фирмы в анонимных торгах:

  • off – фирме запрещено участвовать в анонимных торгах (по умолчанию),
  • on – фирме разрешено участвовать в анонимных торгах.
Лимиты на заключение сделок по котировке, установленные контрагентом на компанию пользователя
CTL | Общий лимит
CSL | Лимит по котировкам акций
CTBADL | Разрешение на сделку по котировкам на покупку, на продажу и ППП-котировкам
CBL | Лимит по котировкам облигаций
Лимиты на заключение сделок по котировке, установленные компанией пользователя на контрагента
МTL | Общий лимит
МSL | Лимит по котировкам акций
МTBADL | Разрешение на сделку по котировкам на покупку, на продажу и ППП-котировкам
МBL | Лимит по котировкам облигаций


Edit Group

Диалог Group Name

Диалог предназначается для ввода имени группы (инструментов, компаний или информационных агентств) из элементов. Используется при вводе новой группы и при переименовании уже существующей.


New 7.3

Преддепонирование на биржевых торгах

Необходимым условием заключения сделки на биржевых торгах (GTS) является предварительное депонирование активов.

Для сделок с полным обеспечением:

  • продавец депонирует ценные бумаги на торговом счете депо в Расчетном депозитарии РТС;
  • покупатель депонирует денежные средства на торговом счете в Расчетном банке РТС.

Преддепонирование позволяет РТС гарантировать исполнение сделки, заключенной в Торговой системе при 100% обеспечении.


Histogram

Гистограмма объемов

Построение дополнительного графика - гистограммы объемов.

На основные графики может быть наложен дополнительный график в виде гистограммы объемов сделок или заявок (пример 2 и пример 4).
Под объемом понимается количество ценных бумаг, а не сумма сделки!
На гистограмме каждое значение отображаемого параметра во временном интервале показывается столбцом соответствующей высоты.
На гистограмме каждое значение отображаемого параметра во временном интервале отображается столбцом соответствующей высоты.

Цвет зависит от цены закрытия текущего и предыдущего временного интервала:

  • столбцы гистограммы красятся в зелёный цвет, если цена закрытия в текущем временном интервале больше или равна цене закрытия предыдущего интервала (Closek≥Closek–1) ;

  • столбцы гистограммы красятся в красный цвет, если цена закрытия в текущем временном интервале меньше цены закрытия предыдущего интервала (Closek<Closek–1).

Соседние столбцы не соединяются линиями.

На временном графике имеется возможность ввести дополнительную окраску гистограммы объемов.
Параметры графика задаются в диалоге Chart Properties (настройка графика).


Active System

Подтверждение расчетов по адресной сделке с отложенным исполнением Инициатором исполнения

Исполнение отложенной сделки осуществляется на вкладке Trade Report . При переносе на вкладку Trade Report сделки, ожидающей расчетов, кнопка Affirm активизируется у обеих сторон. Поэтому Инициатором исполнения сделки может выступать любой из контрагентов.

1. Откройте вкладку Trade Report.

  • Перенесите на вкладку Trade Report сделку с вкладки Trades, Reports или из области Pending Trades.
  • Можно просто дважды щелкнуть по строке с нужной сделкой на этих вкладках, тогда вкладка Trade Report откроется автоматически и будет заполнена данными выбранной сделки.

2. На этом этапе сделка у обоих контрагентов имеет статус EOM. Все параметры сделки определены. Может быть изменен только код клиента (из раскрывающегося списка Customer).

3. Продавец должен указать любой выпуск ЦБ Issue, если в отчете о сделке вместо выпуска было указано значение Any. Если в отчете о сделке изначально был указан конкретный выпуск ЦБ, то его изменение Продавцом на этом этапе запрещено. Код выпуска ЦБ может быть изменен только для «клиентской» сделки.

4. Нажмите Affirm.

5. Если подтверждение не принято системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.

6. Если подтверждение принято системой, то статус сделки приобретает значение EOA и у Конфирматора исполнения становится доступна кнопка Affirm.


Indicator Chart

График индикаторов

Построение дополнительного графика индикатора.

Графики индикаторов являются дополнительными линейными графиками, накладываемыми на временной график или на гистограмму объемов. Количество отображаемых одновременно индикаторов не ограничено.
Отображаемые на графике индикаторы указываются в диалоге Chart Properties (настройка графика).

В Plaza Workstation реализовано построение следующих индикаторов (пример 5):

  • простые скользящие средние (Moving Averages, MA);
  • полосы Боллинджера (Bollinger);
  • индекс относительной силы (Relative Strength Index, RSI);
  • индекс конвергенции-дивергенции (Moving Averages Convergence-Divergence, MACD).

    Индикатор MA. При вычислении скользящих средних находится среднее значение цен закрытия Close за последние N дней (N = 10 или 50). Индикатор MA имеет размерность цены.

    Индикатор Bollinger. Индикатор Боллинджера вычисляется по выборке за последние N = 20 дней. Он состоит из трех линий - нижней (BollingerLow), средней (BollingerMedium) и верхней (BollingerHigh), имеющих размерность цены.
    Значение BollingerMedium равно среднему значению цены закрытия Close за N = 20 дней.
    Значения BollingerLow и BollingerHigh получаются из BollingerMedium, соответственно, вычитанием и прибавлением к нему дисперсии BollingerMedium.

    Индикатор RSI. Индикатор относительной силы RSI вычисляется по данным выборки за последние N дней (N = 9, 14, 25).
    Вначале находятся отношение RS = AU/AD двух вспомогательных величин:

  • AU - среднее значение цены закрытия Close за те дни, в которые цена закрытия была выше цены закрытия предыдущего дня;
  • AD - среднее значение цены закрытия Close за те дни, в которые цена закрытия была равна или ниже цены закрытия предыдущего дня.
    Индекс RSI равен RSI = 100% (RS/(1+RS)).
    Индекс RSI измеряется в процентах, его значения изменяются от 0% до 100%.

    Индикатор MACD. Индикатор конвергенции-дивергенции состоит из двух линий - быстрой MACDFast и сигнальной MACDSignal.
    Для расчета индикатора предварительно вычисляются экспоненциальные скользящие средние (EMAN) значения цен закрытия Close за последние N дней (N = 12, 26).
    По найденным EMA12 и EMA26 вычисляется MACDFast = EMA12 - EMA26.
    Величина MACDSignal рассчитывается как экспоненциальное скользящее среднее EMA9 от разности EMA12 и EMA26.


Initial Public Offering

Диалог Initial Public Offering для аукциона по доходности

Цвет фона диалога от валюты котирования ценной бумаги не зависит.

Процедуры выставления, изменения и снятия заявок аналогичны этим процедурам на закрытом аукционе. Разница заключается в том, что поле Price является не доступным для редактирования, и следует задать доходность в процентах в поле Yield и количество ЦБ Quantity заявки.


Instruments_

Список параметров инструментов на вкладке Instruments

Параметр
Описание
Instr | код инструмента.
Name | полное название инструмента на русском языке.
Reg. Num | регистрационный номер выпуска ценной бумаги
ISIN | регистрационный код ценной бумаги.
Properties статус инструмента, возможные значения:
  • MUL - разрешено выставление множественных котировок,
  • NONE - торговля по данной бумаге приостановлена,
  • N_VIS - анонимность заявок (котировок),
  • NOREPO - признак не репо-инструмента,
  • TEST - тестовая бумага (результаты торгов по бумаге не включаются в статистику).
Curr | код валюты номинальной стоимости инструмента; возможное значение - RUR, USD.
P.Curr код валюты, в которой котируется инструмент на торгах РТС; возможные значения:
RUR (российский рубль), USD (доллар США), PCT (проценты по облигациям).
Settle | код валюты расчетов.
Days | стандартное количество дней, необходимое для перерегистрации ценной бумаги через реестр.
I.Type тип инструмента, возможные значения:
  • SHS - корпоративная акция,
  • BON - корпоративная облигация,
  • MSC - пай паевого фонда.
List | список (группа) инструментов, которому принадлежит ЦБ
Registry Date | ближайшая дата составления купонного реестра (для облигаций).
Cutoffdate | ближайшая дата купонных выплат (для облигаций).
Depo Acc | код депозитария, участвующего в расчетах по сделкам на биржевых торгах.
Total | общее количество инструмента в обращении.
Nominal | номинальная цена инструмента.
Risk | коэффициент рыночного риска по анонимной бумаге
Range | отклонение цены адресной заявки (сделки) в % от цены текущей лучшей безадресной заявки, совпадающей с ней по направлению
Spr | отклонение цены безадресной заявки (котировки) в % от цены текущей лучшей безадресной заявки, совпадающей с ней по направлению для ценных бумаг, имеющих свойство SPREAD
Aisle | Параметр, задающий максимальное отклонение цены безадресной заявки в % от «цены закрытия» для инструментов, имеющих свойство AISLE, и от «официальной цены закрытия», имеющих свойство AISLE1. Если Aisle='0', то ограничение цены не применяется.
Aisle1 | Параметр, задающий максимальное отклонение цены безадресной заявки в % от «официальной цены открытия» для инструментов, имеющих свойство AISLE1. До формирования «официальной цены открытия» при заданном свойстве AISLE1 максимальное отклонение цены безадресной заявки определяется параметром Aisle в % от «официальной цены закрытия». Если Aisle1='0' или Aisle='0', то ограничение цены по данному коридору не применяется.
Lot | требуемая кратность количества бумаг, указанных в безадресной заявке
Ofc Open | цена открытия, рассчитываемая инфосервером торговой системы («официальная цена открытия»)
Ofc Close | цена закрытия, рассчитываемая инфосервером торговой системы («официальная цена закрытия»)
Ofc Cur | текущая цена, рассчитываемая инфосервером торговой системы («официальная текущая цена»)
Prc.Ind | цена, с которой данная бумага участвовала в последний раз при расчете индекса
LotDBQ | требуемая кратность количества бумаг, указываемых в сделке по котировке
UO | удельное обеспечение (на одну бумагу). Присылается в готовом виде из КЦ.


IPO america

Закрытый аукцион со средневзвешенной ценой (американский)

Под лимитированной заявкой для этого типа аукциона понимается заявка,

  • допускающая исполнение по указанной в ней или по лучшей цене,

  • предусматривающая дополнительный обязательный параметр - максимальную сумму денежных средств, которая может быть потрачена на покупку ценных бумаг, и которая не может быть меньше, чем произведение заявленной цены на количество ценных бумаг.

Для заключения сделок отбираются лимитированные заявки на покупку, цена которых превышает указанную в заявке продавца цену («цену отсечения»). Все отобранные лимитированные заявки удовлетворяются по средневзвешенной цене.

Средневзвешенная цена рассчитывается путем деления общей суммы, указанной во всех лимитированных заявках с ценами выше или равной цене отсечения, на общее количество ценных бумаг в этих заявках.

При этом часть лимитированных заявок может быть удовлетворена по большим, чем указано в них, ценам; другая часть лимитированных заявок, значение максимальной суммы денежных средств которых не позволяет удовлетворить по средневзвешенной цене, не удовлетворяется.

Все рыночные заявки на покупку удовлетворяются по одной и той же средневзвешенной цене.

Сначала удовлетворяются лимитированные заявки на покупку с наибольшей ценой, заявки с одинаковой ценой удовлетворяются в порядке их поступления в Торговую систему, потом – рыночные заявки на покупку в порядке их поступления в Торговую систему.

Число удовлетворяемых лимитированных и рыночных заявок выбирается так, чтобы выручка эмитента от продажи ценных бумаг была максимальна.

Алгоритм определения числа удовлетворяемых лимитированных и рыночных заявок следующий. Пусть на продажу выставлено Nпрод ценных бумаг и имеется Nлим лимитированных и Nрын рыночных заявок, при этом Nпрод < Nлим + Nрын.

  • Если Nпрод > Nрын, то будут удовлетворены все рыночные заявки и (Nпрод - Nрын) лимитированных заявок. Цена всех сделок равна средневзвешенной цене по этим (Nпрод - Nрын) лимитированным заявкам.

  • Если Nпрод < Nрын, то будут удовлетворены все лимитированные заявки с максимальной ценой (их число равно Mлим) и (Nпрод - Mлим) рыночных заявок, отсортированных по времени поступления в систему.


IPO opened

Закрытые аукционы

Закрытые аукционы представляют собой процедуру, состоящую из следующих этапов:

  1. объявление эмитентом и продавцами о сроках проведения аукциона;

  2. выставление покупателями заявок на приобретение ЦБ (до проведения аукциона);

  3. прекращение процесса выставления заявок, выставление продавцом (аукционером) лимитированной заявки на продажу ценных бумаг и проведение собственно аукциона, в ходе которого происходит процесс купли-продажи ЦБ;

  4. юридическое оформление эмитентом итогов выпуска ценных бумаг.

На втором этапе:

  • каждый покупатель выставляет в Торговую систему неограниченное количество лимитированных и рыночных заявок, предусматривающих или не предусматривающих возможность частичного исполнения;
  • участники не видят заявок, выставленных иными участниками, но видят все собственные заявки и имеют возможность редактировать их параметры.

При проведении закрытых аукционов в качестве продавца в один момент времени может выступать только один участник торгов.

Выставление эмитентом заявки на продажу приводит к следующим событиям:

  • автоматическая фиксация сделок;
  • прекращение тендера по этой ценной бумаге;
  • удаление оставшихся заявок участников из Торговой системы;
  • блокирование ценной бумаги для выставления заявок любых типов для всех участников.

Различные типы закрытых аукционов отличаются порядком заключения сделок на основе заявок на покупку и продажу, а также способом определения цены сделок.

Участники торгов, желающие приобрести размещаемые ценные бумаги, могут объявлять лимитированные или рыночные безадресные заявки.

Общий объем (совокупное количество ценных бумаг) лимитированных заявок не ограничивается. Общий объем рыночных заявок, выставленных Участником торгов, не может превышать заранее устанавливаемого эмитентом процента от общего объема лимитированных заявок, выставленных этим же Участником торгов. Лимитированная заявка не может быть удалена (отозвана) или изменена объявившим данную заявку Участником торгов, если в результате ее удаления (отзыва) или изменения будет нарушен установленный эмитентом процент рыночных заявок.

Заявки на покупку ценных бумаг в ходе закрытых аукционов удовлетворяются в следующем порядке:

  • сначала удовлетворяются все лимитированные заявки, цена которых равна или больше (для аукциона по доходности – равна или меньше) цены заявки на продажу (для аукциона по доходности –величины доходности, указанной в заявке на продажу),

  • потом – рыночные заявки.

Если удовлетворению подлежит часть рыночных заявок, то отбор этой части производится по времени поступления в Торговую систему.

В отличие от двойного встречного аукциона, рыночная заявка на покупку в закрытых аукционах всегда ограничивается максимальной суммой покупки.

Заявки покупателей для всех типов закрытого аукциона выставляются с помощью диалога Initial Public Offering


IPO america

Закрытый аукцион по доходности

Для заключения сделок при размещении облигаций отбираются лимитированные заявки на покупку, размер купонного дохода в которых меньше либо равен размеру купонного дохода, определённого в заявке продавца.

Все отобранные лимитированные заявки удовлетворяются по номинальной стоимости облигаций в следующем порядке:

  • в первую очередь удовлетворяются заявки с наименьшим размером купонного дохода,

  • заявки с одинаковой ценой удовлетворяются в порядке их поступления в Торговую систему.

Все рыночные заявки удовлетворяются по той же цене в порядке их поступления в Торговую систему.


IPO america

Закрытый аукцион с единой ценой (без учета цены заявок на покупку)

При проведении закрытого аукциона с единой ценой удовлетворяется часть лимитированных заявок и часть рыночных заявок.

Для заключения сделок отбираются лимитированные заявки на покупку, цена которых превышает указанную в заявке продавца цену («цену отсечения»). Все отобранные лимитированные заявки удовлетворяются по цене отсечения.

Все рыночные заявки на покупку удовлетворяются по той же цене отсечения.

Лимитированные и рыночные заявки на покупку удовлетворяются в порядке их поступления в Торговую систему.


IPO america

Закрытый аукцион с единой ценой (с учетом цены заявок на покупку)

При проведении закрытого аукциона с единой ценой удовлетворяется часть лимитированных заявок и часть рыночных заявок.

Для заключения сделок отбираются лимитированные заявки на покупку, цена которых превышает указанную в заявке продавца цену («цену отсечения»). Все отобранные лимитированные заявки удовлетворяются по цене отсечения в следующем порядке: в первую очередь удовлетворяются заявки с наибольшей ценой, заявки с одинаковой ценой удовлетворяются в порядке их поступления в Торговую систему.

Все рыночные заявки на покупку удовлетворяются по той же цене отсечения в порядке их поступления в торговую систему.


IPO euro

Стандартный закрытый аукцион (европейский)

Закрытые аукционы представляют собой процедуру, состоящую из следующих этапов:
1) объявление эмитентом и продавцами о сроках проведения аукциона;
2) выставление покупателями заявок на приобретение ЦБ (до проведения аукциона);
3) прекращение процесса выставления заявок, выставление продавцом (аукционером) лимитированной заявки на продажу ценных бумаг и проведение собственно аукциона, в ходе которого происходит процесс купли-продажи ЦБ;
4) юридическое оформление эмитентом итогов выпуска ценных бумаг.
На втором этапе:

  • каждый покупатель выставляет в Торговую систему неограниченное количество лимитированных и рыночных заявок, предусматривающих или не предусматривающих возможность частичного исполнения;
  • участники не видят заявок, выставленных иными участниками, но видят все собственные заявки и имеют возможность редактировать их параметры.

    Выставление эмитентом заявки на продажу приводит к следующим событиям:
  • автоматическая фиксация сделок;
  • прекращение тендера по этой ценной бумаге;
  • блокирование ценной бумаги для выставления заявок любых типов для всех участников.

    В отличие от двойного встречного аукциона, рыночная заявка на покупку в закрытых аукционах всегда ограничивается максимальной суммой покупки.
    Заявки покупателей для всех типов закрытого аукциона выставляются с помощью диалога Initial Public Offering.
    Различные типы закрытых аукционов отличаются порядком заключения сделок на основе заявок на покупку и продажу, а также способом определения цены сделок.

    Порядок проведения стандартного закрытого аукциона (европейского):
    1) сначала удовлетворяются все лимитированные заявки на покупку,
    2) затем рыночные заявки в порядке времени поступления в систему.

    Сделки по лимитированным заявкам на покупку заключаются по цене, определенной заявкой на покупку.
    Сделки по рыночным заявкам на покупку заключаются по цене, установленной заявкой на продажу.

    В случае если совокупный объем рыночных заявок плюс количество ценных бумаг, которые могут быть куплены по лимитированным заявкам с максимальной ценой, превышает продаваемый объем, удовлетворяются вначале лимитированные заявки по максимальной цене и далее рыночные заявки по цене, равной максимальной цене лимитированной заявки на покупку.


IPO mixt

Смешанный закрытый аукцион

При проведении смешанного закрытого аукциона удовлетворяется часть лимитированных заявок и часть рыночных заявок.

Лимитированные заявки на покупку удовлетворяются по указанным в них ценам в следующем порядке:

  • в первую очередь удовлетворяются заявки с наибольшей ценой,

  • заявки с одинаковой ценой удовлетворяются в порядке их поступления в Торговую систему.

Рыночные заявки на покупку удовлетворяются по средневзвешенной цене удовлетворяемых лимитированных заявок в порядке их поступления в Торговую систему.

Средневзвешенная цена рассчитывается путем деления всей суммы, подлежащей уплате по удовлетворенным лимитированным заявкам, на общее количество ценных бумаг в этих заявках.

Число удовлетворяемых лимитированных и рыночных заявок выбирается так, чтобы выручка эмитента от продажи ценных бумаг была максимальна.

Алгоритм определения числа удовлетворяемых лимитированных и рыночных заявок следующий. Пусть на продажу выставлено Nпрод ценных бумаг и имеется Nлим лимитированных и Nрын рыночных заявок, при этом Nпрод < Nлим + Nрын.

  • Если Nпрод > Nрын, то будут удовлетворены все рыночные заявки и (Nпрод - Nрын) лимитированных заявок. Цена сделок по рыночным заявкам равна средневзвешенной цене по этим (Nпрод - Nрын) лимитированным заявкам.
  • Если Nпрод < Nрын, то будут удовлетворены все лимитированные заявки с максимальной ценой (их число равно Mлим) и (Nпрод - Mлим) рыночных заявок, отсортированных по времени поступления в систему. Цена сделок по рыночным заявкам равна максимальной цене лимитированных заявок.


IPO opened

Открытый встречный аукцион

В открытом встречном аукционе эмитент ежедневно (или чаще) объявляет участникам рынка цену, по которой он готов продать размещаемые бумаги.
Покупатели, в свою очередь, выставляют заявки с ценой, по которой они готовы купить предлагаемые ценные бумаги.
В результате заключаются сделки купли-продажи, цена которых определяется в ходе двойного встречного аукциона множества покупателей и ограниченного числа продавцов.
Вплоть до окончания юридического оформления эмитентом итогов выпуска ценных бумаг действуют следующие правила:
покупатель, приобретающий ценную бумагу в процессе первичного размещения, лишен возможности продать ее;
эмитент и продавцы размещаемой ценной бумаги не могут покупать эту ЦБ.
В качестве торговой основы этого типа аукциона применяется технология биржевых торгов (СГК) с регистрацией соответствующих пар торговых счетов в Расчетной палате и ДКК.
Участники торгов, желающие приобрести размещаемые ценные бумаги, могут объявлять только лимитированные заявки.
Заявки покупателей для открытого аукциона выставляются с помощью вкладки Buy Order.


Issues, контекст

Контекстное меню


Active System

Оформление отчета о сделке с отложенным исполнением

Оформление отчета о сделке выполняется инициатором заключения.

1. Откройте вкладку Trade Report.

  • При оформлении заявки "с нуля" очистите поля вкладки нажатием на Reset. Статус сделки имеет значение NEW.
  • При оформлении заявки по образцу: перенесите на вкладку Trade Report "образцовую" заявку из вкладки Quote Retrieval, Orders или из вкладки Aggregated Orders;нажмите Edit и статус сделки примет значение NEW.

2. Перенесите из других областей и вкладок или задайте непосредственно на вкладке код инструмента Instr и обязательно код контрагента Contra.

3. В отчете о сделке инициатор заключение может в поле Issue:

  • указать конкретный выпуск ЦБ или признак Any, если он Продавец,
  • указать только признак Any вместо кода выпуска, если он Покупатель.

4. Выберите следующие параметры сделки:

  • вид операции (Sell или Buy);
  • код торговых счетов (из раскрывающегося списка Customer);
  • код валюты расчетов по сделке в поле Currency автоматически устанавливается RUR и не подлежит редактированию;
  • схему расчетов по сделке (из раскрывающегося списка Scheme) - T+N;
  • и введите с клавиатуры цену сделки Price и количество инструмента Quantity.

Цена сделки Price измеряется в валюте котирования, объем сделки Amount - в валюте расчетов Currency.

5. Инициатором заключения указывается день расчетов по сделке в поле Settle. Дата изменяется при нажатии на кнопку прокрутки (spin buttons), расположенную справа от поля с количеством дней от 0 до 30. В спин-боксе указывается количество рабочих дней до даты поставки.

6. Заполните поле Memo.

7. По завершению формирования отчета о сделке нажмите Submit. Системе требуется некоторое время для обработки введенного отчета по сделке.

8. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы. Нажмите Edit для возврата к формированию отчета о сделке.

9. Если отчет принят системой, то статус сделки приобретает значение UNO и на вкладке появится:
в строке сообщений системы текст типа "Trade for Instr 'EESRG' was created with id=5749";
в поле Transact номер транзакции, присвоенный системой при регистрации сделки.
На вкладке Reports, на вкладке Trades и в области Pending Trades появится по одной строке о сделке, находящейся в стадии оформления.


Active System

Подтверждение исполнения сделки с отложенным исполнением Конфирматором исполнения

1. После подтверждения расчетов Инициатором исполнения Конфирматору исполнения следует перенести подтвержденную сделку на вкладку Trade Report одним из следующих способов:

  • откройте вкладку Trade Report и перенесите на нее указателем мыши отчет о сделке из области Pending Trades;
  • нажмите дважды указателем мыши на нужный отчет о сделке из области Pending Trades, после чего откроется вкладка Trade Report.

Статус сделки имеет значение EOF.

2. На этом этапе может быть изменен только код клиента в поле Customer.

3. Нажмите Affirm.

4. Если подтверждение не принято системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.

5. Если подтверждение принято системой, то статус сделки приобретает значение COB. На вкладке Reports и на вкладке Trades изменится статус сделки и цвет строки в списке. В области Pending Trades исчезнет строка о сделке, находящейся в стадии оформления.


Active System

Подтверждение на заключение сделки с отложенным исполнением

Конфирматор может отказаться от заключения сделки или подтвердить ее заключение.

На этапе подтверждения заключения сделки Конфирматором все параметры сделки определены. Конфирматор заключения должен выполнить следующие действия:

1. Адресная заявка (отчет о сделке), требующая подтверждения, может быть перенесена на вкладку Trade Report одним из следующих способов:

  • откройте вкладку Trade Report и перенесите в нее указателем мыши нужную адресную заявку (отчет о сделке) из области Pending Trades;
  • нажмите дважды указателем мыши на нужную адресную заявку (отчет о сделке) в области Pending Trades, после чего откроется вкладка Trade Report.

Статус сделки имеет значение ADO.

2. Конфирматор может:

  • указать код своего клиента в поле Customer и подтвердить отчет, не меняя указанных инициатором заключения параметров сделки, если он Покупатель;
  • указать код своего клиента Customer, указать код выпуска Issue (или оставить признак Any) и подтвердить отчет, не меняя остальных указанных инициатором заключения параметров сделки, если он Продавец.

3. Заполните поле Memo.

4. Нажмите Affirm. Системе требуется некоторое время для обработки введенного отчета по сделке.

5. Если отчет не принят системой, то в поле статуса сделки появится ERR. Причина ошибки указывается в строке сообщений системы.

6. Если подтверждение отчета о сделке принято системой, то статус сделки приобретает значение EOM и запись о сделке остается на вкладках Reports, Trades и в области Pending Trades.


New 7.3

Свободный лимит участников торгов

При расчете РТС свободного лимита каждого Участника торгов используется следующий порядок:

L = G + D - O, где
L - свободный лимит Участника торгов;
G - оценка нематериальных «гарантий» Участника торгов;
D - величина залога Участника торгов;
О - объем использованного лимита, под обязательства Участника торгов по неисполненным сделкам, заключенным в анонимном режиме.

Значение всех вышеуказанных параметров выражается в долларах США.

ТС по мере выставления заявок и заключения сделок Участником торгов уменьшает его свободный лимит

По мере исполнения сделок КЦ может увеличивать свободный лимит Участника торгов пропорционально объему исполненных сделок, направляя в ТС соответствующий запрос на изменение лимита.

Свободный лимит Участника торгов пересчитывается в следующих случаях:

  • уменьшается пропорционально объему анонимной заявки при ее выставлении,
  • увеличивается пропорционально объему анонимной заявки при ее удалении,
  • уменьшается пропорционально объему сделки по анонимным заявкам при ее заключении,
  • изменяется по запросу из КЦ.

Свободный лимит может принимать отрицательные значения. В таких случаях Участник не может иметь заявок в очереди. Новые заявки такого Участника отвергаются ТС.

При получении реестра лимитов из КЦ для Участников, имеющих заявки в очереди:

  • если полученное из КЦ значение свободного лимита оказывается меньше, чем лимит, заблокированный под заявки в очереди, то все заявки Участника удаляются, а свободный лимит становится равным полученному из КЦ значению;
  • если полученное из КЦ значение свободного лимита оказывается больше или равно лимиту заблокированному под заявки в очереди, то значение свободного лимита принимается равным разности между полученным из КЦ значением и лимитом, заблокированным под заявки в очереди.


Market Minder, контекст

Контекстное меню в области Market Minder и на вкладке Market View


Market View_

Список рыночных параметров на вкладке Market View и в области Market Minder

Рыночный показатель | Описание
Instr | Код инструмента.
Tick | Знаки + или -, обозначающие, соответственно, повышение или снижение цены последней сделки по сравнению с ценой предпоследней сделки. Знак Tick совпадает со знаком показателя ±Last.
Last | Цена последней сделки (за исключением сделок по адресным заявкам).
±Last | Разность между ценами последней сделки и предпоследней сделки. Знак ±Last совпадает с показателем Tick.
Moment | Время и дата последней сделки.
Bid | Лучшая цена на покупку инструмента.
Ask | Лучшая цена на продажу инструмента.
High | Максимальная цена сделки за текущий день.
Low | Минимальная цена сделки за текущий день.
Average | Средняя цена сделок, равная отношению суммарного денежного объема всех сделок по инструменту к суммарному количеству инструмента, участвовавшему в этих сделках.
Market | Рыночная цена.
Volume | Объем торговли за текущий день.
BOV | Общий объем выставленных в текущий момент заявок на покупку инструмента (Buy Orders Volume).
SOV | Общий объем выставленных в текущий момент заявок на продажу инструмента (Sell Orders Volume).
Close | Цена последней сделки, заключенной во время предыдущей торговой сессии.
±Close | ±Close = Last - Close - разница между ценой последней сделки и ценой Close.
%Close | %Close = 100% * (Last - Close) / Close - предыдущий показатель, отнесенный к цене Close и переведенный в проценты.
Open | Цена первой сделки, заключенной во время текущей торговой сессии.
±Open | ±Open = Last - Open - разница между ценой последней сделки и ценой Open.
%Open | %Open = 100% * (Last - Open) / Open - предыдущий показатель, отнесенный к цене Open и переведенный в проценты.
Spread | Spread = Ask - Bid - спред, разница между лучшими на текущий момент предложениями на продажу и покупку.
%Spread | %Spread = 100% * (Ask - Bid) / Ask - предыдущий показатель, отнесенный к цене Ask и переведенный в проценты.
%Volume | Отношение (в процентах) количества инструмента, участвовавшего в сделках в течение текущей торговой сессии, к общему количеству этого инструмента, находящегося в обращении.
Trades | Количество сделок по инструменту.
Ofc Open | Цена открытия, рассчитываемая инфосервером торговой системы («официальная цена открытия»)
Ofc Close | Цена закрытия, рассчитываемая инфосервером торговой системы («официальная цена закрытия»)
Ofc Cur | Текущая цена, рассчитываемая инфосервером торговой системы («официальная текущая цена»)
Market Price 0352ps | Рыночная цена, вычисляемая по методике ФСФР
Market Price 046ps | Рыночная цена, вычисляемая по методике ФСФР
Quote Price | Признаваемая котировка


MM Actual

Поля актуальных значений

В секции Volume отображается выполнение маркет-мейкером условия по объему заявок, в секции Num – выполнение условия по количеству заявок , в секции Session – временные нормативы выполнения обязательств в течение сессии и специальных периодов.

Подчеркнем, что если маркет-мейкер должен поддерживать котировки в пределах двух спредов, то выставленные им заявки должны удовлетворять условиям по обоим спредам.

Актуальные параметры, по которым маркет-мейкер не удовлетворяет требованиям, указанным в полях Req, отображаются красным цветом.
Актуальные параметры в полях Bid и Ask, по которым маркет-мейкер удовлетворяет требованиям, указанным в полях Req, отображаются как OK.

Если ММ выставил заявки с общим объемом не менее V(X) в каждом направлении, то вычисляется актуальное значение спреда. Эта величина отображается черным цветом в поле VSpr.
Аналогично, если ММ выставил не менее N(X) заявок в каждом направлении, то вычисляется актуальное значение спреда , которое отображается черным цветом в поле NSpr.
Если в одном из направлений ММ выставил менее N(X) заявок или их суммарный объем менее V(X), то, соответственно, в полях NSpr или VSpr отображается N/A.


MM BidAsk

Секции Bid и Ask

Секции Bid и Ask построены однотипно. Каждая из них представляет своего рода таблицу из трех строк. Каждая строка содержит параметры ММ-заявки - поля Customer, Quantity, Price, соответственно, на покупку (в секции Bid) и продажу (в секции Ask).
ММ-заявки в секции автоматически не упорядочиваются путем перемещения между строками псевдо-таблицы и отображаются для всех трейдеров компании маркет-мейкера одинаковым образом.

Параметры ММ-заявки может редактировать каждый трейдер компании маркет-мейкера. Актуальные значения параметров отображается в ячейках псевдо-таблицы, имеющих светло синий фон.

После начала редактирования параметров ММ-заявки цвет фона ячеек становится белым вплоть до того момента, когда ММ-заявка успешно выставится на рынке (после нажатия кнопки Send).

Если после нажатия кнопки Send ММ-заявка не была выставлена на рынке, то цвет фона у полей Customer, Quantity, Price не выставленной ММ-заявки остается белым. На вкладке Market Making в строке псевдо-таблицы рядом с полем Price ММ-заявки появляется индикатор [image].
После нажатия на индикатор указателем мыши в строке системного сообщения выводится соответствующее диагностическое сообщение.


MM Edit

Редактирование параметров заявок в секциях Bid и Ask

Значение параметра Customer выбирается из раскрывающего списка кодов клиента, который содержит только активные коды клиентов (активность кодов клиентов регулируется в окне настроек Options).

Значение в поле Price редактируется с помощью маленьких кнопок [image] и [image] :

  • нажатие на [image] ( [image]) уменьшает (увеличивает) значение на единицу в младшем разряде;
  • нажатие Shift + [image] (Shift + [image] ) уменьшает (увеличивает) значение Price на единицу в предпоследнем разряде;
  • нажатие Ctrl + [image] (Ctrl + [image]) уменьшает (увеличивает) значение Price на 5% от величины текущего значения.
    Аналогичным образом с помощью больших кнопок [image] и [image], расположенных у правого края вкладки, можно одновременно и единообразно изменять котировки у всех ММ-заявок.

    Нажатие на кнопку [image], расположенную рядом с полем Customer ММ-заявки, приводит к снятию этой заявки с торгов и очистке полей заявки.
    При нажатии на кнопку Withdraw, расположенную у правого края вкладки, все ММ-заявки снимаются с торгов и очищаются поля в секциях Bid и Ask на вкладке.

    Выставление (обновление параметров) ММ-заявок на покупку и продажу, параметры которых изменены или вновь заданы на вкладке, производится путем нажатия на кнопку Send. При нормальном выставлении заявок цвет фона полей у заявок становится светло-синим.

    Нажатие кнопки Del&Edit приводит к удалению из очереди в торговой системе всех загруженных в форму ММ-заявок, но не очищает поля заявок. Параметры заявок могут быть отредактированы, после чего заявки могут быть вновь выставлены на торги.


MM Required

Отображение требований ММ - поля Req

Обязательства, которые должен исполнять маркет-мейкер, отображаются во всех секциях в полях с меткой Req.

Если маркет-мейкер должен поддерживать котировки, удовлетворяющие требованиям только по одному спреду, то кнопка [1] будет всегда нажата.

Если маркет-мейкер должен поддерживать котировки, удовлетворяющие требованиям по двум спредам, то требования по первому (узкому) спреду будут отображаться при нажатой кнопке [1], а требования широкого спреда – при нажатой кнопке [2].


MM Required

Поля с переменной меткой

Справа от секции Session расположена секция c переменной меткой {SpPer}, поля в которой заполняются только в течение специальных периодов, выделенных внутри торговой сессии (в настоящий момент {SpPer} может принимать единственное значение Last - в ходе последнего часа торговой сессии).

За пределами специальных периодов метка {SpPer} отсутствует, и поля под ней пусты.


Issues, контекст

Настройка точности представления цены бумаг на вкладке Quote Retrieval в случае, когда валюта отображения не совпадает с валютой котирования ЦБ

1. Вызовите окно настроек Options командой View/Options и выберите вкладку Quote Retrieval.
2. Установите опцию Higher precision when recalculating prices to “non-native” currency, если требуется увеличить точность представления цены ЦБ на один символ на вкладке Quote Retrieval.
Отмените опцию Higher precision when recalculating prices to “non-native” currency, если при пересчете цены ЦБ на вкладке Quote Retrieval, не требуется увеличение точности представления.
3. Нажмите OK.


Issues, контекст

Настройка продолжительности выделения цветом измененных лучших котировок на вкладках Quote Retrieval и Aggregated Orders

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Quote Retrieval.
2. Отредактируйте значение в поле Coloring time.
3. Нажмите OK.


Issues, контекст

Настройка использования букв T и M на вкладках Quote Retrieval и Aggregated Orders

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Quote Retrieval.
2. Установите опцию Don't use abbreviatures 'T'/'M' for thousands/millions, если не требуется использование букв Т и М для обозначения тысяч и миллионов на вкладках Quote Retrieval и Aggregated Orders (как на рисунке ниже).
Отмените опцию Don't use abbreviatures 'T'/'M' for thousands/millions, если вы хотите использовать буквы Т и М для обозначения тысяч и миллионов на вкладках Quote Retrieval и Aggregated Orders.
3. Нажмите OK.


IPO opened

Открытый аукцион с единой ценой (без учета цены заявок на покупку)

Для заключения сделок отбираются лимитированные заявки на покупку, цена которых превышает указанную в заявке продавца цену («цену отсечения»).

Все отобранные лимитированные заявки удовлетворяются по цене отсечения в порядке их поступления в Торговую систему.


IPO opened

Открытый аукцион с единой ценой (с учетом цены заявок на покупку)

Для заключения сделок отбираются лимитированные заявки на покупку, цена которых превышает указанную в заявке продавца цену («цену отсечения»).

В первую очередь отбираются заявки с наибольшей ценой. Заявки с одинаковой ценой отбираются в порядке их поступления в Торговую систему.

Все отобранные лимитированные заявки удовлетворяются по цене отсечения.


IPO opened

Стандартный открытый аукцион

Лимитированные заявки на покупку удовлетворяются по указанным в них ценам в следующем порядке:

  • в первую очередь удовлетворяются заявки с наибольшей ценой.;

  • заявки с одинаковой ценой удовлетворяются в порядке их поступления в Торговую систему.


Orders, контекст

Настройка схемы расчетов и кода валюты в котировке репо

Настройка схемы расчетов (Reg) и кода валюты (Settle Curr), выбираемых по умолчанию, для котировки репо осуществляется на вкладке Repo пункта View/ Options горизонтального меню.


Active System

Настройка валюты цены адресной сделки

Настройка выбора валюты цены и расчетов по сделке (Price curr. и Settle curr.)осуществляется на вкладке Trade Report пункта Options горизонтального меню.

Опция Default Settle curr. for classic Market instruments – задаёт значение по умолчанию для кода валюты расчетов по сделке (Settle curr.). Это значение подставляется в поле Settle curr. для инструментов Классического рынка. При изменении кода инструмента Instr на классический инструмент, поле Settle curr. автоматически перещёлкивается на указанное в опциях значение. Возможные значения: USD и RUR. По умолчанию устанавливается – USD.

Опция Switch Settl curr. to RUR if Price curr. is RUR позволяет настроить (если опция установлена) автоматическое переключение значения поля Settle curr. в RUR, если пользователь выбирает значение RUR в поле Price curr. По умолчанию опция установлена.


Orders, контекст

Контекстное меню на вкладках Orders, Trades и Reports


Permission Export Import

Экспорт и импорт разрешений

Программа RTS Plaza Workstation позволяет:

  • сохранять установленные разрешения в файл в формате *.csv (экспорт разрешений). Экспорт разрешений производится из вкладки Firms нажатием на кнопку Export Limits, после которого открывается стандартный диалог Save As, в котором указывается файл для экспорта.
  • производить установки разрешений, описанных в некотором файле в формате *.csv (импорт разрешений). Импорт разрешений производится из вкладки Firms нажатием на кнопку Import Limits, после которого открывается стандартный диалог Open, в котором указывается файл с импортируемыми разрешениями.

Файл в формате *.csv состоит из строк, каждая из которых описывает установленные разрешения одному участнику или одной группе компаний:

{Firm Name},{MTL},{MSL},{MSBADL},{MBL},{MRL},{MRBAL}
#{Firm Group Name},{MTL},{MSL},{MSBADL},{MBL},{MRL},{MRBAL}

Код группы фирм (выбираемой в диалоге Set Limits в раскрывающемся списке Firm Group) предваряется символом #.

Если компания отсутствует в списке (включая группы фирм), то ей присваивается значение лимитов по умолчанию [0,0,- - -,0,0,- -]. Таким образом, операция импорта обновляет лимиты для всех компаний, а не только для тех, что перечислены в csv-файле.

Нельзя изменить взаимные лимиты BQ и BQB -Участников.

Кнопка Export Limits… сохраняет значения лимитов в том же формате, который считывается Import Limits….

Все сообщения ТС об ошибках изменения лимитов не выдаются пользователю, а сохраняются в файле Import.err. Пользователю выдается одно из сообщений:

  • «Import succeeded»
  • «Some errors occurred during import. Please see file Import.err»


Quote Retrieval, контекст

Контекстное меню на вкладке Quote Retrieval

Контекстное меню, вызываемое на вкладке Quote Retrieval, может принимать один из следующих видов:
(а) в режиме показа заявок для биржевых торгов и анонимных заявок на классическом рынке,
(б) на классическом рынке,
(в) заявок по облигациям,
(г) графика по акциям,

(а), [image] (б), [image] (в), [image] (г)


Quote Retrieval, double-click

Формирование заявки по двойному нажатию на заявку

Будем называть выбранной заявкой на вкладке Quote Retrieval или Aggregated Orders ту, на которой позиционирован указатель мыши.
Если вы дважды нажмете на выбранную заявку в списке Quote Retrieval или Aggregated Orders, то перейдете на вкладку Quote Update, Trade Report, Buy Order или Sell Order, или в диалог Quick Order. Выбор вкладки или диалога, а также параметры заявки, устанавливаемые на вкладке или в диалоге, зависят от выбранной заявки. Возможные варианты перечислены ниже в таблице.

Торги | Выбранная заявка | Реакция RTS Plaza Workstation
Классический рынок | Заявка вашей компании | Открывается вкладка Quote Update, заполненная параметрами ваших заявок.
 | Заявка другой компании | Открывается вкладка Trade Report, заполненная параметрами выбранной заявки, для оформления отчета о сделке по котировке (статус B/Q). Для анонимной заявки открывается диалог Quick Order, заполненный параметрами выбранной заявки, для оформления встречной заявки.
Биржевые | Заявка вашей компании | Открывается вкладка Buy Order (если выбранная заявка из списка Bid) или Sell Order (если выбранная заявка из списка Ask), заполненная параметрами вашей заявки.
 | Заявка другой компании | Открывается диалог Quick Order, заполненный параметрами выбранной заявки, для оформления встречной заявки.


Repo codes

Коды сделок для операций репо

Код первой части сделки |  |  |  | Код второй части сделки
на стороне Инициатора, которым является … |  | на стороне Конфирматора, которым является … |  | на стороне Инициатора, которым является … | на стороне Конфирматора, которым является …
… Lender | … Borrower | … Borrower | … Lender | … Borrower | … Lender
LS | BS | BS | LS | RS | AS
LM | BM | BM | LM | RM | AM


REPO Forward

Формирование адресной заявки на первую часть сделки репо

Для создания адресной заявки на вкладку Repo Report можно непосредственно ввести параметры операции репо или перенести котировку репо из вкладок Securities Repo или Money Repo.

Два способа формирования адресной заявки на первую часть сделки репо :

  • оформление "с нуля", при котором берется незаполненная вкладка Repo Report и последовательно заполняется нужными параметрами;
  • оформление по котировке репо, при котором на вкладку Repo Report вначале переносится котировка из вкладок Securities Repo или Money Repo .


REPO quote

Параметры котировки репо

Каждая котировка репо содержит следующие параметры:

  • код контрагента;
  • код типа расчетов:

  • GTS – в СГК РТС (на ФБ СПБ для Газпрома, на ОАО РТС для всех остальных бумаг). Используется только для биржевых бумаг;

  • PVD – в системе расчетов ППП без предварительного депонирования средств. Используется только для классических бумаг;

  • без указания типа расчетов (указывается число дней на исполнение первой части сделки) – иным способом. Используется только для классических бумаг;

  • MCX – на ММВБ. Используется как для классических, так и для биржевых бумаг;

  • код валюты расчетов (USD можно указывать только для инструментов классического рынка);
  • ставку в процентах годовых;
  • количество календарных дней N, через которое исполняется вторая часть сделки;
  • поправка к цене (Haircut) в процентах;
  • срок действия котировки:

  • GTC - заявка будет действовать до тех пор, пока признак GTC не будет снят;

  • Day - заявка действует до окончания торгового дня и удаляется автоматически после завершения торгового дня;

  • РПС – расчетная пара счетов;
  • направление заявки:

  • Borrow money/ Lend money – заем (bid) или размещение (offer) денег под залог ценных бумаг;

  • Borrow securities/ Lend securities – заем (bid) или размещение (offer) ценных бумаг под залог денег;

  • количество ЦБ базового актива(для операций Borrow securities/ Lend securities) или сумма первой части сделки (для операций Borrow money/ Lend money);
  • код ценной бумаги (классической или биржевой) или список кодов бумаг, предоставляемых или принимаемых в залог.


REPO Forward

Особая ситуация: T+N приходится на нерабочий день

Возможна ситуация, когда нерабочий день объявляется постфактум, уже после заключения сделки репо. Для того, чтобы избежать попадания в ситуацию просроченной сделки репо, для которой невозможно редактирование параметров, для всех сделок репо компании в ходе торговой сессии осуществляется периодическая (с интервалом в 2 часа) проверка наличия подобных сделок. В случае обнаружения такой сделки пользователю выдаётся сообщение (всплывающий модальный диалог, закрывающийся по кнопке OK) следующего содержания:

«Rep. date (DD/MM/YYYY) for transaction NNNNN (Instr: XXXXX, Contra: YYYYY) is a nonbusiness day. Change Rep. date for this transaction».


Aggregated Orders, контекст

Контекстное меню на вкладках Money Repo и Securities Repo

Контекстное меню вызывается по правой клавише мыши в области вкладок.


Assets

Настройка параметров фильтрации для вкладок Money Repo и Securities Repo

Диалог Set Filter for вызывается по кнопке Set Filter на вкладке Money Repo или Securities Repo и позволяет задать параметры фильтрации.

По умолчанию параметры фильтрации настроены следующим образом: Instrument – All.

Вспомогательные диалоги, использующиеся при настройке фильтра: Favorite Instruments и Group Manager.


Reports_

Параметры отчета о сделке на вкладке Reports

Параметр
Описание
Instr | код инструмента.
Issue | код выпуска ценной бумаги.
Act

Код операции с отчетом о сделке, состоит из двух символов.

Первый символ указывает вид операции:
P - покупка,
S - продажа, B - операция между клиентами
по отношению к компании трейдера или по отношению к инициатору сделки между клиентами (он указан первым в поле Customer).

Второй символ равен:
Q - сделка по котировке на классическом рынке;
A - аукционная сделка на биржевых торгах;
или сделка по анонимной классике;
B - переговорная сделка;
C - внебиржевая сделка;
I - аукционная сделка при первичном размещении ценных бумаг.

Коды сделок для операций репо приведены в таблице.
Stat | статус сделки.
Customer для инструмента биржевых торгов: код торговых счетов трейдера или коды клиентов трейдера (первый код - инициатор сделки, второй - конфирматор);
для инструмента классического рынка: код клиента.
Contra | код контрагента.
Price | цена сделки (в валюте отображения).
Qty | объем сделки.
Amount | сумма сделки.
Settle | дата проведения расчетов по сделке.
Trans | номер транзакции, присваиваемый системой при регистрации сделки.
Moment | дата и время регистрации сделки.
Workstatin | имя рабочей станции
Reg код схемы расчетов, возможные значения:
  • GTS - "поставка против платежа" в Системе гарантированных котировок (СГК);
  • PVD - "поставка против платежа" на классическом рынке;
  • DCC - "свободная поставка" с перерегистрацией ЦБ в ДКК;
  • T+N – отложенные расчеты по сделке на биржевом рынке;
  • пустое значение - схема расчетов "свободная поставка" с перерегистрацией ЦБ через реестр владельцев ЦБ.
Memo | дополнительная информация, введенная трейдером в отчете о сделке (видна только на той стороне, где введена эта информация).
Market Признак рыночности сделки:
  • 0 – не определен (удалить такую сделку нельзя);
  • 1 – не рыночная (можно удалить);
  • 2 – рыночная (удалить такую сделку нельзя).
Rate | Cтавка кредитования (%) - разница цен второй и первой частей сделок репо, выраженная в процентах годовых по отношению к сумме (цене) первой части сделки.


Assets

Настройка параметров фильтрации на вкладке Reports

Диалог Set Filter for Reports вызывается по кнопке Set Filter на вкладке Reports и позволяет задать параметры фильтрации.

По умолчанию параметры фильтрации настроены следующим образом:

  • все параметры установлены в значение All;
  • проставлены все галочки в секции Act - все типы сделок.

Если для параметра Act не выбрано ни одно из возможных значений (все галочки сняты), то в не редактируемом поле фильтра на вкладке Reports для него отображается значение None.

Вспомогательные диалоги, использующиеся при настройке фильтра: Favorite Instruments , Favorite Customers и Group Manager.


Позиции

Список параметров в форме Restore Orders

Параметр
Описание
Sel

Поле, в котором ставятся флажки для тех заявок, которые будут восстановлены по команде Restore. Заявки без флажков в поле Sel останутся неактивными. По умолчанию у всех заявок нет флажков.

Moment | Время и дата сохранения заявки
Instr | Код инструмента
Issue | Код выпуска ценной бумаги
Act | Код операции заявки, возможные значения: B - покупка; S – продажа.
Customer | Код пары торговых счетов
Price | Цена заявки
Q uantity | Количество инструмента
Rsrv. Qty | Скрытое количество инструмента
System message | Поле, в котором отображаются сообщения системы об ошибках процесса деактивации
Block Признак блокировки бумаг под заявку:
  • No - блокировка не производилась;
  • Yes - блокировка была произведена.

Наличие этого признака в заявке на продажу означает, что на торговом депо-счете должны быть заблокированы бумаги в количестве, указанном в заявке. Денежные средства под такую заявку блокируются только в том случае, если эта заявка направлена в закрытие позиции и потенциальный убыток от ее исполнения превышает сумму обеспечения на одну бумагу.

Признак не используется в текущей версии .


Снятие заявки

Сделка по всей котировке

Если «кликнуть» по всей котировке, в которой задан параметр Reserve Quantity, то торговая система регистрирует сделку с количеством бумаг, указанным в поле Quantity, но котировка не удаляется из очереди, в ней лишь меняются параметры:

  • если Quantity < Reserve Quantity, то значение поля Reserve Quantity уменьшается на значение поля Quantity;
  • если Quantity >= Reserve Quantity, то значение поля Reserve Quantity обнуляется, а в поле Quantity заносится значение поля Reserve Quantity.


Снятие заявки

Сделка по части котировки

При совершении сделки по части котировки, в которой задан параметр Reserve Quantity, торговая система регистрирует сделку с количеством, указанным в поданной адресной заявке «по котировке», при этом котировка не удаляется из очереди, в ней лишь меняются параметры:

  • если Quantity сделки < Reserve Quantity котировки, то значение поля Reserve Quantity котировки уменьшается на размер Quantity сделки, а поле Quantity котировки остается неизменным;
  • если Quantity сделки >= Reserve Quantity, то значение поля Reserve Quantity обнуляется, а в поле Quantity заносится значение, вычисляемое по следующей формуле:

Новое Quantity котировки = (Reserve Quantity + Quantity котировки) – Quantity сделки.

Пример:

  • Quantity котировки до сделки = 100

  • Reserve Quantity котировки до сделки = 10

  • Quantity сделки = 50 (такое возможно, если DBQ-лот по бумаге = 1, 10, 25 или 50)

  • Reserve Quantity котировки после сделки = 0

  • Quantity котировки после сделки = 60


Set Limits

Диалог Set Limits

Диалог Set Limits предназначен для выставления и редактирования лимитов и разрешений другим участникам заключать сделки по котировке с вашей компанией (за исключением взаимных разрешений BQ-участников и BQB-участников). Диалог открывается нажатием на кнопку Set Limits на вкладке Firms.

Лимиты можно устанавливать для одного контрагента (Firm) или для группы контрагентов (Firm group), для чего следует установить нужный контрол. Имя контрагента может быть выбрано из раскрывающегося списка, в котором представлен список фирм.

Группу можно так же выбрать из раскрывающегося списка. Добавить в список группу можно при помощи кнопки [image], по которой открывается диалог Group Manager.

Установка лимитов производится по определенным правилам.

Значения всех лимитов сохраняются в ТС.

При просмотре BQ-Участником лимитов на другого BQ-Участника в секциях Total и Shares выбраны бесконечные лимиты Unlimited, установлены все признаки Bid, Ask, DVP. BQ-Участники не могут изменять взаимные лимиты.

При просмотре BQB-Участником лимитов на другого BQB-Участника в секциях Total и Bonds выбраны бесконечные лимиты Unlimited. BQB-Участники не могут изменять взаимные лимиты.

Информация Торговой системы об ошибках сохраняется в файле Limits.err, а пользователю выдается сообщение:

При нажатии на кнопку Close окно диалога закрывается. При нажатии на кнопку View log… диалог Limits закрывается, но открывается окно редактора Notepad, в котором загружен файл Limits.err:


Status GTS

Изменение статуса сделки с отложенным исполнением при подтверждении сторонами расчетов по сделке и при расторжении сделки (этап исполнения)

Оформленная сделка может быть исполнена в течении N+5 дней. Инициатором исполнения может выступать любая из сторон. После подтверждения исполнения сделки инициатором исполнения сделка получает публичный статус EOA (на стороне инициатора исполнения ее статус EOA, у конфирматора исполнения– EOF).

После подтверждения конфирматором исполнения сделка получает статус совершенной – публичный статус COB (на стороне инициатора исполнения ее статус COB, у конфирматора исполнения– CAB).

Инициатор исполнения может «откатить» подтверждение исполнения, не дождавшись действий со стороны конфирматора исполнения. В этом случае сделка получает статус EOM (на стороне инициатора исполнения ее статус EOM, у конфирматора исполнения – EOM). То же самое происходит со всеми наполовину исполненными сделками, в конце дня подтверждение инициатора исполнения сбрасывается, а сделка приобретает прежний статус EOM.

Если в течение N+5 дней по сделке не получено подтверждения проведения расчетов ни от одной из сторон, такая сделка удаляется из торговой системы. То же самое происходит, если в течение последнего дня N+5 по сделке получено подтверждение на исполнение от инициатора исполнения, но оно не подтверждено второй стороной.


Status GTS

Изменение статуса сделки с отложенным исполнением при оформлении и расторжении (этап заключения)

Новая поступившая заявка (NEW) направляется по адресу указанного в ней участника торгов. Сделка получает публичный статус сделки NEO (на стороне инициатора заключения статус UN O, у конфирматора заключения – ADO).

После подтверждения конфирматором заключения сделка получает статус заключенной - публичный статус EOM (на стороне инициатора ее статус EOM, у конфирматора – EOM).

В случае если конфирматор отказывается от заключения сделки или по иным причинам, она может быть удалена инициатором заключения. В этом случае сделка получает статус удаленной DEL (на стороне инициатора ее статус DEL, у конфирматора – CLR).

После окончания торговой сессии производится и удаление всех наполовину оформленных сделок (адресных заявок). Адресные заявки не сохраняются системой до следующей торговой сессии.


Stop Order

Заявка с немедленной активацией и cтоповая заявка

На биржевых торгах имеется два типа заявок, различающихся методом активации:

  • заявка с немедленной активацией - становится активной сразу же после ввода в Торговую Систему;
  • стоповая заявка.

Стоповая заявка на продажу становится активной с момента регистрации в Торговой системе сделки с ценой ниже стоп-цены.
Стоповая заявка на покупку становится активной с момента регистрации в Торговой системе сделки с ценой выше стоп-цены.
До начала действия стоповая заявка не видна другим участникам рынка.

После активации заявка становится рыночной или лимитированной с заданной лимитной ценой.

При вводе в Торговую систему рыночной стоп-заявки производится блокирование необходимых для совершения сделки активов:

  • в случае заявки на продажу блокируется необходимое количество инструмента,
  • в случае заявки на покупку блокируется необходимые денежные средства в размере:

- произведения количества инструмента на лимитную цену (для лимитированных заявок);
- произведения количества инструмента на цену активации, которая, вообще говоря, будет отличаться от цены исполнения (для рыночных заявок).


Active System

Особенности исполнения клиентской сделки с отложенным исполнением

При оформлении клиентской сделки инициатор и конфирматор сделки являются разными клиентами, относящимися к одной организации. Клиенты имеют одинаковые поля Contra, но разные поля Customer.

Последовательность действий при подтверждении расчетов по сделке такая же, как при исполнении обычной адресной сделки с отложенным исполнением.

Для выполнения действий со стороны продавца Sell или покупателя Buy установите надлежащее положение переключателя кода операции. Инициатором исполнения может быть любая из сторон. В примере, приведенном на рисунке, у инициатора исполнения переключатель установлен в положение Sell.

Для подтверждения выполнения расчетов по сделке как Инициатору исполнения следует выполнить следующие действия:

  • поместите из области Pending Trades или вкладки Reports на вкладку Trade Report отчет о сделке с отложенным исполнением; вы увидите сделку со стороны Инициатора исполнения (в нашем примере Sell) в статусе EOM;
  • нажмите Affirm для подтверждения исполнения расчетов по сделке.

Для подтверждения выполнения расчетов по сделке как Конфирматору исполнения следует выполнить следующие действия:

  • поместите из области Pending Trades или вкладки Reports на вкладку Trade Report отчет о сделке с отложенным исполнением; вы увидите сделку со стороны конфирматора исполнения (в нашем примере Buy) в статусе EOF. Если подтверждение со стороны конфирматора исполнения производится сразу же после операции подтверждения исполнения со стороны инициатора исполнения, то достаточно изменить положение переключателя кода операции на противоположное;

  • подтвердите исполнение сделки, нажав Affirm; статус сделки изменится на CAB (со стороны конфирматора ). На этом исполнение сделки считается законченным.


Active System

Особенности заключения клиентской сделки с отложенным исполнением

При оформлении клиентской сделки инициатор и конфирматор сделки являются разными клиентами, относящимися к одной организации. Клиенты имеют одинаковые поля Contra, но разные поля Customer.

Последовательность действий по формированию отчета о сделке и по подтверждению заключения сделки такая же, как при заключении обычной адресной сделки с отложенным исполнением.

Вначале вы, как инициатор заключения сделки, отправляете отчет о сделке в Торговую систему. Направленная сделка отображается со стороны инициатора в статусе UNO.

Далее вы, как конфирматор сделки, подтверждаете отчет о сделке. Для этого выполните следующее:

  • измените положение переключателя кода операции на противоположное (в примере на рисунке с Sell на Buy), после чего вы увидите сделку со стороны конфирматора в статусе ADO;
  • измените при необходимости код клиента Customer и нажмите Affirm, что означает подтверждение отчета о сделке.


Tick Chart

Событийный график

Построение событийного графика.

На событийном графике (пример 3 и пример 4) ось абсцисс разбивается на интервалы равной длины (но не длительности!) и в каждом интервале выводится точка на графике, равная цене очередной сделки с выбранным инструментом.
Точки на графике следуют на равном удалении друг от друга по оси абсцисс вне зависимости от времени, прошедшего между событиями.

На событийном графике точки соединяются линией и раскрашены в три цвета, который зависит от цены сделки в момент совершения:

  • зеленый (по умолчанию) - если цена сделки была больше или равна Best Ask,
  • красный (по умолчанию) - если цена сделки была меньше или равна Best Bid;
  • желтый (по умолчанию) - если цена сделки приходилась на интервал между Best Bid и Best Ask.

    Параметры графика задаются в диалоге Chart Properties (настройка графика).

    Для событийного графика величина диапазона времени, для которого строится график, пропорциональна размеру экранной секции вкладки Quote Retrieval. Для увеличения диапазона графика необходимо увеличить горизонтальный размер секции, в которой отображается график.


Time Chart

Временной график

Построение временного графика.

Временной график (пример 1 и пример 2) характеризуется:

  • двумя параметрами времени - диапазоном Frame, за который показываются данные, и интервалом Interval - шагом, с которым разбивается диапазон Frame;
  • источником данных - на графике отображаются цены сделок Trade или цены заявок Bid/Ask;
  • видом графиков - линейный график Line, полосчатый график Bar или "японские свечи" Candle.

    Параметры графика задаются в диалоге Chart Properties (настройка графика).

    На временном графике ось времени разбивается на интервалы равной длительности (например, Interval = 1 day).
    На графиках можно отображать следующие характерные значения в пределах этого интервала:
  • цена закрытия Close,
  • цена открытия Open,
  • наибольшая цена High,
  • наименьшая цена Low.

    При построении графика по ценам заявок значения High и Low находятся как наибольшая Ask и наименьшая Bid, соответственно. Величины цены для линейного графика Open и Close определяются как 0.5*(Bid + Ask).

    На линейном графике Line для каждого интервала откладывается точка значения цены закрытия Close в этом интервале. Точки графика соединяются линией.
    Bar (см. пример 2) ..... Candle (см. пример 1)

    Элементы полосчатого графика Bar и "японских свечей" Candle показаны на рисунке.
    В зависимости от соотношения между Open и Close элементы графика "японские свечи" остаются не закрашенными (бычья свеча, если Open < Close) или закрашиваются (медвежья свеча, если Open > Close).
    Соседние элементы полосчатого графика и "японских свечей" не соединяются линиями.

    Если временной интервал выбран слишком малым, то значения отображаемого параметра, соответствующие разным интервалам, будут отображаться "с перехлестом". В этом случае следует либо увеличить размер части экрана, отводимой под график, либо увеличить временной интервал.


Tip to Alert Box

Подсказка к сработавшему алерту

Подсказка, в которой отображаются параметры сработавшего алерта, появляется при подведении указателя мыши к пиктограмме алерта в Alert Box.


Assets

Настройка параметров фильтрации на вкладке Trades

Диалог Set Filter for Trades вызывается по кнопке Set Filter на вкладке Trades и позволяет задать параметры фильтрации.

В диалоге Set Filter for Trades может быть задана фильтрация по трем параметрам сделки:

  • по инструментам - секция Instrument;
  • по времени регистрации сделки - секция Trade Moment;
  • по типу сделки - секция Type.

По умолчанию параметры фильтрации настроены следующим образом:

  • Instrument – All;
  • Trade Moment – All;
  • Type – All (установлены все галочки).

Если для параметра Type не выбрано ни одно из возможных значений (все галочки сняты), то в не редактируемом поле фильтра на вкладке Trades для него отображается значение None.

Вспомогательные диалоги, использующиеся при настройке фильтра: Favorite Instruments и Group Manager.


IPO opened

Напоминание пользователю о необходимости освежить курс пользовательской валюты

Напоминание активируется признаком Remind me if the rate becomes out of date в окне настройки User Defined Currency .

Если признак Remind me if the rate becomes out of date установлен , то напоминание будет выдаваться по рабочим дням в 00:00:01 по внутреннему времени Plaza Workstation, если Plaza в этот момент запущена, или при запуске Plaza в рабочий день, отличный от дня, зафиксированного в Date/time entered. Кроме установки признака необходимым условием для вывода напоминания являются заполненные поля Code и Rate.

Если признак Remind me if the rate becomes out of date не установлен, напоминание пользователю не будет выводиться ни при каких условиях.

Кнопка Update закрывает диалог и вызывает диалог User Defined Currency. Кнопка Continue закрывает диалог без вызова диалога User Defined Currency. До нажатия любой из этих кнопок пользователь может изменить состояние признака Remind me if the rate becomes out of date, содержащегося в этом диалоге . Измененное состояние признака будет сохранено при нажатии любой из кнопок.


IPO opened

Порядок расчета спецвалюты

Если курс спецвалюты задан по отношению к рублям RUR, то по ценам, выраженным в RUR, значения цены в спецвалюте рассчитываются по формуле:

PUDC(RUR) = PRUR / RateRUR,

для цены, выраженной в USD, по формуле

PUDC(USD) = PUSD * RateRUR / RateRUR/USD Official,

где

PUDC(RUR) – цена в спецвалюте, рассчитанная по цене, выраженной в RUR,

PUDC(USD) – цена в спецвалюте, рассчитанная по цене, выраженной в USD,

RateRUR – курс спецвалюты по отношению к RUR,

PRUR – цена, выраженная в RUR,

PUSD – цена, выраженная в USD,

RateRUR/USD Official – официальный курс RUR по отношению к USD, установленный в системе.


Отчет о сделке по котировке

Сделка по котировке на весь видимый объем ЦБ

Если возможность заключения сделки по части котировки отключена по выбранной бумаге или количество бумаг, указанное в поле Quantity меньше или равно значению DBQ-лота по этой бумаге, то сделку по котировке можно совершить только на все количество бумаг, указанное в поле Quantity.


Отчет о сделке по котировке

Сделка по котировке на часть видимого объема ЦБ

Отключение возможности сделки по части котировки производится установлением DBQ-лота по бумаге в значение «0».

Сделка по котировке не принимается, если содержит количество ЦБ не равное количеству бумаг в котировке, если DBQ-лот по бумаге установлен в «0» (т.е. частичное исполнение заявки запрещено).

Если в котировке не задано резервное количество бумаг, то после заключения сделки по части котировки количество бумаг в котировке уменьшается на объем сделки.

Если по бумаге не установлено требование по кратности лота, совпадающее с размером DBQ-лота, то есть вероятность, что после совершения сделки на часть котировки в очереди останется котировка с остаточным количеством ценных бумаг (меньше DBQ-лота).

Если возможность заключения сделки по части котировки установлена по выбранной бумаге и количество бумаг, указанное в поле Quantity, больше значения DBQ-лота по этой бумаге, то сделку по котировке можно совершить:

  • на все количество бумаг, указанное в поле Quantity;
  • на количество бумаг, кратное DBQ-лоту, но не более количества, указанного в поле Quantity.

Пример:

  • Quantity котировки = 90

  • DBQ-лот по бумаге = 25.

Сделку по котировке можно совершить на 25, 50, 75 или все 90 бумаг.


пример 1

Пример 1. Временной график - "японские свечи", Frame = 2 month, Interval = 1 day.


пример 2

Пример 2. Временной график - полосчатый график, Frame = 1 month, Interval = 1 day, внизу добавлена гистограмма объемов.


пример 3

Пример 3. Событийный график.


пример 4

Пример 4. Событийный график, внизу добавлена гистограмма объемов.


пример 5

Пример 5. Графики индикаторов.


Изменение статуса сделки по котировке

Как меняется статус сделки по котировке при оформлении и расторжении?

После того как инициатор ввел отчет о сделке в систему, сделка получает публичный статус COM (на стороне инициатора ее статус COM, у конфирматора - CAC).

При расторжении сделки ее статус зависит от того, кто делает первый шаг в процедуре расторжения - инициатор или конфирматор.
Если расторжение начинает инициатор сделки, то после первого шага сделка имеет публичный статус VXI (на стороне инициатора ее статус VXI, у конфирматора - CPI).
Если расторжение начинает конфирматор, то после первого шага сделка имеет публичный статус VXC (на стороне инициатора ее статус CPC, у конфирматора - VXC).
После второго шага процедуры расторжения (получения согласия на расторжение) сделка приобретает публичный статус CXL (для обеих сторон ее статус CXL).


Изменение статуса переговорной (двусторонней) сделки

Как меняется статус переговорной (двусторонней) сделки при оформлении и расторжении?

После ввода инициатором отчета о переговорной сделке она получает публичный статус NEW (на стороне инициатора ее статус UNC, у конфирматора - ADV).
Если сделка расторгается инициатором до получения подтверждения конфирматора, то ее публичный статус становится DEL (на стороне инициатора ее статус DEL, у конфирматора - CLR).
После получения подтверждения конфирматора сделка получает публичный статус COM (на стороне инициатора ее статус COM, у конфирматора - CAC).

При расторжении сделки ее статус зависит от того, кто делает первый шаг в процедуре расторжения - инициатор или конфирматор заключения сделки.
Если расторжение начинает инициатор заключения сделки, то после первого шага сделка имеет публичный статус VXI (на стороне инициатора ее статус VXI, у конфирматора - CPI).
Если расторжение начинает конфирматор заключения сделки, то после первого шага сделка имеет публичный статус VXC (на стороне инициатора ее статус CPC, у конфирматора - VXC).
После второго шага процедуры расторжения (получения согласия на расторжение) сделка приобретает публичный статус CXL (для обеих сторон ее статус CXL).


Изменение статуса переговорной (двусторонней) сделки

Как меняется статус внебиржевой сделки при оформлении и расторжении?

После ввода в систему отчета о внебиржевой сделке (символ контрагента CS) она получает публичный статус ONE (на стороне инициатора ее статус ONE).

При расторжении внебиржевой сделки ее публичный статус становится DEL (на стороне инициатора ее статус DEL).


Изменение статуса переговорной (двусторонней) сделки

Как меняется статус сделки на встречном аукционе?

При вводе новой заявки система проверяет наличие встречной заявки инициатора.
После ее обнаружения происходит автоматическое заключение сделки на встречном аукционе (элемент Auction Generated Trade на диаграмме) с оформлением отчета о сделке.
Сделка получает публичный статус COB (на стороне инициатора ее статус COB , у конфирматора - CAB ).


Изменение статуса переговорной (двусторонней) сделки

Как меняется статус сделки по адресной заявке при оформлении и расторжении?

После поступления в систему адресной заявки (отчета о сделке) система проверяет наличие встречной адресной заявки (элемент Matching Generated Trade).

Если таковая имеется (Yes), то после квитовки сделка получает публичный статус COB (на стороне инициатора ее статус COB , у конфирматора - CAB ) и фиксируется системой как совершенная.
Если у введенной в систему адресной заявки нет встречной (No), то поступившая заявка направляется по адресу указанного в ней участника торгов. Сделка получает публичный статус сделки NEI (на стороне инициатора ее статус UNI , у конфирматора - ADI ).

После подтверждения конфирматором сделка получает статус совершенной - публичный статус COB (на стороне инициатора ее статус COB, у конфирматора - CAB ).

В случае, если конфирматор отказывается от оформления встречной адресной заявки (отчета о сделке) и удаляет отчет, оформленный инициатором, то сделка получает статус удаленной DEL (на стороне инициатора ее статус DEL, у конфирматора - CLR).
То же самое происходит и со всеми наполовину оформленными сделками (адресными заявками) после окончания торговой сессии. Адресные заявки не сохраняются системой до следующей торговой сессии.


Withdraw Bid & Ask

Delete & Edit Bid - команда снятия заявки на покупку, выделенной в списке выставленных заявок, без очистки параметров заявки на вкладке. После редактирования заявка может быть выставлена командой Send.


Withdraw Bid & Ask

Delete & Edit Ask - команда снятия заявки на продажу, выделенной в списке выставленных заявок, без очистки параметров заявки на вкладке. После редактирования заявка может быть выставлена командой Send.


Withdraw Bid & Ask

Delete Bid - кнопка предназначена для быстрого снятия текущей (выделенной) заявки на покупку. Индивидуальное удаление заявок осуществляется также через Clear, затем - Send.)


Quantity

Rsrv. Quantity- скрытое количество бумаг в заявке.

Параметр Reserve Quantity виден и доступен для редактирования только рабочим станциям Участника, выставившего котировку.


Quantity

Rsrv. Quantity- скрытое количество бумаг в заявке.


Withdraw Bid & Ask

Duration- признак времени действия заявки в очереди. Значение выбирается из раскрывающегося списка. Возможные значения для не анонимных инструментов классического рынка: Day, GTC; для анонимной классики: Day, GTC, IOC. По умолчанию в обоих случаях заполняется значением GTC.

  • GTC (Good Till Cancelled) – заявка будет действовать до тех пор, пока признак GTC не будет снят. Заявка удаляется в случае отмены подавшим ее Участником.

  • IOC (Immediate Or Cancel) – заявка требует мгновенного исполнения в момент приема или удаления в случае невозможности исполнения или неполного исполнения.

  • Day – заявка действует до окончания торгового дня. Удаляется автоматически после завершения торгового дня.
Для биржевых инструментов: Day, IOC. По умолчанию в этом случае поле заполняется значением Day.
Для лимитированных заявок (Limit) с полным исполнением (AON установлен) поле заполняется значением IOC и не доступно для редактирования.
Для рыночных заявок (Market) поле заполняется значением IOC и не доступно для редактирования.
Признак участия заявки в вечерней сессии:

  • GTC+ (для тех заявок, у которых уже имеется признак GTC);

  • Day+ (для тех заявок, у которых уже имеется признак Day).


Qty

Duration - признак времени действия заявки в очереди.

  • Day - заявка действует до окончания торгового дня (по умолчанию);
  • IOC - заявка требует мгновенного исполнения.


Withdraw Bid & Ask

Duration- признак времени действия заявки в очереди. Значение выбирается из раскрывающегося списка: для биржевых инструментов - Day, IOC ; для анонимной классики - Day, GTC, IOC. Поле по умолчанию заполняется значением Day.

  • GTC (Good Till Cancelled) – заявка будет действовать до тех пор, пока признак GTC не будет снят. Заявка удаляется в случае отмены подавшим ее Участником.

  • IOC (Immediate Or Cancel) – заявка требует мгновенного исполнения в момент приема или удаления в случае невозможности исполнения или неполного исполнения.

  • Day – заявка действует до окончания торгового дня. Удаляется автоматически после завершения торгового дня.


Admin Options

Контроль коридоров цен заявок и сделок

Администратор РТС может задать для инструментов различных списков ЦБ величины параметров, регламентирующих порядок выставления заявок и заключения сделок. В число этих параметров входят aisle, range, spread, которые кратко описаны ниже.
Величины этих параметров задаются администратором РТС и отображается на вкладке Info для разных списков ЦБ(Section = list-A, list-BOND, list-BONDE, list-BONDG, list-GAZ, list-GTS) как величины нижней и верхней границ, перечисленные через точку с запятой в поле Value (Value = **; **).

Параметр aisle

Торговая система жестко запрещает выставление заявки с ценой, выходящей за определенные пределы по отношению к цене закрытия Close предыдущей торговой сессии. Величина этих пределов задается администратором РТС как параметр aisle.
Если величина параметр aisle, указанная на вкладке Info в поле Value, составляет Value = 0.9; 1.1, то это означает, что Торговая система не разрешает выставить заявку, имеющую цену ниже 0.9хClose или цену выше 1.1хClose.

Параметр range

Торговая система жестко запрещает заключения сделки с ценой, выходящей за определенные пределы по отношению к ценам лучших заявок на продажу Best_Ask и на покупку Best_Bid. Величина этих пределов задается администратором РТС как параметр range.
Если величина параметр range, указанная на вкладке Info в поле Value, составляет Value = 0.5; 1.5, то это означает, что Торговая система не разрешает заключение сделки, имеющую цену ниже 0.5хBest_Bid или цену выше 1.5хBest_Ask.

Параметр spread

Торговая система выдает предупреждение трейдеру при выставления заявки с ценой, выходящей за определенные пределы по отношению к ценам лучших заявок на продажу Best_Ask и на покупку Best_Bid. Величина этих пределов задается администратором РТС как параметр spread.
Если величина параметр spread, указанная на вкладке Info в поле Value, составляет Value = 0.9; 1.1, то это означает, что Торговая система выдает предупреждение трейдеру при попытке выставить заявку, имеющую цену ниже 0.9хBest_Bid или цену выше 1.1хBest_Ask. При игнорировании предупреждения и после вторичной попытки выставить заявку она будет принята Торговой системой.


Alert Activity

Изменение активности алерта

1. Откройте диалог Alert Manager одним из следующих способов:

  • выбором Alert Manager в контекстном меню, вызываемом в строке Alert Box;
  • по команде View-->Alerts.
    2. Выберите в списке Alert type тип алерта, активность которого необходимо изменить, и выделите нужный алерт в списке Alerts.
    3. Для изменения активности алерта выполните одно из следующих действий:
  • установите или снимите флажок в поле, расположенном левее названия алерта;
  • нажмите на клавишу Пробел на клавиатуре.
    4. Закройте диалог Alert Manager нажатием ОК.


Alert Copy

Копирование алерта

1. Откройте диалог Alert Manager одним из следующих способов:

  • выбором Alert Manager в контекстном меню, вызываемом в строке Alert Box;
  • по команде View-->Alerts.
    2. Выберите тип копируемого алерта в списке Alert type и выделите нужный алерт в списке Alerts.
    3. Нажмите Copy и в списке Alerts добавляется новый алерт с теми же параметрами.
    4. Он может быть отредактирован в Редакторе алерта после нажатия Modify.
    см. Редакторы Price Change, Target Price, News, Market Makers Rule, Price Gaines & Loses, Firm Activity.
    5. После закрытия диалога Редактора алерта закройте диалог Alert Manager нажатием ОК.


Alert Modify

Редактирование алерта

1. Откройте диалог Alert Manager одним из следующих способов:

  • выбором Alert Manager в контекстном меню, вызываемом в строке Alert Box;
  • по команде View-->Alerts.
    2. Выберите тип редактируемого алерта в списке Alert type и выделите нужный алерт в списке Alerts.
    3. Нажмите Modify.
    4. В открывшемся Редакторе алерта выбранного типа отредактируйте параметры алерта.
    см. Редакторы Price Change, Target Price, News, Market Makers Rule, Price Gaines & Loses, Firm Activity.
    5. После закрытия диалога Редактора алерта закройте диалог Alert Manager нажатием ОК.


Alert New

Создание нового алерта

1. Откройте диалог Alert Manager одним из следующих способов:

  • выбором Alert Manager в контекстном меню, вызываемом в строке Alert Box;
  • по команде View-->Alerts.
    2. Выберите тип нового алерта в списке Alert type.
    3. Нажмите New.
    4. В открывшемся Редакторе алерта выбранного типа задайте параметры алерта.
    см. Редакторы Price Change, Target Price, News, Market Makers Rule, Price Gaines & Loses, Firm Activity.
    5. После закрытия диалога Редактора алерта в списке Alerts добавляется новый алерт.
    6. Закройте диалог Alert Manager нажатием ОК.


Alert Remove

Удаление алерта из списка

1. Откройте диалог Alert Manager одним из следующих способов:

  • выбором Alert Manager в контекстном меню, вызываемом в строке Alert Box;
  • по команде View-->Alerts.
    2. Выберите тип удаляемого алерта в списке Alert type и выделите нужный алерт в списке Alerts.
    3. Нажмите Remove.
    4. Закройте диалог Alert Manager нажатием ОК.


Counteroffer realization

Исполнение встречной заявки, оформленной на владке Counteroffer диалога Quick Order

Встречная заявка, формируемая на вкладке Counteroffer, направлена на исполнение не одной выбранной заявки, а пакета заявок. В пакет заявок входит выбранная заявка и все заявки с лучшей ценой, т.е. все заявки, расположенные в списке заявок в секции на вкладке Quote Retrieval или Aggregated Orders выше выбранной заявки.
Обозначим через Q0 сумму количеств ЦБ в заявках, входящих в пакет заявок на вкладке Quote Retrieval или Aggregated Orders. По умолчанию величина Quantity равна Q0, но поле Quantity может редактироваться.
Результаты выполнения встречной заявки, оформленной на владке Counteroffer диалога Quick Order, зависят от соотношения между величиной Q0 и значением, заданным трейдером в поле Quantity. Возможные варианты перечислены в таблице.

  • Соотношение между Q0 и Quantity | Порядок исполнения встречной заявки
    Quantity =Q0 | Пакет заявок исполняется полностью. Совершается встречный аукцион сформированной трейдером заявки и пакета заявок, по итогам которого формируется несколько сделок общим объемом Q0.
    Quantity <Q0 Пакет заявок исполняется частично. Заявки, входящие в пакет заявок, исполняются начиная с лучшей, по ценам, указанным в этих заявках (а не во встречной заявке!).
    Заявки пакета заявок исполняются полностью, пока не встретится заявка, которая может быть исполнена только частично. Тогда:
  • если эта заявка допускает частичное исполнение, то она исполняется;
  • если частичное исполнение этой заявки не допускается, то проверяется возможность исполнения следующей заявки в пакете заявок.
    Если в результате описанного просмотра пакета заявок сформированная встречная заявка полностью исполнена, то формируется несколько сделок общим объемом Quantity.
    Если в результате описанного просмотра пакета заявок сформированная встречная заявка исполнена частично, то:
    1) формируется несколько сделок общим объемом Q1, меньшим Quantity;
    2) остаток сформированной встречной заявки с количеством ЦБ, равным (Quantity - Q1), остается в Торговой системе в качестве заявки с котировкой Price.
    • Quantity > Q0 1) Пакет заявок исполняется полностью. Совершается встречный аукцион сформированной трейдером заявки и пакета заявок, по итогам которого формируется несколько сделок общим объемом Q0.
    2) Остаток сформированной встречной заявки с количеством ЦБ , равным (Quantity - Q0), остается в Торговой системе в качестве заявки с котировкой Price.


Exceptions

Настройка исключений (диалог Exceptions)

Исключительные настройки для отдельных ЦБ из депозитарной группы можно задать в диалоге Exceptions.

В диалоге Exceptions в таблице Depo account instruments имеется список ценных бумаг, входящих в группу Depo account, знаком # отмечены те ЦБ, установки которых отличны от групповых.

Для исключительной настройки кодов клиентов и кодов торговых счетов (КТС) для некоторой ЦБ депозитарной группы выполните следующие действия:
1. Вызовите окно настроек Options командой View-->Options и выберите вкладку Default customers.
2. Выберите в списке Depo accounts депозитарную группу, в которую входит нужная вам ЦБ. Нажмите Exceptions.
3. В открывшемся диалоге Exceptions в списке Depo accounts Instruments выберите нужную вам ЦБ.
При необходимости можно сменить депозитарную группу, не выходя из диалога Exceptions, - для этого следует выбрать нужную группу в раскрывающемся списке Depo accounts.
4. В списке Customers установите флажки в поля тех кодов клиентов и КТС, которые должны быть активными, т.е. отображаться в списке Customer на вкладках Quote Update, Buy Order, Sell Order, Trade Report и Repo Report.
Для того чтобы сделать активными все коды клиентов и КТС в списке Customer, нажмите Check All. Для того чтобы сделать неактивными все коды клиентов и КТС в списке Customer, нажмите Uncheck All.
Для того чтобы изменить активность всех кодов клиентов и КТС в списке Customer на противоположную, нажмите Invert Checking.
5. Для того чтобы указать код клиента или КТС, относящийся к маркет-мейкеру, выберите в списке Customers нужную строку и нажмите Set as MM.
6. Выберите в списке Customers значение по умолчанию (код клиента или КТС) поля Customer для этой группы. Нажмите Set as Default.
7. Если заданные вами настройки выделенной ЦБ отличаются от настроек депозитарной группы в целом, то выделенная ЦБ помечается в списке Depo accounts Instruments символом #.
8. Чтобы отменить последнюю настройку для конкретной бумаге (помечена символом #) следует воспользоваться кнопкой Reset exception. Специальная настройка для ЦБ будет отменена, снят символ #.
9. Для закрытия диалога Exceptions с сохранением настроек нажмите OK.
10. Для закрытия диалога Options с сохранением настроек нажмите OK.


Настройка числа вкладок Market Minder

Настройка числа и наименования вкладок в области Market Minder

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Market Minder.
2. В списке Pages выделите название вкладки и отредактируйте его.
3. Для увеличения числа вкладок задайте наименование новой вкладки в конце списка Pages.
4. Для уменьшения числа вкладок удалите наименование ненужной вкладки из списка Pages.
5. Нажмите OK.


Настройка времени окрашивания в Market Minder

Настройка продолжительности выделения цветом измененных лучших котировок в области Market Minder

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Market Minder.
2. Отредактируйте значение в поле Coloring time.
3. Нажмите OK.


Перенос мышью на Market Minder

Перенос кода Instr в область Market Minder

Коды инструментов Instr переносятся в область Market Minder с помощью мыши:

  • из других вкладок области Market Minder;
  • из областей Firm Minder, Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Market View, Instruments, Trades, Reports.


Настройка числа вкладок Firm Minder

Настройка числа вкладок в области Firm Minder

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Firm Minder.
2. Для изменения числа вкладок задайте его в поле Number of Tabs.
3. Нажмите OK.


Настройка времени окрашивания в Firm Minder

Настройка продолжительности выделения цветом измененных лучших котировок в области Firm Minder

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Firm Minder.
2. Отредактируйте значение в поле Coloring time.
3. Нажмите OK.


Перенос мышью на Firm Minder

Перенос кода Firm в область Firm Minder

Код компании Firm присваивается вкладке области Firm Minder переносом с помощью мыши из вкладок Quote Retrieval, Aggregated Orders, Orders, Firms.
Из областей Pending Trades, Confirmed Trades и из вкладки Reports с помощью мыши переносится код вашей компании.


Задание секций на Quote Retrieval

Задание расположения секций на вкладке Quote Retrieval

1. Выполните команду основного меню View-->Quote Retrieval mode и в раскрывающемся меню выберите число столбцов: 1 (1 column) или 2 (2 columns).
2. Выполните команду основного меню View-->Quote Retrieval mode и в раскрывающемся меню выберите число строк: 1 (1 row), 2 (2 rows), 3 (3 rows) ии т.д. .


Перенос мышью на Quote Retrieval

Перенос кода Instr в секции вкладки Quote Retrieval

Код инструмента Instr задается в секции вкладки Quote Retrieval переносом с помощью мыши:

  • из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
  • из вкладок Aggregated Orders, Orders, Market View, Instruments, Trades, Reports.


02

Если активируемая заявкана классическом рынке выставлена вашей компанией, то ...

1. Открывается вкладка Quote Update.
2. На вкладке Quote Update секции Bid и Ask заполняются параметрами имеющихся заявок Вашей компании.
3. Если на торгах имеется только одна заявка (Bid или Ask), то другая секция вкладки Quote Update остается незаполненной.


Задание секций на Aggregated Orders

Задание расположения секций на вкладке Aggregated Orders

1. Выполните команду основного меню View-->Aggregated Orders mode и в раскрывающемся меню выберите число столбцов: 1 (1 column), 2 (2 columns), 3 (3 columns) или 4 (4 columns).
2. Выполните команду основного меню View-->Aggregated Orders mode и в раскрывающемся меню выберите число строк: 1 (1 row), 2 (2 rows), 3 (3 rows) или 4 (4 rows).


Перенос мышью на Aggregated Orders

Перенос кода Instr на вкладку Aggregated Orders

Код инструмента Instr задается в секции вкладки Aggregated Orders переносом с помощью мыши:

  • из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Orders, Market View, Instruments, Trades, Reports.


Настройка цвета ценовых интервалов

Настройка цвета ценовых интервалов на вкладке Aggregated Orders

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Window наименование вкладки Aggregated Orders.
3. Последовательно выбирайте в списке Item наименования ценовых интервалов (Back - фон, Fore - текст).
4. Нажмите Color и отредактируйте цвет в стандартном диалоге MS Windows приложения.
3. Нажмите OK.


Сортировка списка

Сортировка списка по значениям некоторого поля (столбца)

В заголовке столбца, по которому выполнена сортировка, показан знак треугольника.
1. Для того чтобы отсортировать список по некоторому полю, нажмите указателем мыши на заголовок столбца с этим полем.
2. Для изменения порядка сортировки нажмите повторно на заголовок столбца с этим полем.


Фильтрация на Orders

Фильтрация списка по коду инструмента или группе инструментов

1. Для того чтобы отфильтровать список по коду Instr выберите код инструмента в раскрывающемся списке Instr или перенесите код Instr с помощью мыши.
2. Для того чтобы отфильтровать список по группе инструментов, выберите переключатель Group в заголовке вкладки и выберите группу инструментов в раскрывающемся списке Group.
3. Отмена фильтрации (отображение полного списка) производится выбором переключателя All в заголовке вкладки.


Перенос мышью на Order

Перенос кода Instr на вкладку Order

Коды инструмента Instr переносятся на вкладку Order с помощью мыши:

  • из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Market View, Instruments, Trades, Reports.


Создание группы

Создание новой группы (инструментов, компаний или информационных агентств)

1. Откройте диалог Group Manager нажатием на

  • кнопку [image],
  • Instr groups (при создании группы инструментов),
  • Firm Groups (при создании группы компаний),
  • Customer groups (для создания группы расчетных пар счетов)

2. Для создания новой группы нажмите New.

3. В открывшемся диалоге Group Name укажите имя новой группы и нажмите на кнопку OK.

4. В открывшемся Редакторе группы Edit Group :

  • при создании группы инструментов выберите строку с нужным списком ЦБ РТС из раскрывающегося списка в поле Select availablе from . Перечень ЦБ Availablе заполнится в соответствии с выбранным списком;
  • заполните список Selected, пользуясь кнопками Add->, Add All->>, <-Remove, <<- Remove All;
  • по завершению формирования списка нажмите OK.

5. Новая группа добавляется в список Group Name диалога Edit Group . Нажмите Close.


Редактирование группы

Редактирование группы (инструментов, компаний или информационных агентств)

1. Откройте диалог Group Manager нажатием на кнопку [image], Instr groups (при редактировании группы инструментов), Firm Groups (при редактировании группы компаний), Customer groups (при редактировании группы расчетных пар счетов).

2. Выделите редактируемую группу в списке групп Group Name и нажмите Edit .

3. В открывшемся диалоге Edit Group:

  • отредактируйте список Selected, пользуясь кнопками Add->, Add All->>, <-Remove, <<- Remove All;
  • при необходимости можно перейти к другой группе, не закрывая окно редактора, для чего следует выбрать строку с нужным списком ЦБ РТС из раскрывающегося списка в поле Select availablе from . Перечень ЦБ Availablе заполнится в соответствии с выбранным списком;
  • по завершению формирования списка нажмите OK.

4. Нажмите Close.


Копирование группы

Копирование группы (инструментов, компаний или информационных агентств)

1. Откройте диалог Group Manager нажатием на кнопку [image], Instr groups (при копировании группы инструментов), Firm Groups (при копировании группы компаний), Customer groups (при копировании группы расчетных пар счетов).

2. Выделите подлежащую копированию группу в списке групп Group Name и нажмите Copy.

3. В открывшемся диалоге Group Name укажите имя новой группы. Нажмите ОК.

4. Новая группа добавляется в список Group Name диалога Edit Group . Состав новой группы будет полностью идентичен составу группы-источника. Нажмите Close.


Удаление группы

Удаление группы (инструментов, компаний или информационных агентств)

1. Откройте диалог Group Manager нажатием на кнопку [image], Instr groups (при удалении группы инструментов), Firm Groups (при удалении группы компаний), Customer groups (при удалении группы расчетных пар счетов)
2. Выделите подлежащую удалению группу в списке групп Group и нажмите Remove.
3. Группа удаляется из списка. Нажмите OK.


Копирование группы

Переименование группы (инструментов, компаний или информационных агентств)

1. Откройте диалог Group Manager нажатием на кнопку [image], Instr groups (при переименовании группы инструментов), Firm Groups (при переименовании группы компаний), Customer groups (при переименовании группы расчетных пар счетов)
2. Выделите подлежащую переименованию группу в списке групп Group Name и нажмите Rename.
3. Ввод нового имени группы осуществляется в диалоге Group Name. Укажите новое имя и нажмите OK.
4. Группа будет переименована. Нажмите Close.


Перенос мышью на Market View

Перенос кода Instr в область Market View

Код инструмента Instr задается на вкладке Market View переносом с помощью мыши:

  • из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Instruments, Trades, Reports.


Color_Issues

Настройка цвета элементов вкладок Orders, Repo Order, Money Repo, Securities Repo

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Color.
2. Выберите в списке Windows наименование настраиваемой вкладки, а в списке Item настраиваемый элемент (перечислены ниже в таблице). Текущий цвет элемента отображается в прямоугольнике над кнопкой Color.
3. Для изменения цвета нажмите кнопку Color и в отрывшемся стандартном диалоге укажите требуемый цвет.
4. Для применения в интерфейсе выбранных цветов нажмите на Apply.
5. Нажмите OK для закрытия диалога Options с сохранением выбранных настроек или Reset для восстановления стандартной цветовой настройки.

Параметр | Описание
Bk | Цвет основного фона области.
Stripe | Цвет дополнительного фона области (полос).
Grid | Цвет тонких разделительных линий между элементами списка.
Text | Цвет текста списка.
Highlight Text | Цвет текста активного элемента
SelectionAct | Цвет рамки активного элемента.
SelectionInact | Цвет рамки активного элемента в области, которая перестала быть активной.


Фильтрация по ЦБ на Reports

Фильтрация списка отчетов о сделках по коду инструмента

1. Для того чтобы отфильтровать список по коду Instr, выполните одно из действий:

  • выберите код инструмента в раскрывающемся списке Instr,
  • перенесите на вкладку с помощью мыши код инструмента:
    * из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
    * из вкладок Quote Retrieval, Aggregated Orders, Orders, Market View, Instruments, Trades, Reports.
    2. Отмена фильтрации (отображение полного списка) производится нажатием на кнопку All.


Фильтрация по contra на Reports

Фильтрация списка отчетов о сделках по коду контрагента

1. Для того чтобы отфильтровать список по коду Contra, выполните одно из действий:

  • выберите код контрагента в раскрывающемся списке Contra,
  • перенесите на вкладку с помощью мыши код участника:
    * из областей Pending Trades, Confirmed Trades;
    * из вкладок Quote Retrieval, Aggregated Orders.
    2. Отмена фильтрации (отображение полного списка) производится нажатием на кнопку All.


Фильтрация по виду торгов на Reports

Фильтрация списка отчетов о сделках по виду сделок

Для того чтобы отфильтровать список по виду сделок, выполните следующие действия:

  • нажатием на кнопку Set Act Filter откройте одноименный диалог;

  • установите флажки в полях тех видов сделок, которые вы хотите отобразить на вкладке; если необходимо выделить все типы сделок нажмите Select All, для снятия всех флажков нажмите Clear All; нажмите OK;

  • для включения на вкладке Reports фильтра, параметры которого установлены в диалоге Set Act Filter, поставьте флажок в поле Use Act Filter, для отмены фильтрации снимите флажок.


Возврат активов с регистра поставки

Возврат активов с регистра поставки в Клиринговом центре на торговый счет

1. Откройте вкладку Assets и нажмите кнопку I/O History.
2. В открывшемся окне I/O History выделите запись об операции вывода актива на регистр поставки в Клиринговом центре (запись с Code = F, Status = DF).
3. Нажмите Return from FORTS. Система формирует команду на возврат активов с регистра поставки в Клиринговом центре на торговый счет, указанный в поле Customer.
4. В открывающемся информационном окне отображается сообщение Request for assets return from FORTS was submitted to Clearing Center. It may take some time to perform this operation. Нажмите OK.
5. После выполнения возврата активов с регистра поставки в Клиринговом центре в окне I/O History появляется запись об этой операции (запись с Code = I, Status = RF).


Фильтрация по ЦБ на News

Фильтрация списка новостей по коду инструмента и источнику новостей

1. Для того чтобы отфильтровать список по коду Instr, выполните одно из действий:

  • выберите код инструмента в раскрывающемся списке Instr,
  • перенесите на вкладку с помощью мыши код инструмента:
    * из областей Market Minder, Firm Minder, Pending Trades, Confirmed Trades;
    * из вкладок Quote Retrieval, Aggregated Orders, Orders, Market View, Instruments, Trades, Reports.
    2. Для того чтобы отфильтровать список новостей по источнику Source, выберите нужный источник в раскрывающемся списке Source в заголовке вкладки.
    3. Отмена фильтрации (отображение полного списка) производится нажатием на кнопку All.


Формирование алерта Price Change

Формирование алерта типа Price Change

1. На вкладке Conditions and Actions укажите следующие параметры:

  • код инструмента Instr или группы инструментов Instr group;
  • типы цены, на которые настроено срабатывание алерта (в секции Price Type);
  • действие, выполняемое программой при срабатывании алерта (в секциях Alert action for GTS Instr и Alert action for non-GTS Instr).
    2. На вкладке Sound & Note укажите настройки, общие для всех алертов.
    3. Нажмите OK.


Формирование алерта Target Price и Price Gains & Loses

Формирование алерта типа Target Price и Price Gains & Loses

1. На вкладке Conditions and Actions укажите следующие параметры:

  • код инструмента Instr;
  • тип котировки, на который настроено срабатывание алерта (в секции Price Type);
  • границы ценового коридора (в секции Level);
  • действие, выполняемое программой при срабатывании алерта (в секциях Alert action for GTS Instr и Alert action for non-GTS Instr).
    2. На вкладке Sound & Note укажите настройки, общие для всех алертов.
    3. Нажмите OK.


Формирование алерта News

Формирование алерта типа News

1. На вкладке Conditions and Actions укажите по крайней мере один из следующих параметров:

  • код инструмента Instr или группы инструментов Instr group;
  • код участника Firm) или группы участников Firm group;
  • слова или словосочетания (в секции Words).
    2. Укажите следующие параметры:
  • группу информационных агентств (в секции News tapes);
  • действие, выполняемое программой при срабатывании алерта (в секции Alert action).
    3. На вкладке Sound & Note укажите настройки, общие для всех алертов.
    4. Нажмите OK.


Формирование алерта Market Maker Rule

Формирование алерта типа Market Makers Rule

  1. Для контроля выполнения обязательств маркет-мейкера по поддержанию двусторонних котировок по контрольным ЦБ на вкладке Conditions and Actions:

  • установите флажок Check MM requirements fulfillment every;
  • выберите в раскрывающемся списке требуемую частоту проверки – один раз в 5 минут (5 min), в 15 минут (15 min), в час (1 hour).
  2. Укажите действие, выполняемое программой при двойном щелчке левой кнопкой мыши по пиктограмме алерта в строке алертов (в секции Action):
  • Action non specified – отсутствие действий;
  • Go to Market Making Tab - открывает вкладку Market Making.
  3. На вкладке Sound & Note укажите настройки, общие для всех алертов.
  4. Нажмите ОК.


Формирование алерта Firm Activity

Формирование алерта типа Firm Activity

1. На вкладке Conditions and Actions укажите cледующие параметры:

  • код инструмента Instr или группы инструментов Instr group;
  • код участника Firm или группы участников Firm group;
  • контролируемые действия с инструментами, на которые настроено срабатывание алерта (в секции Firm Activity Check);
  • действие, выполняемое программой при срабатывании алерта (в секциях Alert action for GTS Instr и Alert action for non-GTS Instr).
    3. На вкладке Sound & Note укажите настройки, общие для всех алертов.
    4. Нажмите OK.


Заключение на биржевых торгах сделки по обычной заявке на вкладке Quote Retrieval

Деактивирование заявок на биржевых торгах

1. Откройте диалог Deactivate Orders (File-->Deactivate Orders).
2. Установите (снимите) флажки в поле Sel тех заявок, которые вы хотите (не хотите) деактивировать.
3. Нажмите Deactivate для деактивации заявок.
Успешно сохраненные заявки удаляются из списка. В колонке System message отображаются сообщения системы об ошибках при сбое деактивации заявки.
4. Нажмите Close.


Заключение на биржевых торгах сделки по обычной заявке на вкладке Quote Retrieval

Восстановление заявок на биржевых торгах

1. Откройте диалог Restore Orders (File-->Restore Orders).
2. Установите (снимите) флажки в поле Sel тех заявок, которые вы хотите (не хотите) восстановить.
3. При необходимости отредактируйте параметры заявки в диалоге Edit Saved Order.
Для этого выделите строку с заявкой, подлежащей редактированию, и нажмите Edit.
4. Нажмите Restore для восстановления заявок.
Успешно сохраненные заявки удаляются из списка. В колонке System message отображаются сообщения системы об ошибках при сбое восстановления заявки.
5. Нажмите Close.


Редактирование восстанавливаемых заявок

Редактирование восстанавливаемых заявок на биржевых торгах

1. Откройте диалог Edit Saved Order (в диалоге Restore Orders по команде Edit), в котором

  • выберите в раскрывающихся списках код выпуска ЦБ Issue и код торговых счетов Customer;
  • задайте цену заявки Price;
  • задайте количество инструмента Quantity;
  • введите комментарий в поле Memo.
    2. Нажмите OK (либо Enter на клавиатуре) для направления заявки в Торговую систему.


Задание кода ценной бумаги

Задание кода инструмента Instr, по которому формируется заявка на вкладке Quote Update

Код инструмента Instr может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Quote Update в составе другой котировки или заявки. Переносимая котировка или заявка может принадлежать любой компании.

Задание только кода Instr выполняется одним из следующих способов:

  • выберите нужный код в раскрывающемся списке Instr;
  • активируйте указателем мыши поле Instr и введите в него требуемый код с клавиатуры;
  • перенесите код с помощью мыши из вкладки Instruments.
  • с помощью диалога Favorite Instruments, который вызывается при помощи кнопки [image] или комбинацией клавиш Ctrl+I;
  • с помощью акселератора Alt+N, где N – номер кнопки в диалоге Favorite Instruments.

Код Instr может быть перенесен вместе с котировкой Price:

  • из областей Market Minder, Firm Minder (из вкладок области, в которых выставлены заявки других компаний);
  • из вкладки Market View.

Код Instr может быть перенесен вместе с заявкой (т.е. вместе с параметрами Price, Quantity, Curr и Reg):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.


Задание котировки ценной бумаги

Задание (редактирование) котировки Price на вкладке Quote Update

Котировка инструмента на покупку и продажу оформляется в поле Price в секциях Bid и Ask, соответственно.
Котировка может быть задана на вкладке либо при непосредственном вводе с клавиатуры, либо перенесена на вкладку Quote Update в составе другой котировки или заявки. Переносимая котировка или заявка может принадлежать любой компании.

Для задания только котировки активируйте указателем мыши поле Price и введите в него требуемую котировку с клавиатуры.

Котировка может быть перенесена вместе с кодом инструмента Instr:

  • из областей Market Minder, Firm Minder (из вкладок области, в которых выставлены заявки других компаний);
  • из вкладки Market View.

Котировка может быть перенесена вместе с заявкой (т.е. вместе с параметрами Instr, Quantity, Curr и Reg):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.

Котировка может быть изменена одним из следующих способов:

  • быстрое изменение цены может выполняться с помощью кнопок [image] и [image]. При нажатии на одну из кнопок цена увеличивается или уменьшается на количество единиц, указанное на кнопке. Изменение цены происходит в младших разрядах;

  • для задания в поле Price лучшей текущей цены нажмите кнопку [image] или [image] , в зависимости от того, где находится в данный момент фокус на вкладке.

Очистка полей Price, Quantity, Curr и Reg в секции Bid или Ask производится нажатием на кнопку Clear в соответствующей секции.


Задание лота

Задание (редактирование) количества инструмента Quantity на вкладке Quote Update

Количество инструмента на покупку и продажу оформляется в поле Quantity в секциях Bid и Ask, соответственно. Оно может быть задано на вкладке либо само по себе, либо перенесено на вкладку Quote Update в составе другой заявки. Переносимая заявка может принадлежать любой компании.

Для задания только количества инструмента активируйте указателем мыши поле Quantity и введите в него требуемое значение с клавиатуры.

Количество инструмента может быть перенесено вместе с заявкой (т.е. вместе с параметрами Instr, Price, Curr и Reg):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.

Очистка полей Price, Quantity, Curr и Reg в секции Bid или Ask производится нажатием на кнопку Clear в нужной секции.


Задание кода валюты платежа

Задание (редактирование) кода валюты платежа Curr на вкладке Quote Update

Код валюты платежа в заявке на покупку и продажу оформляется в поле Curr в секциях Bid и Ask, соответственно.
Код может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Quote Update в составе другой заявки. Переносимая заявка может принадлежать любой компании.

Для задания только кода валюты платежа:

  • активируйте указателем мыши поле Curr и введите в него требуемый код с клавиатуры;
  • нажмите несколько раз на кнопку прокрутки (spin buttons), расположенную справа от поля Curr, до появления нужного кода в поле.

Код валюты платежа может быть перенесен вместе с заявкой (т.е. вместе с параметрами Instr, Price, Quantity и Reg):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.

Очистка полей Price, Quantity, Curr и Reg в секции Bid или Ask производится нажатием на кнопку Clear в нужной секции.


Задание кода расчетной схемы

Задание (редактирование) кода расчетной схемы Reg на вкладке Quote Update

Код расчетной схемы в заявке на покупку и продажу оформляется в поле Reg в секциях Bid и Ask, соответственно. Код может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Quote Update в составе другой заявки. Переносимая заявка может принадлежать любой компании.

Для задания только кода расчетной схемы:

  • активируйте указателем мыши поле Reg и введите в него требуемый код с клавиатуры;
  • нажмите несколько раз на кнопку прокрутки (spin buttons), расположенную справа от поля Reg, до появления нужного кода в поле.

Код расчетной схемы может быть перенесен вместе с заявкой (т.е. вместе с параметрами Instr, Price, Quantity и Curr):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.

Очистка полей Price, Quantity, Curr и Reg в секции Bid или Ask производится нажатием на кнопку Clear в нужной секции.


Задание кода ценной бумаги

Задание кода инструмента Instr, по которому формируется заявка Bid на вкладке Buy Order и заявка Ask на вкладке Sell Order

Код инструмента Instr может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Buy Order (Sell Order) в составе другой котировки или заявки.
Если вы планируете выставлять заявки на вкладках Buy Order (Sell Order)на классическом рынке, то задайте опцию Use Buy/Sell Order for non-anonymous Market instruments. Тогда в раскрывающемся списке Instr будут включены коды не анонимных инструментов классического рынка.
Переносимая котировка или заявка может принадлежать любой компании.

Задание только кода Instr выполняется одним из следующих способов:

  • выберите нужный код в раскрывающемся списке Instr;
  • активируйте указателем мыши поле Instr и введите в него требуемый код с клавиатуры;
  • перенесите код с помощью мыши из вкладки Instruments.

Код Instr может быть перенесен вместе с котировкой, которая переносится в поле Limit:

  • из областей Market Minder, Firm Minder (из вкладок области, в которых выставлены заявки других компаний);
  • из вкладки Market View.

Код Instr может быть перенесен вместе с заявкой (т.е. вместе с параметрами Price, Quantity, Curr и Reg):

  • из областей Firm Minder (из вкладки области, в которой выставлены заявки компании трейдера), Pending Trades, Confirmed Trades;
  • из вкладок Quote Retrieval, Aggregated Orders, Orders, Trades, Reports.


Задание типа и параметров заявки

Задание на вкладках Buy Order и Sell Order типа заявки и условий ее активизации

Задание типа заявки на вкладках Buy Order и Sell Order включает в себя:

  • выбор типа заявки по ценовому параметру и методу активации;
  • задание параметров заявки;
  • задание типа исполнения заявки.

    1. Для выбора типа заявки по ценовому параметру и методу активации выберите одно из положений переключателя типа заявки (Market или Limit) и задайте опцию Stop, если Ваша заявка стоповая (Stop).

    2. Для задания параметров заявки выполните следующие действия:
    а) Если выбран тип Limit, то непосредственно с клавиатуры задайте (отредактируйте) лимитную цену в поле Limit.
    б) Если выбрана стоповая заявка (задана опция Stop), то непосредственно с клавиатуры задайте (отредактируйте) цену активации в поле Stop.

    3. Для задания типа исполнения заявки:
  • установите опцию AON, если для заявки допускается только полное исполнение;
  • снимите опцию AON, если для заявки допускается как полное, так и частичное исполнение.

    Следует учитывать, что при задании определенных свойств инструмента в системе может быть запрещено выставление заявок определенного типа (например, рыночных, стоповых или заявок с AON). В таких случаях блокируются элементы интерфейса, относящиеся к выставлению таких заявок.


Настройка вкладок Buy Order и Sell Order

Настройка вкладок Quote Update, Buy Order и Sell Order

Настройки работы на вкладках Quote Update, Buy Order и Sell Order выполняются на вкладке Quote/Order Entry диалога Options. Он открывается командой View-->Options и выбором вкладки Quote/Order Entry. По окончании настройки нажмите OK.

Рис.1

Do not use Enter key for sending orders

На вкладках Buy Order и Sell Order нажатие клавиши Enter на клавиатуре может быть эквивалентно нажатию на кнопку Send.
Для этого необходимо снять опцию Do not use Enter key for sending orders.
При постановке флажка нажатие на Enter не приводит к выставлению заявки.

Check order price

Если установлена опция Check order price, то вы получите предупреждение при выставлении заявки с "нерыночной" ценой.
Цена считается "нерыночной", если отличается от цены последней сделки в худшую сторону (для выставляющего заявку) более, чем на указанное в поле Check order price количество процентов.
Это предупреждение выдается при выставлении заявки с "нерыночной" ценой из вкладок Buy Order, Sell Order, Market Making ,из диалога Quick Order и из вкладки Quote Update для анонимных заявок.

Форма предупреждения различается при отправлении заявки из разных вкладок и из диалога:

  • при отправлении заявки из вкладок Buy Order, Sell Order в информационной строке с ответом системы на получение заявки отображается Price is more than 10% higher than the last trade. Please press Send if you are sure. ;
  • при отправлении заявки из вкладки Market Making отображается информационное окно Check Price (см. рис. 2);
  • при отправлении заявки из диалога Quick Order и анонимной заявки из вкладки Quote Update отображается информационное окно Check Price (см. рис. 3).

Заявка с "нерыночной" ценой может быть все же выставлена из вкладок Buy Order и Sell Order и из диалога Quick Order после подтверждения пользователем своего намерения выставить такую заявку.
Из вкладки Market Making заявка с "нерыночной" ценой не может быть выставлена.

Рис.2

Рис. 3

Use Buy/Sell Order for non-anonymous Market instruments

Если вы планируете выставлять заявки на вкладках Buy Order и Sell Order только на биржевые торги, то отмените опцию Use Buy/Sell Order for non-anonymous Market instruments. Это разгрузит раскрывающиеся списки Instr от кодов инструментов классического рынка. Установленный признак позволяет использовать вкладки Buy Order и Sell Order для работы с заявками на классическом рынке с не анонимными инструментами. Работа с анонимными инструментами от этого признака не зависит - анонимные инструменты классического рынка всегда присутствуют в списке инструментов на вкладках Buy/Sell Order. При установке ПО опция выставляется по умолчанию.

Default quote Curr и Default quote Reg

В полях Default quote Curr и Default quote Reg можно выбрать валюту платежа и расчетную схему соответственно, которые будут по умолчанию подставляться в поля Curr и Reg на вкладках Buy Order, Sell Order. Значения полей могут быть выбраны из раскрывающихся списков.

Curr может принимать следующие значения:

  • None – значение по умолчанию не определено,
  • S – по умолчанию в качестве валюты платежа использовать USD,
  • B - по умолчанию в качестве валюты платежа использовать RUR,
  • J – Any может быть использована любая валюта.

Reg может принимать следующие значения:

  • None – значение по умолчанию не определено,
  • D – «свободная поставка» с перерегистрацией в ДКК (DCC),
  • P – «поставка против платежа» (PVD),
  • Free –«свободная поставка» без привлечения ДКК.

Show Gateway orders in Buy/Sell Order order list

Для отображения шлюзовых заявок в микрогриде форм Buy/Sell Order следует установить признак Show Gateway orders in Buy/Sell Order order list. Если признак не установлен, то в микрогриде форм Buy/Sell Order шлюзовые заявки не отображаются. По умолчанию признак не установлен.

Named By Default

Если опция Named By Default установлена, то по умолчанию выставляется опция Named в котировках по всем бумагам, по которым разрешено выбирать между анонимными и именными заявками.


Задание кода Issue

Задание кода инструмента Instr, по которому формируется отчет о сделке

Код инструмента может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Trade Report из другой вкладки.

Задание только кода инструмента выполняется одним из следующих способов:
выберите нужный код в раскрывающемся списке Instr;
активируйте указателем мыши поле Instr и введите в него требуемый код с клавиатуры;
перенесите код с помощью мыши из вкладок Instruments, Market View или области Market Minder.

Код инструмента может быть перенесен на вкладку Trade Report вместе с кодом контрагента Contra из области Firm Minder. Если вы переносите код Instr из вкладки области, в которых выставлены заявки Вашей компании, то не забудьте указать нужный код контрагента.

Код инструмента может быть перенесен на вкладку Trade Report вместе с ценой сделки Price и количеством инструмента Quantity из вкладки Aggregated Orders (из той секции, где есть агрегирование заявок).

Выбор кода инструмента может осуществляться при помощи кнопки [image], которая открывает диалог Favorite Instrumens


Задание кода Contra

Задание кода контрагента Contra в отчете о сделке

Код контрагента может быть задан на вкладке либо сам по себе, либо перенесен на вкладку Trade Report из другой вкладки вместе с кодом инструмента.

Задание только кода контрагента выполняется одним из следующих способов:

  • выберите нужный код в раскрывающемся списке Contra;
  • активируйте указателем мыши поле Contra и введите в него требуемый код с клавиатуры.
  • перенесите код с помощью мыши из вкладки Firms.

    Код контрагента может быть перенесен на вкладку Trade Report вместе с кодом инструмента Instr из области Firm Minder, в которой выставлены заявки компании контрагента.


Удаление отчета

Заключение и расторжение анонимной сделки на классическом рынке

Анонимные сделки заключаются в результате двойного встречного аукциона в момент подачи анонимной заявки, для которой есть встречные анонимные заявки. В результате двойного встречного аукциона:

  • выставленные встречные анонимные заявки автоматически взаимно погашаются (полностью или частично);

  • автоматически формируется отчет о сделке, который является отражением заключения сделки в РТС.

Оформления сделок по анонимным заявкам может осуществляться на вкладке Counteroffer диалога Quick Order , путем выставления встречной заявки.

Сделка, заключенная в анонимном режиме:

  • имеет тип A и статус COM;

  • содержит условия расчетов ППП - поставка против платежа (код P в поле Reg «срок перерегистрации»);

  • имеет код покупателя отличный от кода продавца.

Сделка, заключенная в анонимном режиме, не может быть удалена ни одним из участников торгов.


Выставление (объявление) новой заявки

Вывод активов с торговых счетов на основные счета

  1. Откройте вкладку Assets Withdrawal. Снимите флажок опции Deliver to FORTS.
  2. Выберите в раскрывающемся списке Customer код торговых счетов, активы которых необходимо вывести на основные счета.
  3. Выберите в раскрывающемся списке Withdraw from Depo код рынка, соответствующий депозитарной группе, к которой относится выбранный код РПС.
  4. При необходимости вывода денежных средств выполните следующие действия:
  1. установите переключатель выводимых активов в положение Withdraw Money;
  2. если нужно вывести часть средств, укажите в поле Withdrawal Amount количество выводимых денежных средств;
  3. если нужно вывести все денежные средства, выберите опцию Withdrawal All;
  4. нажмите Withdraw.
  5. При необходимости вывода ценные бумаги выполните следующие действия:
  1. установите переключатель выводимых активов в положение Withdraw Securities;
  2. выберите в открывающемся списке Instr код ценной бумаги, активы которой необходимо вывести на основные счета.
  3. если нужно вывести часть ценных бумаг, укажите в поле Withdrawal Amount количество выводимых ценных бумаг;
  4. если нужно провести полный вывод активов этой ценной бумаги, выберите опцию Withdrawal All;
  5. нажмите Withdraw.


Выставление (объявление) новой заявки

Вывод активов с торговых счетов на регистры поставки

  1. Откройте вкладку Assets Withdrawal. Установите флажок опции Deliver to FORTS.
  2. Выберите в раскрывающемся списке Customer код торговых счетов, активы которых необходимо вывести на основные счета.
  3. Выберите в раскрывающемся списке Withdraw from Depo код рынка, соответствующий депозитарной группе, к которой относится выбранный код РПС.
  4. При необходимости вывода денежных средств выполните следующие действия:
  1. установите переключатель выводимых активов в положение Withdraw Money;
  2. если нужно вывести часть средств, укажите в поле Withdrawal Amount количество выводимых денежных средств;
  3. если нужно вывести все денежные средства, выберите опцию Withdrawal All;
  4. нажмите Withdraw.
  5. При необходимости вывода ценные бумаги выполните следующие действия:
  1. установите переключатель выводимых активов в положение Withdraw Securities;
  2. выберите в открывающемся списке Instr код ценной бумаги, активы которой необходимо вывести на основные счета.
  3. если нужно вывести часть ценных бумаг, укажите в поле Withdrawal Amount количество выводимых ценных бумаг;
  4. если нужно провести полный вывод активов этой ценной бумаги, выберите опцию Withdrawal All;
  5. нажмите Withdraw.


Установление связи

Установление связи с другим трейдером и обмен текстовыми сообщениями

1. Откройте вкладку Communications.
2. В выпадающем списке Contra задайте код компании, с трейдером которой необходимо связаться. Это можно сделать одним из следующих способов:

  • выберите нужный код в раскрывающемся списке кодов контрагентов Contra;
  • активируйте указателем мыши поле Contra и введите в него требуемый код с клавиатуры;
  • с помощью мыши перенесите код контрагента на вкладку Communications из вкладок Quote Retrieval, Aggregated Orders, Firms или Reports.
    Через некоторое время (обычно - несколько секунд) появится список фамилий трейдеров выбранной компании, работающих в текущий момент в РТС.
    3. Выделите нужного трейдера (абонента) в списке трейдеров компании, код которой указан в поле Contra. Кнопка Call становится доступной.
    4. Введите в текстовую строку текст сообщения выбранному абоненту.
    5. Нажмите Call, что инициирует "дозвон" до выбранного абонента. При этом:
  • текст вашего сообщения появляется в окне переговоров;
  • строка набора сообщений очищается;
  • в коммутаторе (область Calls) появляется элемент, соответствующий инициированному вами "дозвону";
  • становятся доступны кнопки Hangup и Hold;
  • кнопка Call становится недоступной.
    6. После ответа абонента:
  • соответствующий инициированному вами "дозвону" элемент в коммутаторе (область Calls) окрашивается в синий цвет;
  • в окне переговоров появляется ответ абонента.
    7. Для посылки последующих сообщений наберите их в текстовой строке и нажмите Send. Ваши послания и ответы абонента заносятся в окно переговоров.


Ответ на текстовое послание

Ответ на текстовое послание другого трейдера

При поступлении "звонка" от другого трейдера в вашем коммутаторе (область Calls) появляется элемент, соответствующий входящему "звонку". Для ознакомления с поступившим посланием и ответа на него выполните описанные ниже действия.
1. Нажмите дважды указателем мыши на элемент с именем абонента из области Calls или перенесите его на вкладку Communications.
В окне переговоров на вкладке Communications появляется послание абонента.
2. Для посылки ответа наберите сообщение в текстовой строке и нажмите Send. Ваши послания и ответы абонента заносятся в окно переговоров.


Обмен текстовыми посланиями

Обмен текстовыми посланиями с несколькими трейдерами

Для обмена текстовыми посланиями с несколькими трейдерами вам необходимо поочередно активировать разных абонентов, ведя с каждым из них переговоры. Это осуществляется с помощью комбинирования описанных ниже действий, аналогичных поддерживаемым в современных телефонных системах.
1. Для приостановления переговоров с данным абонентом (например, при необходимости ответить другому абоненту) нажмите Hold.
2. Для переключения на другого абонента нажмите дважды указателем мыши на элемент с его из области Calls или перенесите этот элемент на вкладку Communications.
В окне переговоров появляется протокол текстовых сообщений, которыми вы обменивались с этим абонентом.
3. Для возвращения к приостановленным переговорам нажмите дважды указателем мыши на элемент с именем абонента из области Calls или перенесите его на вкладку Communications.
В окне переговоров появляется протокол текстовых сообщений, которыми вы обменивались с этим абонентом.


Завершение обмена

Завершение обмена текстовыми посланиями с абонентом

Для завершения переговоров с текущим абонентом нажмите Hangup. При этом окно переговоров очищается, элемент с именем абонента удаляется из области Calls.
Если ваш абонент "вешает трубку" раньше вас, то его имя в области Calls окрашивается в серый цвет, а текущий сеанс получает статус HANGUP.


Настройка времени окрашивания в Market Minder

Настройка продолжительности выделения цветом отчетов о сделках и их пребывания в области Confirmed Trades

1. Вызовите окно настроек Options по команде View-->Options и выберите вкладку Confirmed Trades.
2. Отредактируйте в поле Coloring time продолжительность выделения цветом измененных заявок .
3. Отредактируйте в поле Removing time продолжительность пребывания отчета о сделке в области.
4. Нажмите OK.


Настройка отображения статусов

Настройка отображения дополнительных статусов в области Status Line

  1. Вызовите окно настроек Options командой View/ Options и выберите вкладку Status Line.

  2. На вкладке имеется список Status параметров, отображаемых в области Status Line.
  3. Для добавления параметра в список Status нажмите Add. В открывшемся диалоге Select Status Line Item имеется список параметров, которые могут отображаться в Status Line (полностью список приведен ниже в таблице). Выберите нужный статус и нажмите OK.
  4. Для удаления параметра из списка Status выделите его и нажмите Remove.
  5. Для добавления текста к выводимому статусу нажмите Edit. В открывшемся диалоге Edit Status Line Item введите:
  • в поле Prompt текст, которым будет сопровождаться выводимый статус в Status Line;
  • в поле ToolHint текст, который появляется на всплывающей подсказке к статусу в Status Line.

Нажмите OK.

  6. Для изменения порядка расположения статусов в области Status Line рабочего окна программы выделите нужный статус в списке Status и, нажимая на кнопки ^ или v, переместите его выше или ниже в списке (соответственно, левее или правее на статусной строке).
  7. Нажмите OK.


Настройка отображения статусов

Параметры в области Status Line

Статус | Описание
Курсы валют по отношению к доллару США:
currency rate; EUR | Евро EUR.
currency rate; RUR | Российский рубль RUR.
currency rate; USD | Доллар США USD (курс равен 1).
currency rate; PCT | Используется для облигаций, всегда равен 1
Объем торговли в текущей торговой сессии инструментов из разных списков ЦБ:
list-A; day_volume | Акции списка А (небиржевые организованные торги).
list-BOARD; day_volume | Акции "второго эшелона" (небиржевые организованные торги)..
list-BOND; day_volume | Облигации (небиржевые организованные торги).
list-BONDE; day_volume | Eврооблигации (небиржевые организованные торги).
list-BONDG; day_volume | Облигации (биржевые торги).
list-GAZ; day_volume | Акции и облигации Газпрома на бирже Санкт-Петербурга.
list-GTS; day_volume | Акции с расчетами в рублях (биржевые торги).
list-IPO; day_volume | Первичное размещение ценных бумаг.
Индексы торговли:
statistics; RTS Index | Индекс РТС (RTSI).
statistics; RTS Technical Index | Технический индекс РТС (RTST).
statistics; S&P/RUIX Index | Российский инвестиционный фондовый индекс (S&P/RUIX).
statistics; S&P/RUIX-Oil Index | Нефтяной фондовый индекс (S&P/RUIX-OIL).
statistics; S&P/RUX Index (RUR) | Рублевый индекс РТС (S&P/RUX).
statistics; S&P/RUX Index (USD) | Долларовый индекс РТС (S&P/RUX).


Построение временного графика

1. Откройте вкладку Quote Retrieval. В нужной секции вызовите контекстное меню и выберите положение переключателя Chart.
2. Откройте диалог Chart Properties командой Chart Properties контекстного меню.
3. В секции Chart type выберите положение переключателя Time.
4. В открывающемся списке Frame выберите диапазон времени, за который требуется построить график.
5. В открывающемся списке Interval выберите интервал времени, на который разбивается диапазон Frame.
6. В секции Source выберите положение переключателя Trade (для графика цен сделок) или Bid/Ask (для графика котировок).
7. В секции Chart style выберите положение переключателя между разными видами временного графика - полосчатым Bar, "японскими свечами" Candle или линейным Line.
8. В секции Show укажите, следует ли показывать линии сетки Grid lines и где (справа или слева) разместить на графике ось ординат.
9. Нажмите OK.


Построение событийного графика

1. Откройте вкладку Quote Retrieval. В нужной секции вызовите контекстное меню и выберите положение переключателя Chart.
2. Откройте диалог Chart Properties командой Chart Properties контекстного меню.
3. В секции Chart type выберите положение переключателя Tick.
4. В секции Show укажите, следует ли показывать линии сетки Grid lines и где (справа или слева) разместить на графике ось ординат.
5. Нажмите OK.


Построение гистограммы объемов

Построение дополнительного графика - гистограммы объемов

1. При задании параметров одного из основных графиков (см. построение временного графика или построение событийного графика) поставьте флажок в диалоге Chart Properties в поле Histogram.
2. При необходимости поставьте также флажок в поле Colored для дополнительной окраски столбцов гистограммы.
При задании в диалоге Chart Properties опции Colored столбцы гистограммы будут окрашены в зависимости от изменения цены закрытия Close - в зеленый цвет при ее увеличении и в красный при ее уменьшении.
Если опции Colored не задана, то все столбцы гистограммы одинакового (зеленого, по умолчанию) цвета.


Построение индикатора

Построение дополнительного графика индикатора

Для построения графика индикатора (индикаторов) задайте построение временного графика (см. построение временного графика ), при этом в диалоге Chart Properties

  • выберите в секции Source положение переключателя Trade;
  • выберите величину Frame не менее 2 недель (2 weeks),
  • укажите в секции Indicator, графики каких индикаторов вы хотите построить.
    Если вам надо построить график индикатора RSI или MACD дополнительно поставьте флажок в поле Histogram.


Новая заявка на аукцион

Выставление новой заявки на закрытый аукцион

1. Откройте диалог Initial Public Offering по команде View-->IPO. При необходимости очистите поля диалога нажатием на Reset.
2. Задайте код ценной бумаги New Instr одним из следующих способов:
выберите нужный код в раскрывающемся списке New Instr;
активируйте указателем мыши поле New Instr и введите в него требуемый код с клавиатуры.
3. Выберите в выпадающем списке Customer нужный код торговых счетов.
4. Выберите тип заявки, установив переключатель в положение Market Order (рыночная заявка) или Limit Order (лимитированная заявка).
5. Если выбрана лимитированная заявка Limit Order, то задайте цену заявки Price и количество ЦБ Quantity , а также укажите сумму денег, блокируемую на время аукциона, в обеспечение этой заявки (Max) Amount. Если выбран аукцион по доходности, поле Price является не доступным для редактирования, следует задать доходность в процентах в поле Yield и количество ЦБ Quantity заявки.
6. Если выбрана рыночная заявка Market Order, то задайте сумму денег, блокируемую на время аукциона, в обеспечение этой заявки Amount.
7. Введите комментарий в поле Memo.
8. По завершении формирования заявки нажмите Send As New.
9. Нажмите Close.


Изменение и добавление заявки

Изменение и добавление заявки на закрытый аукцион

1. Откройте диалог Initial Public Offering по команде View-->IPO и активируйте подлежащую редактированию заявку в списке заявок.
2. Отредактируйте параметры заявки, выполняя нужные действия из числа перечисленных ниже.
3. Задайте код ценной бумаги New Instr одним из следующих способов:

  • выберите нужный код в раскрывающемся списке New Instr;
  • активируйте указателем мыши поле New Instr и введите в него требуемый код с клавиатуры.
    4. Выберите в выпадающем списке Customer нужный код торговых счетов.
    5. Выберите тип заявки, установив переключатель в положение Market Order (рыночная заявка) или Limit Order (лимитированная заявка).
    6. Если выбрана лимитированная заявка Limit Order, то задайте цену заявки Price и количество ЦБ Quantity , а также укажите сумму денег, блокируемую на время аукциона, в обеспечение этой заявки (Max) Amount.
    7. Если выбрана рыночная заявка Market Order, то задайте сумму денег, блокируемую на время аукциона, в обеспечение этой заявки Amount.
    8. Введите комментарий в поле Memo.
    9. По завершении формирования заявки выполните одно из следующих действий:
  • нажмите Send для замены выставленной ранее заявки на сформированную на вкладке;
  • нажмите Send As New для добавления заявки, сформированной в диалоге, без удаления имеющихся в Торговой системе заявок.
    10. Нажмите Close.


Снятие заявки

Снятие заявки на закрытом аукционе

1. Откройте диалог Initial Public Offering по команде View-->IPO и активируйте подлежащую удалению заявку в списке заявок.
2. Нажмите Withdraw.
3. Нажмите Close.


Options Market Making

Настройка вкладки Market Making

1. Вызовите окно настроек Options командой View-->Options и выберите вкладку Market Making.
2. Установите в списке Market Making Instruments флажки в поля кодов тех ЦБ, которые должны отображаться в списке контрольных ЦБ на вкладке Market Making.
Для того чтобы выделить все ЦБ в списке Market Making Instruments, нажмите Check All. Для того чтобы отменить выделение всех ЦБ, нажмите Uncheck All.
Для того чтобы изменить выделение ЦБ на противоположное, нажмите Invert Checking.
3. Для закрытия диалога Options с сохранением настроек нажмите OK.


Отчет о прямой сделке "с нуля"

Снятие (удаление) заявки репо

Снятие заявки репо производится на вкладке Repo Order .

  1. Откройте вкладку Repo Order.

  2. Перенесите на вкладку снимаемую заявку из списка на одной из вкладок Securities Repo или Money Repo . Удалить можно только свою заявку:

  • дважды щелкните левой клавишей мыши по своей котировке на вкладках Money Repo или Securities Repo . При этом форма Repo Order откроется автоматически и заполнится параметрами выбранной заявки;
  • перетащите свою котировку из вкладки Money Repo или Securities Repo на форму Repo Order.
  3. Нажмите кнопку Delete.


Отчет о прямой сделке "с нуля"

Изменение (редактирование) заявки

Изменение выставленной заявки репо производится на вкладке Repo Order.

Редактировать можно только свои заявки. При этом старая заявка удаляется из ТС, а новая (отредактированная) выставляется на торги в очередь.

При редактировании пользователь не может превратить котировку по деньгам в котировку по ценным бумагам (то есть, например, нельзя изменить BM на BS), и не может сменить её направление (то есть, например, изменить BM на LM). При редактировании также нельзя изменять Instr/ Group и Instr.

Для редактирования заявки репо следует выполнить следующие действия:

  1. Перенесите на на вкладку Repo Order котировку, которую необходимо изменить:

  • дважды щелкните левой клавишей мыши по своей котировке на вкладках Money Repo или Securities Repo . При этом форма Repo Order откроется автоматически и заполнится параметрами выбранной заявки;

  • перетащите свою котировку из вкладки Money Repo или Securities Repo на форму Repo Order.

  2. Измените параметры, требующие корректировки.

  3. Нажмите кнопку Send.


Отчет о прямой сделке "с нуля"

Создание новой заявки репо

Выставление (объявление) новой заявки репо производится на вкладке Repo Order .

  1. Откройте вкладку Repo Order. При необходимости очистите поля вкладки нажатием на Esc. Или перенесите на вкладку заявку из очереди в ТС:

  • дважды щелкните левой клавишей мыши по своей котировке на вкладках Money Repo или Securities Repo . При этом форма Repo Order откроется автоматически и заполнится параметрами выбранной заявки;
  • перетащите котировку (не обязательно свою – любую) из вкладки Money Repo или Securities Repo на форму Repo Order.
  2. Выберите тип операции репо, установив переключатель в положение Borrow (заем) или Lend (размещение) в одной из секций Money (деньги) или Securities (бумаги).
  3. Если операция репо по деньгам, то задайте следующие параметры:
  • установите переключатель в положение Instr, если котировка вводится по конкретному инструменту, и введите в поле код инструмента. Код инструмента может быть выбран из выпадающего списка, введен с клавиатуры, задан при помощи диалога Favorite Instruments , вызываемого по кнопке с сердечком, или акселератора Alt+N, N – номер кнопки диалога Favorite Instruments с нужным инструментом;
  • установите переключатель в положение Group, если котировка вводится по группе инструментов, и введите в поле код группы. Код группы может быть выбран из выпадающего списка, если ранее уже вводились какие-то группы инструментов. Ввести новую группу можно при помощи кнопки Repo Groups (которая открывает диалог Group Manager);
  • в поле Amount укажите объем денежных средств – размещаемых или занимаемых.
  4. Если операция репо по ценным бумагам, то задайте следующие параметры:
  • введите в поле Instr код инструмента. Код инструмента может быть выбран из выпадающего списка, введен с клавиатуры, задан при помощи диалога Favorite Instruments , вызываемого по кнопке с сердечком, или акселератора Alt+N, N – номер кнопки диалога Favorite Instruments с нужным инструментом;
  • в поле Quantity укажите количество ценных бумаг – размещаемых или занимаемых.
  5. Заполните поля Reg, Settle Curr, Days, Customer, Duration, выбирая значения из раскрывающихся списков. При заполнении поля Customer можно воспользоваться диалогом Favorite Customers, вызываемого по кнопке с сердечком, или акселератора CTRL+N, N – номер кнопки диалога Favorite Customers с нужным РПС;
  6. Укажите процентную ставку Rate и поправку к цене Haircut в процентах.
  7. При желании введите комментарий в поле Memo.
  8. Нажмите кнопку Send As New, если заявка вводилась методом корректировки. Если заявка заполнялась с «нуля» можно воспользоваться кнопкой Send или Send As New.


Отчет о прямой сделке "с нуля"

Формирование отчета о первой части сделки репо (адресной заявки) "с нуля"

  1. Откройте вкладку Repo Report. Очистите поля вкладки нажатием на Reset. Статус сделки имеет значение NEW.
  2. Задайте код инструмента Instr и код контрагента Contra. При продаже акций выберите в поле Issue конкретный выпуск ЦБ.
  3. Задайте положение переключателя кода операции на этапе первой части сделки (Lend money, Borrow money, Lend securities или Borrow securities).
  4. Выберите код торговых счетов из раскрывающегося списка Customer.
  5. Задайте количество инструмента в первой и второй частях сделки Quantity.

  6. Укажите ставку кредитования в поле Rate, % (обязательное для заполнения поле).

  7. Укажите цену одной ценной бумаги в поле Price.

  8. В поле Rep. date укажите количество дней, через которое нужно заключить вторую часть сделки.

  9. Заполните поле Memo (необязательное поле).

  10. Введите отчет о первой части сделки нажатием кнопки Submit. Торговой системе требуется некоторое время для обработки введенного отчета.

  11. Если отчет не принят Торговой системой, то в поле статуса сделки появится ERR. Нажмите Edit для возврата к формированию отчета.

  12. Если отчет принят Торговой системой, то статус сделки приобретает значение UNI и на вкладке появится:

  • в строке сообщений системы текст типа Trade for Instr 'EESRG' was created with id=****;

  • в поле Transact номер транзакции, присвоенный при регистрации первой части сделки.

  • на вкладках Reports, Trades и в области Pending Trades появится строка, информирующая о первой части сделки, находящейся в стадии оформления.

Особенности выполнения операций с отчетом о первой части сделки репо (адресной заявкой) при оформлении клиентской сделки


Отчет о прямой сделке по котировке РЕПО

Формирование отчета о первой части сделки репо (адресной заявки) по котировке репо

  1. Котировка репо может быть перенесена на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужную котировку репо из вкладки Securities Repo или Money Repo;
  • нажмите дважды указателем мыши на нужную котировку репо на вкладке Securities Repo или Money Repo, после чего откроется вкладка Repo Report.
    Статус сделки имеет значение NEW.
  2. Выберите код торговых счетов из раскрывающегося списка Customer.
  3. Из котировки в отчет переносится код ЦБ Instr, количество инструмента Quantity, ставка кредитования Rate,% (равна Price в котировке), количество дней Rep. date, через которое исполняется вторая часть сделки, автоматически устанавливается переключатель Lend money…Borrow securities, рассчитывается и устанавливается значение полей Amount и Rep. amount.
  4. Заполните поле Memo (необязательное поле).
  5. Введите отчет о первой части сделки нажатием кнопки Submit. Торговой системе требуется некоторое время для обработки введенной отчета.
  6. Если отчет не принят Торговой системой, то в поле статуса сделки появится ERR. Нажмите Edit для возврата к формированию отчета.
  7. Если отчет принят Торговой системой, то статус сделки приобретает значение UNI и на вкладке появится:
  • в строке сообщений системы текст типа Trade for Instr 'EESRG' was created with id=****;
  • в поле Transact номер транзакции, присвоенный при регистрации первой части сделки;
  • на вкладке Reports, Trades и в области Pending Trades появится строка, информирующая о первой части сделки, находящейся в стадии оформления.

Особенности выполнения операций с отчетом о первой части сделки репо (адресной заявкой) при оформлении клиентской сделки


Подтверждение отчета о прямой сделке

Подтверждение отчета о первой части сделки репо (адресной заявки)

  1. Отчет о первой части сделки, требующий подтверждения, может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о первой части сделки из области Pending Trades;
  • нажмите дважды указателем мыши на нужный отчет о первой части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
    Статус сделки имеет значение ADI.
  2. Выберите код торговых счетов из раскрывающегося списка Customer.
  3. Заполните поле Memo (необязательное поле).
  4. Подтвердите отчет нажатием кнопки Affirm. Системе требуется некоторое время для обработки введенного подтверждения отчета о первой части сделки.
  5. Если подтверждение отчета о первой части сделки не принято Торговой системой, то в поле статуса сделки появится ERR.
  6. Если подтверждение отчета о первой части сделки принято Торговой системой, то статус сделки приобретает значение CAB и :
  • на вкладке появится в строке сообщений системы сообщение о приеме отчета о сделке;
  • в поле Moment время регистрации подтверждения отчета о первой части сделки в Торговой системе;
  • на вкладках Reports и Trades изменится статус сделки и цвет строки в списке;
  • в области Pending Trades исчезнет строка о сделке, находящейся в стадии подтверждения и появится строка о сформированном отчете о второй части сделки;
  • в Reports. Trades и Pending Trades появится строка о сформированном отчете о второй части сделки.

Особенности выполнения операций с отчетом о первой части сделки репо (адресной заявкой) при оформлении клиентской сделки


Удаление отчета о прямой сделке

Удаление из Торговой системы отчета о первой части сделки репо (адресной заявки)

  1. Откройте вкладку Repo Report.
  2. Перенесите на вкладку подлежащий удалению отчет о первой части сделки, который находится:
  • на вкладке Reports;
  • в области Pending Trades.
  3. Нажмите Delete.


Изменение условий обратной сделки со стороны Lender

Изменение условий второй части сделки репо со стороны кредитора (Lender)

  1. Изменяемый отчет о второй части сделки может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о второй части сделки из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о второй части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
    На стороне Lender статус сделки, не подтвержденной ни с одной стороны, имеет код BAK. Этот код показан шрифтом черного или синего (в день T+N) цвета.
  2. Нажмите Edit.
    Состояние вкладки Repo Report:
  • в поля New price и New date переносятся значения полей Rep. price и Rep. date и они становятся доступными для редактирования;
  • поле Customer и кнопка Submit становятся доступными.

  3. При изменении поля New price автоматически пересчитывается поле New amount.

  4. Измените в поле New date количество дней N, через которое исполняется вторая часть сделки - новая дата не может быть меньше текущей и не должна приходиться на нерабочий день.

  5. При необходимости измените код торговых счетов (выберите из списка Customer).
  6. Заполните поле Memo (необязательное поле).
  7. Направьте контрагенту сообщение об изменении условий второй части сделки нажатием кнопки Submit. Цвет шрифта кода сделки изменится на сине-зеленый. На стороне Borrower статус сделки BAC станет фиолетового цвета.
  8. При повторном нажатии на Edit вы можете вновь отредактировать коды торговых счетов и условия сделки.
  9. После принятия Borrower изменений условий второй части сделки или отказа от этих изменений вкладка Repo Report изменится следующим образом:
  • цвет шрифта кода сделки изменится с зеленого на черный или синий (в день T+N);
  • в случае принятия Borrower изменений условий второй части сделки в поля Rep. price и Rep. date переносятся значения полей New price и New date;
  • при отказе Borrower от изменений условий второй части сделки в полях Rep. price и Rep. date остаются исходные (согласованные ранее) значения.

Особенности выполнения операций с отчетом о второй части сделки (адресной заявкой) при оформлении клиентской сделки


Подтверждение Borrower изменений условий обратной сделки

Подтверждение со стороны заемщика (Borrower) изменений условий второй части сделки репо или отказ от внесения изменений

  1. Подтверждаемый отчет о второй части сделки может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о второй части сделки из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о второй части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
    На стороне Borrower статус сделки, измененной со стороны Lender, имеет код BAC. Этот код показан шрифтом фиолетового цвета.
  2. Состояние вкладки Repo Report:
  • поля New price и New date содержат значения, предлагаемые Lender, и недоступны для редактирования;
  • поля Customer и Memo, кнопки Accept и Reject доступны.
  3. При необходимости измените код торговых счетов (выберите из раскрывающегося списка Customer).
  4. Заполните поле Memo (необязательное поле).
  5. Для подтверждения изменений в условиях сделки, предложенных Lender, нажмите Accept.
  6. Для отказа от изменений в условиях сделки, предложенных Lender, нажмите Reject. Если вы изменили код торговых счетов или содержимое поля Memo, эти изменения будут прияты системой.
  7. После принятия изменений условий второй части сделки или отказа от этих изменений вкладка Repo Report изменится следующим образом:
  • цвет шрифта кода сделки изменится с фиолетового на черный или красный (в день T+N);
  • в случае принятия изменений условий второй части сделки в поля Rep. price и Rep. date переносятся значения полей New price и New date;
  • при отказе от изменений условий второй части сделки в полях Rep. price и Rep. date остаются исходные (согласованные ранее) значения.

Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки


Подтверждение обратной сделки (Borrower)

Подтверждение второй части сделки репо в день T+N (со стороны Borrower - инициатора)

  1. Подтверждаемый отчет о второй части сделки может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о второй части сделки из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о второй части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
  2. Дальнейшие действия зависят от того, имеется ли в отчете предложение со стороны Lender по изменению условий заключения второй части сделки:
  • Если такое предложение есть, то следует либо принять, либо отвергнуть предлагаемые изменения. После нажатия на Accept или Reject в день T+N становится доступной кнопка Affirm. Далее выполните шаги 3-7 процедуры принятия изменений в условиях второй части сделки или отказа от них.
  • Если предложений со стороны Lender нет, то в день T+N на вкладке Repo Report становится доступной кнопка Affirm.
  3. Подтвердите отчет о второй части сделки нажатием кнопки Affirm.
    Статус сделки приобретает значение BAA и становится доступной кнопка Delete.
    На стороне Lender статус сделки имеет значение BAF.
  4. Если в течение 10 минут Lender не подтвердил отчет о второй части сделки, вы имеете право отменить свою подпись на отчете и разблокировать активы. Для этого нажмите Delete.
  5. После подтверждения отчета о второй части сделки обеими сторонами на стороне Borrower статус сделки приобретает значение COB.
    На вкладках Reports и Trades изменится статус сделки и цвет строки в списке.
    В области Pending Trades исчезнет строка об отчете, находящемся в стадии подтверждения.

Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки


Подтверждение обратной сделки (Lender)

Подтверждение второй части сделки репо в день T+N (со стороны Lender - конфирматора)

  1. Подтверждаемый отчет о второй части сделки, подтвержденный со стороны Borrower (инициатора подтверждения), может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о второй части сделки из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о второй части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
    На стороне Lender статус сделки, подтвержденной со стороны Borrower, имеет значение BAF.
  2. Измените при необходимости код торговых счетов (выберите из раскрывающегося списка Customer).
  3. Подтвердите отчет о второй части сделки нажатием кнопки Affirm.
  4. После подтверждения отчета о второй части сделки обеими сторонами статус сделки на стороне Lender приобретает значение CAB.
    На вкладках Reports и Trades изменится статус сделки и цвет строки в списке.
    В области Pending Trades исчезнет строка о подтвержденном отчете.

Особенности выполнения операций с отчетом о второй части сделки (адресной заявкой) при оформлении клиентской сделки


Подтверждение просроченного отчета об обратной сделке (адресной заявки)

Подтверждение просроченного отчета об второй части сделки репо (адресной заявки)

Порядок подтверждения просроченной адресной заявки на вторую часть сделки не отличается от порядка подтверждения не просроченного отчета. Инициатором подтверждения выступает Borrower. Единственное отличие заключается в том, что условия второй части сделки не могут быть более отредактированы.

  1. Подтверждаемый отчет о второй части сделки может быть перенесен на вкладку Repo Report одним из следующих способов:
  • откройте вкладку Repo Report и перенесите в нее указателем мыши нужный отчет о второй части сделки из области Pending Trades или из вкладки Reports;
  • нажмите дважды указателем мыши на нужный отчет о второй части сделки в области Pending Trades, после чего откроется вкладка Repo Report.
    Статус неподтвержденной сделки - BAX (на стороне Borrower), BAZ (на стороне Lender).
    Статус отчета о второй части сделки, подтвержденного со стороны Borrower, - BAH (на стороне Lender), BAY (на стороне Borrower).
  1. Подтвердите отчет о второй части сделки нажатием кнопки Affirm.
  2. После подтверждения отчета о второй части сделки обеими сторонами: статус сделки приобретает значение CAB (на стороне Lender) или COB (на стороне Borrower); на вкладках Reports и Trades изменится статус сделки и цвет строки в списке; в области Pending Trades исчезнет строка о второй части сделки.

Особенности выполнения операций с отчетом о второй части сделки репо (адресной заявкой) при оформлении клиентской сделки


Особенности прямой клиентской

Особенности выполнения операций с отчетом о первой части сделки репо (адресной заявкой) при оформлении клиентской сделки

При оформлении клиентской сделки инициатор и конфирматор сделки являются разными клиентами, относящимися к одной организации. Клиенты имеют одинаковые поля Contra, но разные поля Customer.

Последовательность действий по формированию отчета о первой части сделки и по подтверждению отчета о первой части сделки, описанные в
формирование отчета о первой части сделки репо (адресной заявки) "с нуля";
формирование отчета о первой части сделки репо (адресной заявки) по котировке репо;
подтверждение отчета о первой части сделки репо (адресной заявки),
остаются неизменными.
Сначала вы, как инициатор сделки, отправляете из вкладки Repo Report отчет о сделке в Торговую систему. Направленная сделка отображается со стороны инициатора в статусе UNI (см. Рис. 1).
Далее вы, как конфирматор сделки, подтверждаете отчет о сделке. Для этого выполните следующее:

  • измените положение переключателя кода операции на противоположное (в примере на рисунке с Lend money на Borrow money), после чего вы увидите сделку со стороны конфирматора в статусе ADI (см. Рис. 2);
  • измените при необходимости код клиента Customer и нажмите Affirm, что означает подтверждение отчета о сделке.

Рис.1

Рис.2


Особенности обратной клиентской

Особенности выполнения операций с отчетом об второй части сделки репо (адресной заявкой) при оформлении клиентской сделки

При оформлении клиентской сделки инициатор и конфирматор сделки являются разными клиентами, относящимися к одной организации. Клиенты имеют одинаковые поля Contra, но разные поля Customer.

Последовательность действий по формированию отчета о второй части сделки и по подтверждению отчета о второй части сделки, описанные в
изменение условий второй части сделки со стороны Lender;
подтверждение со стороны Borrower изменений условий второй части сделки или отказ от внесения изменений;
подтверждение второй части сделки в день T+N (действия со стороны Borrower - инициатора);
подтверждение второй части сделки в день T+N (действия со стороны Lender - конфирматора),
остаются неизменными.

Для выполнения действий со стороны Lender или Borrower установите надлежащее положение переключателя кода операции. В примере, приведенном на рисунке, такими положениями переключателя являются Accept Securities (на стороне Lender) и Return Securities (на стороне Borrower).

Для редактирования условий второй части сделки выполните следующие действия:

  • поместите из области Pending Trades или вкладки Reports на вкладку Repo Report отчет о второй части сделки; вы увидите сделку со стороны Lender в статусе BAK (см. Рис. 1);
  • нажмите Edit и вкладка примет вид, свойственный ей на этапе изменения условий, на которых заключается вторая часть сделки;
  • внесите изменения и нажмите Submit, цвет кода сделки изменится на сине-зеленый;
  • измените положение переключателя кода операции на противоположное и вы увидите сделку со стороны Borrower в статусе BAC, отображаемого шрифтом фиолетового цвета;
  • внесите нужные изменения и нажмите Accept.

Для подтверждения второй части сделки выполните следующие действия:

  • поместите из области Pending Trades или вкладки Reports на вкладку Repo Report отчет о второй части сделки;
  • вы увидите сделку со стороны Lender в статусе BAK (см. Рис. 1); измените положение переключателя кода операции на противоположное и вы увидите сделку со стороны Borrower в статусе BAC (см. Рис. 2);
  • подтвердите сделку, нажав Affirm; статус сделки изменится на BAA (со стороны Borrower);
  • положение переключателя кода операции изменится на противоположное и вы увидите сделку со стороны Lender в статусе BAF;
  • подтвердите сделку, нажав Affirm; статус сделки изменится на COB (со стороны Borrower) и CAB (со стороны Lender).

Рис. 1

Рис. 2